none
Initialisierungsfehler an der Exchange-Verwaltungskonsole RRS feed

  • Frage

  • Hallo,

    ich betreibe einen SBS2011 Standard mit Service Pack 1 und erhalte beim Starten der Exchange Management Console den folgenden Fehler:

    Fehler beim Versuch, eine Verbindung mit dem angegebenen Exchange-Server <Name.domäne.local> herzustellen.

    Fehler beim Verbindungsversuch mit http://Name.Domäne.local/PowerShell mithilfe von "Kerberos"-Authentifizierung: Beim Verbinden mit dem Remoteserver ist folgender Fehler aufgetreten: Der WinRM-Client kann die Anforderung nicht verarbeiten. Der Inhaltstyp der HTTP-Antwort vom Zielcomputer fehlt oder ist ungültig. Weitere Informationen finden Sie im Hilfethema "about_Remote_troubleshooting".

    Mit Google habe ich folgende Ursachen geprüft:

    -Kerbauth ist im IIS unter "Default Web Site->PowerShell" konfiguriert, ist Systemeigen und hat den Eintragstyp lokal
    -Kerbauth ist nicht auf Ebene der "Default Web Site" konfiguriert
    -SSL ist nicht aktiviert (kein Häkchen unter "Default Web Site->PowerShell->SSL-Einstellungen")
    -der WinRM Dienst ist gestartet
    -das WSMan Modul ist in der applicationhost unter GlobalModules aufgeführt

    Das alles hat nicht zur Fehlerbehebung beigetragen und nun komme ich nicht weiter.
    Für jegliche Unterstützung bin ich sehr dankbar.

    -Michael

    Dienstag, 18. September 2012 13:50

Antworten

  • Der Fehler lag in der Authentifizierung der PowerShell (IIS->DefaultWebSite->PowerShell). Hier war die Windows-Authentifizierung aktiviert. Diese habe ich auf Anonyme-Authentifizierung umgestellt, danach konnte ich mich wieder fehlerfrei an der Exchange Management Console anmelden.

    • Als Antwort markiert MKrämer Mittwoch, 26. September 2012 11:52
    Mittwoch, 26. September 2012 11:52

Alle Antworten