none
Exchange 2010 Servernamen umbenennen RRS feed

  • Frage

  • Hallo,
    ist es möglich unter Exchange 2010 (als OS SErver 2008 R2) den Servernamen des OS und Exchange zu ändern?
    Was muss ich machen?
    OS ist klar, aber Exchange?

    Danke und Gruß
    Dennis
    Samstag, 18. Juni 2011 12:39

Antworten

Alle Antworten

  • Hi Dennis,

    nein das ist nicht möglich. Du müsstest Exchange deinstallieren, den Server umbenennen, Exchange neuinstallieren und die DBs wieder einbinden. Alternativ müsstest du dir einen Server daneben stellen und swingen - das hätte die geringere Downtime...

    http://technet.microsoft.com/en-us/library/dd876926.aspx
    http://www.msxfaq.de/migration/mig2010.htm

    Warum willst du den Server überhaupt umbenennen?


    Viele Grüße
    Christian

    • Als Antwort vorgeschlagen Malte Schoch Sonntag, 19. Juni 2011 10:04
    Samstag, 18. Juni 2011 15:16
    Moderator
  • Hab mich bei unseren Namenskonventionen ein wenig vertan.
    Die Server sind noch nicht produktiv (haben zwei Exchange 2010 Server in unsere Org. und noch einen prod. 2003er). Dieser soll bald abgelöst werden.
    Mal sehen ob ich mir die Arbeit mache........
    Samstag, 18. Juni 2011 17:28
  • Hallo Dennis,

    wenn der noch gar nicht aktiv ist, dann ist der Aufwand wirklich sehr gering. Fix Exchange deinstallieren und umbennnen und wieder installieren.


    Viele Grüße - Malte Schoch - www.msblog.eu
    Sonntag, 19. Juni 2011 10:04
  • OK.
    Beim deinstall bekomme ich folgenden Fehler:
    http://www.mediafire.com/?wc811o482dg941w
    http://www.mediafire.com/?zoo01jjjmkw5njg

    Was muss ich tun?
    Ich habe noch einen weiteren Exchange 2010 Server.
    Den den ich deinstallieren möchte wurde zuerst installiert.....

    Hoffe ihr könnt mir helfen.
    Bin da noch ein Frischling.

    Gruß
    Dennis

    Montag, 20. Juni 2011 16:37
  • Hallo Dennis,
    OK.
    Beim deinstall bekomme ich folgenden Fehler:
    http://www.mediafire.com/?wc811o482dg941w
    http://www.mediafire.com/?zoo01jjjmkw5njg


    Zum ersten Screen - Schau mal hier:

    http://social.technet.microsoft.com/Forums/de/exchange_serverde/threads?prof=required&page=2

    Zum zweiten Screen:

    Bedeutet, dass der Server noch in Sendeconnectoren oder Routinggruppen eingetragen ist. Gibt es noch einen Exchange 2003 Server, wo der Exchange Server für den Nachrichtenfluss zwischen beiden Systemen (Exchange 2003 <-> Exchange 2010) verantwortlich ist?

    Poste sonst mal:

    Get-RoutingGroupConnector

    Get-SendConnector


    Viele Grüße - Malte Schoch - www.msblog.eu
    Montag, 20. Juni 2011 17:33
  • Der Link bringt mich nur zum Exchange Forum......
    http://social.technet.microsoft.com/Forums/de/exchange_serverde/threads?prof=required&page=2

    Ja, der Exchange 2003 Server ist auch in der Org. und momentan unser Produktivserver.

    Anbei die PS Befehle......
    http://www.mediafire.com/?u55mawayx8o7gy4
    http://www.mediafire.com/?g93n1iei1drtq53

    Gruß
    Dennis


    Montag, 20. Juni 2011 18:15
  • Hallo Dennis,

    sorry :-)

    http://social.technet.microsoft.com/Forums/de/exchange_serverde/thread/9ed18951-079d-4d05-b931-cbe5cf777cdb

    Dann ist der Fehler, dass der Exchange Server zu einem im einem Sendeconnector eingetragen ist und das andere Problem ist, der Routinggroupconnector welcher für die Verbindung zwischen Exchange 2003 und 2010 zuständig ist.

    Den Sendeconnector für den Exchange 2010 kannst du ja ohne Probleme löschen oder zumindest den Exchange 2010 daraus entfernen. Bei dem Routinggroupconnector wäre es interessant zu wissen, ob der Exchange 2003 Server schon E-Mails einen der beiden Exchange 2010 Server senden soll/muss. Wenn ja, würde ich dir empfehlen, einen neuen Connector anzulegen, welcher auf den anderen Exchange 2010 Server zeigt.

    http://technet.microsoft.com/de-de/library/aa998574.aspx

    Wenn dies nicht der Fall sein sollte, kannst du bei der Neuinstallation von Exchange ja wieder angeben, dass er diesen Connector erstellen soll.

    Für die Deinstallation musst du diesen Connector aber entfernen.

    http://technet.microsoft.com/de-de/library/aa998645.aspx

     

    Edit:

    Du kannst die Connectoren natürlich auch über dem System Manager auf dem Exchange 2003 löschen:

    http://www.msexchange.org/articles-tutorials/exchange-server-2007/migration-deployment/removing-last-exchange-2003-server-exchange-2007-part3.html

    Ganz unten "Routing Group Connector - Figure 20"


    Viele Grüße - Malte Schoch - www.msblog.eu
    • Als Antwort markiert HaschkeD Mittwoch, 22. Juni 2011 13:23
    Montag, 20. Juni 2011 18:41
  • Moin,

    zum ersten Fehler:

    Mach Dir mal die Mühe, den Text in Ruhe zu lesen.

    Da steht genau drin, was das Problem ist (es gibt noch Mailboxen auf dem
    Server), wie Du ihn findest (get-mailbox) und wie Du ihn behebst
    (disable-mailbox)!

    ;)


    Grüße aus Berlin schickt Robert
    MVP Exchange Server
    Dienstag, 21. Juni 2011 05:47
  • OK.
    Geht....

    Aber DB nur mit ADSIEdit weg bekommen und dann Routinggruppenconn. gelöscht.
    Dann konnte ich deinstallieren.

    Danke für Eure Hilfe.....
    Mittwoch, 22. Juni 2011 13:23