none
automatisches Update Rollup 7 Fehler language pack crm 2011 RRS feed

  • Frage

  • Hallo,

    wir kriegen immer mehr rückmeldungen das bei den automatischen updates das language pack vergeblich versucht wird zu installieren.

    Mein Workaround ist dieses langpack Update einfach zu deaktivieren, jedoch sorgt es für grosse verunsicherung.

    Weis jemand ob es eine saubere Lösung dafür gibt? Vielen Dank.


    greetz dao


    Montag, 16. April 2012 07:50

Antworten

  • Hallo dao!

    https://community.dynamics.com/product/crm/f/117/p/72523/143268.aspx

    In dem Link steht ziemlich weit unten (leider auf Englisch).
    Das heist in diesem Fall ist die Fehlermeldung irreführend und an dieser Stelle gar nicht notwendig.
    Was wird bei den installierten Updates als Versionsnummer angezeigt.

    OK here is the answer:
    Microsoft changed the way to distribute the Rollups. If you go to the download
    page for the mui pack (or the outlook client) you will not download the
    original Software package 8without any update rollups) but the one which has
    the rollup includet!!

    So the mui pack you
    install has the rollup 6 included. You can see this on the download side itself
    if you examine the version Number!

    So MS - great idea -
    that mean if you have a server installed maybe with rollup 4 and haven't
    updated and any new client download the CRM Outlook Connector, it will
    automatically include the rollup 6 (for now - the download link will change to
    newer rollup Versions i assume) and you cant do anything against it.

    Great work. And a
    missleading error message. Congrats.

    So as always - it's
    not a bug - it's a feature...



    Ich hoffe das bringt weiter. Andreas(a)Donaubauer.com www.crmfaq.de


    Montag, 16. April 2012 14:15

Alle Antworten

  • Hallo dao!

    Ist auf dem System Rollup 6 sauber installiert worden?

    https://community.dynamics.com/product/crm/f/117/p/72523/143268.aspx
    Ist der in diesem Link beschriebene Fehler bei dir aufgetreten?


    Ich hoffe das bringt weiter. Andreas(a)Donaubauer.com www.crmfaq.de

    Montag, 16. April 2012 08:56
  • Hallo Andreas,

    ja und es ist auch völlig egal ob ich den client neu installiert habe,wo ja mittlerweile das RU6+7 integriert wird oder ob vorher alle rollups seit RU1 mit drauf sind/waren. Das Langpack führt immer wieder zu der Fehlermeldung.


    greetz dao

    Montag, 16. April 2012 08:59
  • Hallo dao!

    https://community.dynamics.com/product/crm/f/117/p/72523/143268.aspx

    In dem Link steht ziemlich weit unten (leider auf Englisch).
    Das heist in diesem Fall ist die Fehlermeldung irreführend und an dieser Stelle gar nicht notwendig.
    Was wird bei den installierten Updates als Versionsnummer angezeigt.

    OK here is the answer:
    Microsoft changed the way to distribute the Rollups. If you go to the download
    page for the mui pack (or the outlook client) you will not download the
    original Software package 8without any update rollups) but the one which has
    the rollup includet!!

    So the mui pack you
    install has the rollup 6 included. You can see this on the download side itself
    if you examine the version Number!

    So MS - great idea -
    that mean if you have a server installed maybe with rollup 4 and haven't
    updated and any new client download the CRM Outlook Connector, it will
    automatically include the rollup 6 (for now - the download link will change to
    newer rollup Versions i assume) and you cant do anything against it.

    Great work. And a
    missleading error message. Congrats.

    So as always - it's
    not a bug - it's a feature...



    Ich hoffe das bringt weiter. Andreas(a)Donaubauer.com www.crmfaq.de


    Montag, 16. April 2012 14:15