none
VPN Einwahl Problem RRS feed

  • Frage

  • Hallo, ich habe eine Windows 2012R2 RAS & Routing Server am laufen. Es befinden sich zwei Netzwerkkarte im Server Intern & Extern. NAT und VPN PPTP sind Konfiguriert und auch die ganze Zeit gelaufen. Seit der Windows Update Installation und Neustart des Servers ist keine Einwahl mehr möglich. Es kommt auf allen Client die Meldung Fehler 691 Die Remoteverbindung wurde verweigert, weil die angegebene Kombination aus Benutzername und Kennwort nicht erkannt wird oder das ausgewählte Authentifizierungsprotokoll nicht für den RAS Server zulässig ist.

    Hat da jemand eine Idee warum das so ist. Hat sich mit den Updates ein Problem eingeschlichen.

    Danke euch schon vorab.

    Gruß

    Encino

    Montag, 30. März 2015 19:48

Antworten

Alle Antworten

  • Hallo Encino,

    welche Windows Updates wurden denn installiert (KB-Nummer)?

    Eine mögliche Lösung wäre es, vorausgesetzt die Zugangsdaten sind korrekt und alle Clients unterstützen die MS-CHAP v2 Authentifizierung, die RAS-Richtlinie auf dem Server derart zu ändern, dass ausschließlich MS-CHAP v2 Authentifizierung zugelassen wird. Dazu in der Verwaltung auf Routing und RAS navigieren und mit Rechtsklick die Eigenschaften des Servers öffnen. Dort unter dem Reiter Sicherheit auf Authentifizierungsmethoden klicken. Aktiviere dort das Kontrollkästchen Microsoft verschlüsselte Authentifizierungsmethode Version 2 (MS-CHAP v2) und deaktiviere alle anderen. Anschließend mit Klick auf OK bestätigen und übernehmen.

    Falls das Problem dadurch nicht behoben werden sollte und es für dich in Frage kommt, kann man auch einmal versuchen, den VPN-Account zu löschen und neu zu erstellen.

    Viele Grüße, 
    Tobias Heilig
    TechNet Deployment Hotline

    TechNet Deployment-Hotline

    Disclaimer:

    Bitte haben Sie Verständnis dafür, dass wir hier auf Rückfragen gar nicht oder nur sehr zeitverzögert antworten können.
    Bitte nutzen Sie für Rückfragen oder neue Fragen den telefonischen Weg über die TechNet Deployment Hotline: http://technet.microsoft.com/de-de/ff959330

    TechNet Deployment-Hotline
    Telefon: 0800-6087338*
    Email: msdn-technet-support@escde.net

    * 16:00 – 18:00 Uhr (außer an bundeseinheitlichen Feiertagen). Kostenfrei aus dem dt. Festnetz, Mobilfunknetz ggfs. abweichend. Anrufer aus Österreich und der Schweiz können die Telefon-Hotline aus technischen Gründen über +49 721 693 7233 zum Tarif für Auslandsverbindungen des jeweiligen Telefonanbieters erreichen.
    Es gelten Nutzungsbedingungen, Hinweise zu Markenzeichen sowie die allgemein gültigen Informationen zu Datenschutz und Cookies. Bitte beachten Sie auch die gesonderten Nutzungsbedingungen für die Deployment-Hotline.

    Dienstag, 31. März 2015 10:14
    Moderator
  • Hallo und vielen Dank für die Mühe,

    das Problem hat sich gelöst. Nach diversen Tests habe ich festgestellt, dass die Internetverbindung zum Provider die Probleme verursacht.

    Danke nochmal

    Encino

    Dienstag, 31. März 2015 20:38