none
Office 2010: Schreibgeschützt, da das Dokument zur Zeit in Verwendung ist - bei Netzwerkzugriff RRS feed

  • Frage

  • Seit gegrüßt Menschen der IT-Welt,

    ich habe folgendes Problem bei einem Kunden:

    Beim Starten eines Office 2010-Dokuments (Word/Excel) wird häufig, aber nicht immer, die Fehlermeldung ausgegeben, dass das Dokument schreibgeschützt ist, da das Dokument gerade in Verwendung ist.

    Aber genau diesen Fall kann ich ausschließen, da zum Zeitpunkt der Fehlermeldung kein anderer Mitarbeiter an dem Dokument arbeitet bzw. es geöffnet hat. Es befindet sich also nicht, so wie in der Fehlermeldung beschrieben, in Verwendung. Somit muss der Fehler an einer anderen Stellen liegen..... Der Fehler tritt bei verschiedenen Dokumenten auf.

    Auf die Dokumente wird über das Netzwerk zugegriffen. Die Dokumente liegen auf einer NAS und nicht auf einem Windows Server. Weshalb ich den Fehler zu erst lokal auf den PCs vermutet habe. Wenn es ein zentrales Problem der NAS sein sollte, wüsste ich in diesem Moment nicht welches.

    Auf alles PCs laufen Windows 7 Professional x86.

    Ich hoffe meine Fehlerbeschreibung ist aussagekräftig genug und dass es eine Lösung für dieses Problem gibt.

    Ich bedanke mich im Voraus!

    Die besten Grüße

    Patrick 





    • Bearbeitet Patrick Do Freitag, 24. August 2012 09:46
    Mittwoch, 22. August 2012 18:28

Alle Antworten

  • Hallo Patrick,

    es kann sein, dass der Windows Explorer die Datei gelocked hat, wenn als Ansicht "Details" ausgewählt wurde. Ändere die Explorer Ansicht testweise zu "Liste" und überprüfe, ob der Fehler weiterhin auftritt.

    Ansonsten kannst du dir mit dem Programm Process Explorer von Microsoft Sysinternals anzeigen lassen, welche Programme die Datei geöffnet haben und somit für den Fehler verantwortlich sind. Process Explorer kannst du dir unter dem Link [1] herunterladen.

    Viele Grüße
    Jonathan Bechtle
    TechNet Hotline für TechNet Online Deutschland

    [1] http://technet.microsoft.com/de-de/sysinternals/bb896653.aspx - Process Explorer

    Disclaimer:
    Bitte haben Sie Verständnis dafür, dass wir hier auf Rückfragen gar nicht oder nur sehr zeitverzögert antworten können.
    Bitte nutzen Sie für Rückfragen oder neue Fragen den telefonischen Weg über die TechNet Hotline:

    TechNet Hotline: Schnelle & kompetente Hilfe für IT-Pros: kostenfrei!

    Es gelten für die TechNet Hotline und dieses Posting diese Nutzungsbedingungen, Hinweise zu Markenzeichen sowie die allgemein gültigen Informationen zur Datensicherheit sowie die gesonderten Nutzungsbedingungen für die TechNet Hotline.

    • Als Antwort markiert Patrick Do Montag, 27. August 2012 17:24
    • Tag als Antwort aufgehoben Patrick Do Montag, 27. August 2012 17:24
    Donnerstag, 23. August 2012 12:40
  • Hallo Jonathan,

    vielen Dank für den Tipp. Nun bin ich leider erst morgen wieder beim Kunden um dies zu testen. 

    Bis dahin versuche ich möglichst viele Vorschläge zu sammeln. 

    Ich habe vorhin noch was im Internet gefunden. Und zwar heißt es dort, dass es etwas mit der Vorschauansicht zu tun haben kann. 

    Ich zitiere mal den Tippgeber:

    Der Fehler tritt auf, wenn eine docx Datei (rtf Dateien weisen dieses Problem nicht auf) im Windows-Explorer gestartet wird UND wenn im Windows-Explorer die Dateivorschau aktiviert ist. Offensichtlich startet die Dateivorschau eine Instanz der Datei. Word stellt dann fest, dass die Datei bereits geöffnet ist und öffnet sie ein zweites Mal, diesmal (logischerweise) schreibgeschützt. 

    Abhilfe: im Windows-Explorer die Dateivorschau abschalten und erst dann die docx-Datei doppelklicken.

    Meinst Du, damit könnte es auch zusammen hängen oder schließt Du es ganz aus?

    Testen kann ich es erst morgen.

    Danke und schöne Grüße

    Patrick

    Donnerstag, 23. August 2012 13:22
  • Hallo nochmal,

    leider hat Jonathans Tipp nicht funktioniert. Ich bezweifele allmählich auch, dass es sich hier um ein lokales Problem handet...

    Könnte es sein, dass die NAS irgendwelche Probleme bringt? Denn wie schon erwähnt, gibt es nur beim Bearbeiten von Dateien die auf der NAS gespeichert sind Probleme. Lokal funktioniert alles einwandfrei....

    Hoffe jemand kann noch eine kleine Idee oder ähnliches aus dem Ärmel zaubern....

    Schöne Grüße

    Patrick

    Montag, 27. August 2012 17:27