none
SP 2013 SP1 und Windows 2012 R2 mit Update - UserProfilerService RRS feed

  • Allgemeine Diskussion

  • Hallo,

    ich weiss nicht wie oft nun schon folgendes gescheitert ist:

    Der UserProfileService Synch Dienst läßt sich nicht startet. Ich habe Sp 2013 mit Sp1 auf Windows 2012 R2 mit Update auf jegliche Art und Weise installiert: Per KonfigAssi und Farmassistent, per AutoSPInstaller, mal manuell, Englisch und Deutsch. Das Ergebnis ist immer das selbe. Der USerProfileService Sync startet nicht. Alles andere läuft.

    Im Eventlog lassen sich eine Vielzahl an Fehlern nachlesen, wie etwa:

    Ausnahme der Methode 'Execute' der Auftragsdefinition 'Microsoft.Office.Server.UserProfiles.LMTRepopulationJob' (ID eff1a3d7-61d7-43c5-a0c2-7682d9b6d180). Weitere Informationen finden Sie unten.

    Auf der (Test-)maschine ist auf der DC und SQL 2014 drauf....

    Letztendlich drängt sich mir die Frage auf: Sp 2013 SP1 auf Windows 2012R2 mit Update <> kompatibel.

    Ich habe vermutlich Sharepoint schon hunderte male installiert. Aber so gebockt hat er nie.

    Ach ja .. Konto für UserProfileService ist lokaler Admin...

    Habt ihr Ideen oder Erfahrung bei dieser Kombination?

    Andreas

    Donnerstag, 10. Juli 2014 22:55

Alle Antworten

  • Hi Andreas,

    falls du das Konto nachträglich in die lokale Admin Gruppe eingetragen hast, muss der OWSTimer Dienst neugestartet werden, um die neuen Mitgliedschaften des Farmkontos auszulesen.

    Ansonsten setzte einen Filter auf "ILM" bei den Messages im ULS Viewer und poste alle Einträge hier im Forum.

    VG
    Andrei

    Donnerstag, 17. Juli 2014 21:37
  • Hi,
    leider habe ich auch arge Probleme mit Windows Server R2 gehabt. Leider hatte ich bisher keine Zeit, die Ursachen zu analysieren. Ein reproduzierbares Szenario, was zwar mit dem DharePoint weniger zu tun hat,  ist, dass sich bei mir nach der Installation des SQL Servers die Eigenschaften der Analysis Services nicht aufrufen lassen.  

    --
    Peter

    Freitag, 18. Juli 2014 07:43