none
Outlook 2010 Abstürze bei Navigationsaktionen RRS feed

  • Allgemeine Diskussion

  • Ich habe nun Erfahrungen mit Outlook 2010 Beta-Version, -Trialversion und nun die DVD-Version hinter mir. In allen Fällen läuft die Software sehr instabil. Insbesondere kann man sich fast darauf verlassen, daß Outlook 2010 bei jedem zweiten Navigationsbefehl wie 'Antworten', 'Weiterleiten', 'Signatur einfügen' etc. abstürzt. Und neu gestartet werden muß. Hilfe von Microsoft: keine oder absolut unbrauchbar.

    Hat jemand von den Forumsteilnehmern einen Grund herausgefunden, wie so das Zeug so instabil läuft. Gibt es Abhilfe?

    Betriebsbasis: HP-Rechner mit dual core, 4 MB RAM, hohe GHz-Taktung; Windows 7

    Danke für Tips.

         

       

    Mittwoch, 7. Juli 2010 14:05

Alle Antworten

  • Hi zibärtle,

    ich hoffe, dass dieser Artikel bei
    der Fehlersuche eine Hilfe ist...

    [IMG]

    http://www.docoutlook.de/start/banner/trouble/troublepage.htm


    --
    Doc

    http://www.DocOutlook.de

    Mittwoch, 7. Juli 2010 17:03
  • Hi zibärtle,
     
    > Ich habe nun Erfahrungen mit Outlook 2010 Beta-Version,
    -Trialversion und nun die DVD-Version hinter mir. In allen Fällen
    läuft die Software sehr instabil. Insbesondere kann man sich fast
    darauf verlassen, daß
    > Outlook 2010 bei jedem zweiten Navigationsbefehl wie 'Antworten',
    'Weiterleiten', 'Signatur einfügen' etc. abstürzt. Und neu gestartet
    werden muß. Hilfe von Microsoft: keine oder absolut unbrauchbar.
     
    Hast du immer ein Upgrade durchgeführt oder sind es immer frische
    Installationen? Wie sieht das auf einem anderen Rechner aus? Ich kann
    deine Probleme nicht bestätigen.
     
    > Hat jemand von den Forumsteilnehmern einen Grund herausgefunden, wie
    so das Zeug so instabil läuft. Gibt es Abhilfe?
    >
    > Betriebsbasis: HP-Rechner mit dual core, 4 MB RAM, hohe GHz-Taktung;
    Windows 7
     
    Es muss am RAM liegen - 4MB ist zu wenig!!! ;-)
     
    Spaß bei Seite - ich würde zunächst alle Anwendungen im Safe-Mode
    starten, um zu schauen ob nicht ein AddIn schuld an dem Verhalten ist:
    oder
     
    Sollte es nicht an einem AddIn liegen, würde ich Office einmal
    komplett deinstallieren und neu installieren:
     
    Viele Grüße
    Christian
     
     
    Mittwoch, 7. Juli 2010 18:11