none
Fehler beim Booten der CD eines erstellten Abbildes mit Oscdimg RRS feed

  • Frage

  • Hallo Ihr,

    ich versuche das Bereitstellungsszenario von WAIK nachzustellen. siehe http://technet.microsoft.com/de-de/library/cc721929(WS.10).aspx Jedoch geht es beim Erstellen des Abbildes nicht weiter.
    Ich möchte gerne das Boot-Image auf einen FSC ESPRIMO P2530 Value4you mit Intel Pentium Dual, 2GB Arbeitsspeicher aufspielen.

    Beim Booten von der selbst erstellen WinPeCD erhalte ich folgende Fehlermeldung:

    Windows Boot Manager

    Windows failed to start. A recent hardware or software change might be the cause. To fix the problem:
    1. Insert your Windows installation disc and restart your computer.
    2. Choose your language settings, and then click "Next."
    3. Click "Repair your computer."

    If you do not have this disc, contact your system administrator or computer manufacturer for assisstance.

          Status: 0xc0000001
          Info: The boot selection failed because a required device is inaccessible

    was fehlt mir oder wo ist der Fehler begraben? Allein komme ich hier nicht weiter.
    Vielen Dank für eure Hilfen

    Mittwoch, 25. November 2009 17:43

Antworten

  • Ich werde jetzt das wiedergeben, was im Buch steht.

    Nehmen wir an, es soll ein x64 sein.

    1. WAIK-Eingabeaufforderung öfnen

    2. Eingeben: copype.cmd amd64 c:\winpe64

    3. in dem Verzeichnis c:\winpe64   befindet sich ein ISO-Verzeichnis

    4. in das Verzeichnis soll C:/Programme/Windows AIK/Tools/amd64/imagex.exe kopiert werden

    5. Auf der DVD von w7 64bit im ordner sources befindet sich die boot.wim , die ins sources- Unterverzeichnis ISO-Verzeichnis reinkopiert werden soll

    6. c:\winpe64>oscdimg -n -bc:\winpe64\etfsboot.com c:\winpe64\ISO c:\winpe64\winpe64.iso

    Die jetzt brennen oder mounten.







    Lass Euch nicht unterkriegen! Eure Mimatete
    • Als Antwort markiert Rollercat Donnerstag, 26. November 2009 17:07
    Mittwoch, 25. November 2009 19:00

Alle Antworten

  • Ich lese gerade ein gutes Buch "Windows 7 für Administratoren" von GalileoComputing. Dort steht, dass man nie erweht, dass in das Image noch etwas rein gehört: die boot.wim
    So wie es oben steht, gibt es in dem Boot-Image nix zum  booten.


     

    Lass Euch nicht unterkriegen! Eure Mimatete
    Mittwoch, 25. November 2009 18:42
  • Ich werde jetzt das wiedergeben, was im Buch steht.

    Nehmen wir an, es soll ein x64 sein.

    1. WAIK-Eingabeaufforderung öfnen

    2. Eingeben: copype.cmd amd64 c:\winpe64

    3. in dem Verzeichnis c:\winpe64   befindet sich ein ISO-Verzeichnis

    4. in das Verzeichnis soll C:/Programme/Windows AIK/Tools/amd64/imagex.exe kopiert werden

    5. Auf der DVD von w7 64bit im ordner sources befindet sich die boot.wim , die ins sources- Unterverzeichnis ISO-Verzeichnis reinkopiert werden soll

    6. c:\winpe64>oscdimg -n -bc:\winpe64\etfsboot.com c:\winpe64\ISO c:\winpe64\winpe64.iso

    Die jetzt brennen oder mounten.







    Lass Euch nicht unterkriegen! Eure Mimatete
    • Als Antwort markiert Rollercat Donnerstag, 26. November 2009 17:07
    Mittwoch, 25. November 2009 19:00
  • Vielen Dank für die Hilfe. Nun hat es geklappt.
    Donnerstag, 26. November 2009 16:51
  • na dann bitte abschliessen - "als Antwort markieren"
    Danke.

    Lass Euch nicht unterkriegen! Eure Mimatete
    Donnerstag, 26. November 2009 16:57