locked
Anwendung geht sporadisch aus dem Fokus RRS feed

  • Frage

  • Guten Tag;

    mein Windows 7 Ultimate 64bit hält die auf dem Bildschirm geöffnete Anwendung nicht kontinuierlich im Fokus. Alle paar Sekunden verliert die Anwendung den Fokus und ich schreibe sozusagen "ins Leere". Erst wenn ich in die Anwendung wieder reinklicke, ist sie wieder verfügbar, oder aber sie geht nach einer oder zwei Sekunden von selbst wieder in den Fokus. Die Prozessorlast liegt bei ca 30 %, Auffälligkeiten oder Viren bzw. Trojaner sind nicht feststellbar.Die Anwendung (jetzt eben hier der Minefield-Browser) bleibt einfach stehen und ich schreibe sekundenlang ins Leere, bis Minefield wieder im Fokus ist. Dann muss ich den Text prüfen und die ins Leere geschriebenen Zeichen nachtippen.

     

    Kann mir bitte jemand dabei helfen die Ursache für dieses Verhalten zu finden und zu beseitigen? Vielen Dank.

    Sonntag, 30. Januar 2011 09:35

Antworten

  • Am 30.01.2011 schrieb Ante Auber:

    mein Windows 7 Ultimate 64bit hält die auf dem Bildschirm geöffnete Anwendung nicht kontinuierlich im Fokus. Alle paar Sekunden verliert die Anwendung den Fokus und ich schreibe sozusagen "ins Leere". Erst wenn ich in die Anwendung wieder reinklicke, ist sie wieder verfügbar, oder aber sie geht nach einer oder zwei Sekunden von selbst wieder in den Fokus.

    Führe einen sauberen Neustart durch:
    http://support.microsoft.com/kb/929135/de Anschließend probieren,
    gehts dann besser?

    Servus
    Winfried


    Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
    GPO's: http://www.gruppenrichtlinien.de
    Community Forums NNTP Bridge: http://communitybridge.codeplex.com/

    • Als Antwort vorgeschlagen Sven Mähl Sonntag, 30. Januar 2011 13:44
    • Als Antwort markiert Andrei Talmaciu Montag, 31. Januar 2011 13:45
    Sonntag, 30. Januar 2011 10:55
  • Ja, ich habe die Ursache gefunden. Es ist eine offenbar schlecht programmierte Freeware-Anwendung. Ich werde mit dem Autor Kontakt aufnehmen, um eine Änderung zu erreichen. Zunächst habe ich diese Anwendung deinstalliert.

     

    Vielen Dank für die schnelle Hilfe und viele Grüße.

    Sonntag, 30. Januar 2011 19:41

Alle Antworten

  • Am 30.01.2011 schrieb Ante Auber:

    mein Windows 7 Ultimate 64bit hält die auf dem Bildschirm geöffnete Anwendung nicht kontinuierlich im Fokus. Alle paar Sekunden verliert die Anwendung den Fokus und ich schreibe sozusagen "ins Leere". Erst wenn ich in die Anwendung wieder reinklicke, ist sie wieder verfügbar, oder aber sie geht nach einer oder zwei Sekunden von selbst wieder in den Fokus.

    Führe einen sauberen Neustart durch:
    http://support.microsoft.com/kb/929135/de Anschließend probieren,
    gehts dann besser?

    Servus
    Winfried


    Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
    GPO's: http://www.gruppenrichtlinien.de
    Community Forums NNTP Bridge: http://communitybridge.codeplex.com/

    • Als Antwort vorgeschlagen Sven Mähl Sonntag, 30. Januar 2011 13:44
    • Als Antwort markiert Andrei Talmaciu Montag, 31. Januar 2011 13:45
    Sonntag, 30. Januar 2011 10:55
  • Hallo Ante,

    schau mal bitte in der Systemsteuerung unter

    Systemsteuerung\Erleichterte Bedienung\Center für erleichterte Bedienung\Verwenden der Maus erleichtern

    ob du die Option "Aktivieren eines Fensters durch Bewegen mit der Maus" aktiviert hast.

    "Diese Option macht es leichter, ein Fenster auszuwählen und zu aktivieren, indem Sie mit der Maus darauf zeigen, anstatt darauf zu klicken."

    Quelle : Windows Hilfe

    André


    "A programmer is just a tool which converts caffeine into code" CLIP- Stellvertreter http://www.winvistaside.de/
    • Als Antwort vorgeschlagen Sven Mähl Sonntag, 30. Januar 2011 13:44
    Sonntag, 30. Januar 2011 12:16
  • Ja, ich habe die Ursache gefunden. Es ist eine offenbar schlecht programmierte Freeware-Anwendung. Ich werde mit dem Autor Kontakt aufnehmen, um eine Änderung zu erreichen. Zunächst habe ich diese Anwendung deinstalliert.

     

    Vielen Dank für die schnelle Hilfe und viele Grüße.

    Sonntag, 30. Januar 2011 19:41
  • Am 30.01.2011 schrieb Ante Auber:

    Ja, ich habe die Ursache gefunden. Es ist eine offenbar schlecht programmierte Freeware-Anwendung. Ich werde mit dem Autor Kontakt aufnehmen, um eine Änderung zu erreichen. Zunächst habe ich diese Anwendung deinstalliert.

    Und welche Anwendung ist der Verursacher?

    Vielen Dank für die schnelle Hilfe und viele Grüße.

    Bitte, gern geschehen. ;)

    Servus
    Winfried


    Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
    GPO's: http://www.gruppenrichtlinien.de
    Community Forums NNTP Bridge: http://communitybridge.codeplex.com/

    Sonntag, 30. Januar 2011 20:40