none
C:\Windows\system32\rundll.32.exe RRS feed

  • Frage

  • Beim Zugriff auf:

    Einstellung > Personalisierung > Designs

    Verwandte Einstellungen

    Desktopeinstellungen

    erhalte ich folgende Fehlermeldung:

    C:\Windows\system32\rundll.32.exe

    Auf das Gerät bzw. den Pfad oder die Datei kann nicht zugegriffen werden. Sie verfügen ggf. nicht über ausreichende Berechtigung, um auf das Element zugreifen zu können.

    Windows 10Pro aktiviert

    PC ist an Domäne

    Als lokaler PC Administrator funktioniert es.

    Montag, 21. September 2015 14:19

Antworten

  • Hi Michael,

    das hatte ich auch schon. Manchmal hilft eine Neuanmeldung bzw. ein Neustart, ansonsten mal das Profil neu erstellen. Kann auch bei brandneuen Profilen passieren...


    Gruß

    Ben

    MCSA Windows 8 (.1) MCSA Windows Server 2012 (R2)

    Wenn Dir meine Antwort hilft, markiere sie bitte entsprechend als Antwort! Danke! :-)

    Hinweis: Meine Posts werden "wie besehen" ohne jedwede Gewähr bereitgestellt, da menschliche, technische und andere Fehler nicht ausgeschlossen werden können.

    Montag, 21. September 2015 14:50

Alle Antworten

  • Hi Michael,

    das hatte ich auch schon. Manchmal hilft eine Neuanmeldung bzw. ein Neustart, ansonsten mal das Profil neu erstellen. Kann auch bei brandneuen Profilen passieren...


    Gruß

    Ben

    MCSA Windows 8 (.1) MCSA Windows Server 2012 (R2)

    Wenn Dir meine Antwort hilft, markiere sie bitte entsprechend als Antwort! Danke! :-)

    Hinweis: Meine Posts werden "wie besehen" ohne jedwede Gewähr bereitgestellt, da menschliche, technische und andere Fehler nicht ausgeschlossen werden können.

    Montag, 21. September 2015 14:50
  • Hallo zusammen,

    da ich im Internet nicht wirklich etwas finde was auf mein Problem passt Frage ich mal hier nach.

    Ich bekomme dieselbe Fehlermeldung nach dem ich die AD-DS Serverrolle auf meinen Win-Server 2016 Standard installiert und zum Domain Controller hinauf gestuft habe.

    Rechte und Pfad zur Datei habe ich überprüft. Ich habe den Administrator alle Rechte gegeben aber keine Besserung.

    Wäre für eine Lösung echt dankbar.


    Montag, 12. Februar 2018 11:58
  • Das Problem tritt bei jedem neuen Win10 Computer mit dem lokalen Profil des Domänen-Administrators auf.

    Bei anderen Benutzer kann diese Einstellung ohne Probleme geöffnet werden.

    Hat noch jemand eine Idee dazu?

    Montag, 9. April 2018 07:05
  • Hi, ist genau wie bei Windows 10

    Regedit öffnen

    Zum Pfad: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System gehen

    FilterAdministratorToken doppelt anklicken und den Wert von 0 auf 1 setzen.

    Abmelden / Anmelden und dann sollte es wieder funktionieren.

    Das wars auch schon :-)

    Durch den Wert wird allerdings die UAC beeinflusst.

    • Als Antwort vorgeschlagen florinho Dienstag, 10. April 2018 06:34
    Montag, 9. April 2018 17:26
  • Danke, habe es über die Group Policy gelöst, lt. http://www.windowstricks.in/2015/08/windows-10-permission-issue-with-domain-admin.html

    Solution through Group Policy:

    Open gpedit.msc (Group Policy Editor)

    Browse to Computer Configuration-Windows Settings-Security Settings -Local Policies-Security Options

    Enable “User Account Control: Admin Approval Mode for the Built-in Administrator account”,

    Restart workstation

    Solution Through registry:

    Open regedit

    HKEY_LOCAL_MACHINE – SOFTWARE-Microsoft-Windows-Currentversion-Policies- System

    EnableLUA is set to1

    Restart workstation

    • Als Antwort vorgeschlagen florinho Dienstag, 10. April 2018 06:34
    Dienstag, 10. April 2018 06:34
  • Dem Beitrag von florinho ist nicht hinzuzufügen, außer daß Neuanmeldung reicht.
    Mittwoch, 18. März 2020 07:05