locked
Microsoft-Windows-Kernel-Power RRS feed

  • Frage

  • Hallo zusammen,

    ich habe hier in meinem Netzwerk ein Problem welches sich im Ereignis Log. mit Ereignis:41, Kernel-Power einträgt. Das System schaltet sich dabei einfach stumpf ab und startet neu. Dies hatte ich erst bei einem Rechner aber mitlerweile zieht es sich durchs ganze Netzwerk. Es handelt sich ausschließlich um Windows 7 Prof. PCs in der 64 bit Variante. Dell hat bei den einen PC bei dem es begann schon Netzteil, Mainboard, RAM, CPU getauscht alles ohne Erfolg und ein spezieller CPU Test von Intel brauchte keine Aufschlüsse. Die Ausfälle treten ganz sporadisch auf, meist wenn der User gerade nichts am PC macht. Habe jetzt schon von 2 bekannten Admins erfahren, das sie die gleichen Probleme haben. Richtig spannend wurde es, als ich heute bemerkte, das auch unsere VM die in Parallels auf Mac laufen das gleiche Problem haben, damit scheidet die Hardware ja eigentlich schon mal aus.

    Hat einer von euch das gleiche Problem oder noch besser wäre ne Lösung? :-)

     

    mfg Dirk

    Freitag, 21. Januar 2011 17:01

Antworten

  • Hatten jetzt 3 Rechner mit neuem Speicher 2 Wochen laufen ohne das sie abgestürzt sind. Dell tauscht jetzt bei allen anderen Rechner auch den Speicher aus. Die alten waren übrigens 4 GB Riegel von Hynix.
    mfg Dirk Weigel
    Dienstag, 22. Februar 2011 14:50

Alle Antworten

  • Schau dir bitte diesen KB Artikel zu diesen verbreitetem Windows 7 Problem an:

    http://support.microsoft.com/kb/2028504

    Schau unter den Details ob du einen Bugcheck hast wenn alles 0x0 ist dann teste die 5 Schritte unter Szenario 3.


    "A programmer is just a tool which converts caffeine into code" CLIP- Stellvertreter http://www.winvistaside.de/
    Freitag, 21. Januar 2011 19:44
  • Schau dir bitte diesen KB Artikel zu diesen verbreitetem Windows 7 Problem an:

    http://support.microsoft.com/kb/2028504

    Schau unter den Details ob du einen Bugcheck hast wenn alles 0x0 ist dann teste die 5 Schritte unter Szenario 3.


    "A programmer is just a tool which converts caffeine into code" CLIP- Stellvertreter http://www.winvistaside.de/


    Ja ich denke Hardwarefehler kann man eigentlich zu 90 % ausschliessen, da bei den VMs das gleiche Problem ist und der Host darunter ganz normal weiterläuft. Bei 4 von 10 Clients habe ich es auch Live gesehen wie sie einfach im laufenden Betrieb stumpf ausgingen und danach neustarteten.

    Dell hat sich jetzt auf alle Fälle mal einen PC zu sich ins Testlabor geholt, mal schauen ob die was rausfinden.


    mfg Dirk Weigel
    Mittwoch, 26. Januar 2011 09:36
  • Hallo Dirk

    ist das Problem noch aktuell?

    Gruß
    Andrei

    Montag, 31. Januar 2011 12:16
  • Hallo Andrei,

     

    das Problem ist immer noch aktuell. Der Rechner den Dell jetzt zu sich geholt hat läuft seit 3 Tagen im Streßtest ohne auszugehen, die wollen den Test jetzt bis Montag weiterlaufen lassen und mir dann Feedback geben. Von einen befreundeten Admin habe ich die Aussage das sie das Problem bei sich im Netzwerk beheben konnten, lag wohl an einer auf den PCs installierten Software, genaueres weiss ich noch nicht. Da der Fehler relativ sporadisch auftritt denke ich mal das das Problem auch trotzdem noch weiter bestehen könnte. Sobald ich mehr weiss poste ich es hier.


    mfg Dirk Weigel
    Freitag, 4. Februar 2011 08:55
  • Kurzes Update

    Dell hatte den Rechner ein Woche lang im Streßtest durchlaufen ohne das er abgestürzt ist, danach haben sie ihn einfach so noch 2 Tage stehen gelassen und prompt ist er abgestürzt. Die erste Maßnahme ist jetzt Tausch des RAM gegen den eines anderen Herstellers. Mal sehen ob der jetzt stabil läuft.


    mfg Dirk Weigel
    Montag, 14. Februar 2011 11:00
  • Hatten jetzt 3 Rechner mit neuem Speicher 2 Wochen laufen ohne das sie abgestürzt sind. Dell tauscht jetzt bei allen anderen Rechner auch den Speicher aus. Die alten waren übrigens 4 GB Riegel von Hynix.
    mfg Dirk Weigel
    Dienstag, 22. Februar 2011 14:50
  • ok und welchen neuen RAM haben die Jungs von Dell installiert?
    "A programmer is just a tool which converts caffeine into code" CLIP- Stellvertreter http://www.winvistaside.de/
    Dienstag, 22. Februar 2011 19:46
  • Sorry hatte den Thread aus den Augen verloren.

    Bei uns hatte das Problem letztendlich doch noch eine andere Wendung genommen. Denn es hat sich heraus gestellt, das bei dieser Serie die Frontblenden beim Einschaltknopf zu eng geformt waren. Wenn die User den PC früh eingeschaltet hatten kam der Knopf nicht mehr ganz raus. Ist dann im Laufe des Tages der USer zufällig mit dem Fuß gegen den PC gestoßen, sprang der Knopf zurück und der PC war aus. Daraufhin wurden nun auch noch alle Blenden getauscht und ist diese Art des Absturzes nicht wieder aufgetreten.

     

    VG Dirk


    mfg Dirk Weigel
    Mittwoch, 16. November 2011 21:11