none
problem with isv javascript RRS feed

  • Frage

  • <Entity name="nme11_patient">
              <ToolBar ValidForCreate="0" ValidForUpdate="1">
                <ToolBarSpacer />
                <Button Icon="/_imgs/ico_18_debug.gif" 
    JavaScript="
    window.open('http://192.168.1.30:5555/msoft/userdefined/edit.aspx?_CreateFromType=10000&_CreateFromId='+crmForm.ObjectId+'&etc=10001#')
    ">
                  <Titles>
                    <Title LCID="1033" Text="CHECK-IN" />
                  </Titles>
                  <ToolTips>
                    <ToolTip LCID="1033" Text="Info on Test" />
                  </ToolTips>
                </Button>
                
              </ToolBar>
            </Entity>


    This is my code in the isv.config file, i am getting an error while importing the custamization.xml 
    error details are :

    "either the file could not be uploaded or this is not a valid custamization file"


    please help me in solving this issue
    Dienstag, 1. September 2009 09:18

Antworten

  • <Entity name="nme11_patient">
     <ToolBar ValidForCreate="0" ValidForUpdate="1">
      <ToolBarSpacer />
      <Button Icon="/_imgs/ico_18_debug.gif" 
    JavaScript="
    window.open('http://192.168.1.30:5555/msoft/userdefined/edit.aspx?_CreateFromType=10000&amp;_CreateFromId='+crmForm.ObjectId+'&amp;etc=10001#')
    ">
       <Titles>
         <Title LCID="1033" Text="CHECK-IN" />
       </Titles>
       <ToolTips>
          <ToolTip LCID="1033" Text="Info on Test" />
        </ToolTips>
       </Button>
      </ToolBar>
    </Entity>
    This section is valid, when the & are escaped with &amp; (as posted). If it doesn't work, there is an other error somewhere in your isv.config
    Mittwoch, 2. September 2009 08:10

Alle Antworten

  • Escape & wit &amp;

    See http://social.microsoft.com/Forums/en-US/crmgerman/thread/b2c991dc-85d7-46e7-8f02-c9ed48b5bc5e

    btw: There is no need to post the same question again in the same forum or cross-posting it to an other one.
    • Als Antwort vorgeschlagen ckeller Dienstag, 1. September 2009 19:14
    Dienstag, 1. September 2009 19:14
  • thats not working

    still getting the same error


    Mittwoch, 2. September 2009 07:58
  • <Entity name="nme11_patient">
     <ToolBar ValidForCreate="0" ValidForUpdate="1">
      <ToolBarSpacer />
      <Button Icon="/_imgs/ico_18_debug.gif" 
    JavaScript="
    window.open('http://192.168.1.30:5555/msoft/userdefined/edit.aspx?_CreateFromType=10000&amp;_CreateFromId='+crmForm.ObjectId+'&amp;etc=10001#')
    ">
       <Titles>
         <Title LCID="1033" Text="CHECK-IN" />
       </Titles>
       <ToolTips>
          <ToolTip LCID="1033" Text="Info on Test" />
        </ToolTips>
       </Button>
      </ToolBar>
    </Entity>
    This section is valid, when the & are escaped with &amp; (as posted). If it doesn't work, there is an other error somewhere in your isv.config
    Mittwoch, 2. September 2009 08:10