none
Default Domain Policy kaputt RRS feed

  • Frage

  • hallo,

    aus irgendwelchen dummen gründen hat meine default domain policy den ordner "machine" und die gpt.ini verloren--- was tun? ich komm mit google nicht mehr weiter... gpofix und diverse tools habens nicht gebracht...

    es handelt sich um eine 2003r2 server, natürlich erster domaincontroller etc.

    pls help!

    Mittwoch, 7. Juli 2010 16:04

Antworten

  • liebe leute,

     

    naturlich hätte ich das backup zurückspielen können.... aber der fehler hat sich - da ich bis dato die gpo´s überhaupt nicht eingesetzt habe- durch wirklich alle sicherungen gezogen, leider. da ich keine gpo verändert habe ist der fehler auch nicht weiter aufgefallen. erst als ich softwareverteilung aufdrehen wollte und das nicht ging hab ich mir gedanken gemacht....

    nun, nachdem ich gestern viel zeit ohne echte lösung damit verbracht habe ich hab mir dann den gpo best practice analyzer installiert, und einfach alle pfade und datein die der bemängelt hat händisch erzeugt...siehe da, es geht jetzt :-)

    @frank, ich m eide exchange wie der teufel das weihwassr- wir habem lotus domino im einsatz. und der zickt nie ;-)

    dont try this at home :-/

    und: wer richtig sichert hat mehr vom leben :D

     

    also bitte ich das thema als gelöst zu betrachten, und danke für eure beiträge!

    ps. kann/soll ich den thread irgendwie auf gelöst setzen? (jes- i am new here :-))

    Donnerstag, 8. Juli 2010 16:54

Alle Antworten

  • Markus Büchler wrote:

    es handelt sich um eine 2003r2 server, natürlich erster domaincontroller etc.

    Ja, und? Backup einspielen.


    Robert Riebisch
    Bitte NUR in der Newsgroup antworten!
    Please reply to the Newsgroup ONLY!

    Mittwoch, 7. Juli 2010 19:27
  • Am 07.07.2010 schrieb Markus Büchler:
    Hi,

    aus irgendwelchen dummen gründen hat meine default domain policy den ordner "machine" und die gpt.ini verloren--- was tun? ich komm mit google nicht mehr weiter... gpofix und diverse tools habens nicht gebracht...

    Was sind diverse tools? Und warum hat gpofix nicht funktioniert? Was genau
    hast du getan? Was passiert wenn du die DDP löschst und komplett mittels
    dcgpofix neu anlegst?

    es handelt sich um eine 2003r2 server, natürlich erster domaincontroller etc.

    Ist doch irrelevant ob erster oder 17. DC. ;)

    Bye
    Norbert


    Dilbert's words of wisdom #11:
    Last night I lay in bed looking up at the stars in the sky and I thought to
    myself, "Where the heck is the ceiling?!

    Donnerstag, 8. Juli 2010 09:05
  • * =?utf-8?B?TWFya3VzIELDvGNobGVy?= (Wed, 7 Jul 2010 16:04:48 +0000)

    aus irgendwelchen dummen gründen hat meine default domain policy den ordner "machine" und die gpt.ini verloren--- was tun? ich komm mit google nicht mehr weiter... gpofix und diverse tools habens nicht gebracht...

    Recreatedefpol

    Donnerstag, 8. Juli 2010 09:06
  • Hallo,

    recreatedefpol ist quatsch, da es nur für Windows 2000 bestimmt ist.

    * =?utf-8?B?TWFya3VzIELDvGNobGVy?= (Wed, 7 Jul 2010 16:04:48 +0000)

    aus irgendwelchen dummen gründen hat meine default domain policy den ordner "machine" und die gpt.ini verloren--- was tun? ich komm mit google nicht mehr weiter... gpofix und diverse tools habens nicht gebracht...

    Recreatedefpol


    @OP:

    Poste doch mal die Fehlermeldung von gpofixup. Irgendetwas muss ja als Ausgabe kommen. Hast Du Exchange im Einsatz? Wenn ja, dann musst Du anschliessend setup /domainprep von der Ex-CD ausführen. Wenn Du das nicht machst, dann zickt der Exchange.

    Viele Grüße

    Frank


    -- Frank Röder MVP Directory Services blog.iteach-online.de --
    Donnerstag, 8. Juli 2010 09:12
  • Am 08.07.2010 schrieb Frank Roeder [MVP]:
    Hi,

    machst, dann zickt der Exchange.

    Der zickt nicht, der bleibt stehen. ;)

    Bye
    Norbert


    Dilbert's words of wisdom #18:
    Never argue with an idiot. They drag you down to their level then beat you
    with experience.

    Donnerstag, 8. Juli 2010 09:18
  • Am 08.07.2010 schrieb Thorsten Kampe:
    Hi,

    Recreatedefpol

    ... kann man nur ausführen wenn man 2000er DCs hat und zusätzlich mindestens
    der PDC Emulator auf 2000 läuft. ;)

    Bye
    Norbert


    Dilbert's words of wisdom #32:
    If it wasn't for the last minute, nothing would get done.

    Donnerstag, 8. Juli 2010 09:19
  • liebe leute,

     

    naturlich hätte ich das backup zurückspielen können.... aber der fehler hat sich - da ich bis dato die gpo´s überhaupt nicht eingesetzt habe- durch wirklich alle sicherungen gezogen, leider. da ich keine gpo verändert habe ist der fehler auch nicht weiter aufgefallen. erst als ich softwareverteilung aufdrehen wollte und das nicht ging hab ich mir gedanken gemacht....

    nun, nachdem ich gestern viel zeit ohne echte lösung damit verbracht habe ich hab mir dann den gpo best practice analyzer installiert, und einfach alle pfade und datein die der bemängelt hat händisch erzeugt...siehe da, es geht jetzt :-)

    @frank, ich m eide exchange wie der teufel das weihwassr- wir habem lotus domino im einsatz. und der zickt nie ;-)

    dont try this at home :-/

    und: wer richtig sichert hat mehr vom leben :D

     

    also bitte ich das thema als gelöst zu betrachten, und danke für eure beiträge!

    ps. kann/soll ich den thread irgendwie auf gelöst setzen? (jes- i am new here :-))

    Donnerstag, 8. Juli 2010 16:54
  • Hallo Markus,

    Der Thread kann übers Web Interface als gelöst markiert werden:

    Thread als Antwort markieren

    Gruß,
    Andrei

    Freitag, 9. Juli 2010 06:49
    Moderator