none
Automatic Case Creation funktioniert nicht RRS feed

  • Frage

  • Guten Tag,

    leider funktioniert das automatische Erstellen von Anfragen aus der E-Mail Queue bei mir nicht. Ich habe ein Postfach eingebunden und E-Mails landen in der zugehörigen Warteschlange. Nun habe ich SLA's erstellt, den Kunden die SLA's sowohl im Firmenkontakt als auch Berechtigungen mit den SLA's zugewiesen. Ziel ist es nun, bei eingehenden E-Mails zu prüfen, welches Service Level (Gold, Silber, Bronze) der Kunde von dem die Mail kommt hat, aus der E-Mail automatisch eine Anfrage zu erstellen und in dieser Anfrage direkt den Timer der SLA (first response) laufen zu lassen, z.B. 5 Stunden beim Silber SLA.

    Soweit so gut. Ich habe die Automatic Case Creation konfiguriert und von einem Test-Kundenkonto mit SLA E-Mails an das Support Postfach gesendet. Diese tauchen auch nicht in der Queue auf, sondern werden direkt vom System in cases gewandelt. In den Systemaufträgen läuft der Workflow erfolgreich durch. Leider tauchen diese Anfragen nirgendwo auf! Die einzige Bedingung die ich bei der Case Creation hinterlegt habe, ist, dass das Feld SLA Daten enthalten muss, damit die Anfrage erstellt wird. Ich habe die drei Haken bei den "Bedingungen für Datensatzerstellung" schon beliebig gesetzt, nie taucht eine Anfrage auf. Ich weiß nicht wo es hängt. Ich sehe die E-Mails nicht mehr, nur den erfolgreich ausgeführten workflow, aber ich weiß nicht wo die Anfragen landen. Routing habe ich probiert, Anfragen also wieder in eine Warteschlange zu packen, ohne Erfolg.

    Bin für jeden Ansatz dankbar!

    Montag, 11. Juni 2018 12:26