none
Dokumente werden schreibgeschützt geöffnet RRS feed

  • Frage

  • Hallo,

    ich habe folgendes Problem: Mein Chef hat sich eine Verkünpfung auf den Desktop kopiert, die ein Link auf ein Dokument in einer unserer Dokumentbibliotheken ist. Wenn er die Verknüpfung öffnet erscheint normal der Web-Browser und man kann die Datei öffnen oder speichern. Wenn man auf öffnen klickt wird das Dokument im Schreibgeschützten Modus geöffnet. Wenn man aber normal sich zu der Bilbliothek klickt und das Dokument direkt über den Browser öffnet kommt eine Abfrag, ob man das Dokument schreibgeschützt oder im Bearbeitenmodus starten will. Gibt es eine Möglichkeit, dass diese Abfrage immer kommt, also auch wenn man das Dokument über eine Verknüpfung öffnen will?

    Gruß

    Bastian

    Freitag, 21. Oktober 2011 12:10

Antworten

  • Guten morgen Bastian,

    ich habe versucht, Dein geschildertes Problem mit SharePoint 2010 nachzustellen, doch kann Dein Probleme nicht reproduzieren - meine Word Datei öffnet sich sofort im Bearbeiten-Modus.

    Ich habe die Dokumentbibliothek zuerst in der Explorer View geöffnet, mir dann mit Drag & Drop zu einer darin liegenden Datei eine Verknüpfung auf den Desktop erstellt und diese anschließend geöffnet. Alles prima :-)

    Kannst Du mal klären WIE GENAU Dein Chef das mit der Verknüpfung gemacht hat und welche SharePoint / Office Version setzt ihr ein?

     

    Viele Grüße

    Heike

    • Als Antwort markiert Alex Pitulice Donnerstag, 27. Oktober 2011 08:13
    Dienstag, 25. Oktober 2011 05:56
  • Hallo,

    wenn man über den windows Explorer sich eine Verknüpfung erstellt hat es funktioniert. Über die normale Ansicht im IE 9 gehts nicht. Allerdings hat es bei einem anderen Rechner mit IE8 ohne Probleme funktioniert bzw. konnte ich dann im Excel den Bearbeitenmodus aktivieren. Über IE9 war dies nicht möglich.

    Danke für die Hilfe!

    Gruß Bastian

    • Als Antwort markiert Alex Pitulice Donnerstag, 27. Oktober 2011 08:14
    Donnerstag, 27. Oktober 2011 08:06

Alle Antworten

  • Guten morgen Bastian,

    ich habe versucht, Dein geschildertes Problem mit SharePoint 2010 nachzustellen, doch kann Dein Probleme nicht reproduzieren - meine Word Datei öffnet sich sofort im Bearbeiten-Modus.

    Ich habe die Dokumentbibliothek zuerst in der Explorer View geöffnet, mir dann mit Drag & Drop zu einer darin liegenden Datei eine Verknüpfung auf den Desktop erstellt und diese anschließend geöffnet. Alles prima :-)

    Kannst Du mal klären WIE GENAU Dein Chef das mit der Verknüpfung gemacht hat und welche SharePoint / Office Version setzt ihr ein?

     

    Viele Grüße

    Heike

    • Als Antwort markiert Alex Pitulice Donnerstag, 27. Oktober 2011 08:13
    Dienstag, 25. Oktober 2011 05:56
  • Hallo,

    benutzten Sharepoint Foundation 2010 ohne SP1 und MS Office 2010 Pro Plus. Wir haben auch einfach über Drag & Drop aus dem IE eine Verknüpfung auf dem Desktop erstellt. Bei mir ist das selbe Problem. Rechte sollten eigentlich alle da sein. Habs auch mit anderen Dokumenten versucht, keine Änderung.

    Gruß Bastian

    Dienstag, 25. Oktober 2011 06:51
  • Hallo Bastian,

     

     

    Kannst Du bitte vielleicht sagen, ob die Dokumentbibliothek in der Normalansicht oder in der Explorer-Ansicht war, als die Verknüpfung erstellt war?

     

    Wenn man, im Internet Explorer (Normalansicht der Dokumentbibliothek) eine Verknüpfung mit Drag & Drop macht, macht Windows eine Verknüpfung zu dem http:// Pfad des Dokuments. Darum eröffnet sich der Dokument im Browser.

     

    Wenn man eine Verknüpfung aus der Explorer-Ansicht mit Drag & Drop macht, macht Windows diesmal eine Verknüpfung zu dem Pfad in dem die Datei gespeichert ist. Jetzt wird das Dokument mit Default Anwendung eröffnet.

     

    Ich habe das auch probiert und wie Heike schon gesagt hat, ich könnte das Problem auch nicht reproduzieren. Word und Excel Dateien eröffnen sich im Bearbeiten-Modus.

     

    In deinem Fall du kannst auch versuchen die Verknüpfung als Farm Admin zu erstellen. Vielleicht funktioniert es.

     

    Viele Grüße,

    Alex


    Dienstag, 25. Oktober 2011 14:56
  • Hallo,

    wenn man über den windows Explorer sich eine Verknüpfung erstellt hat es funktioniert. Über die normale Ansicht im IE 9 gehts nicht. Allerdings hat es bei einem anderen Rechner mit IE8 ohne Probleme funktioniert bzw. konnte ich dann im Excel den Bearbeitenmodus aktivieren. Über IE9 war dies nicht möglich.

    Danke für die Hilfe!

    Gruß Bastian

    • Als Antwort markiert Alex Pitulice Donnerstag, 27. Oktober 2011 08:14
    Donnerstag, 27. Oktober 2011 08:06
  • Hallo Bastian,

     

    Danke Dir, dass Du die Lösung mit uns mitgeteilt hast.

    Sicherlich, jetzt können andere Leute die sich in der gleichen Situation befinden davon profitieren .

     

    Grüße,

    Alex

    Donnerstag, 27. Oktober 2011 08:14