none
[WSUS] Update successfully installed aber Fehler in GUI RRS feed

  • Frage

  • Hi Community,

    ein Windows 10 Rechner meldet sich nicht im WSUS und im Windows Update Fenster auf dem Client wird eine Fehlermeldung 0x800705b4 angezeigt. Im Logfile C:\Windows\SoftwareDistribution\ReportingEvents.log wird jedoch angezeigt, dass er gerade eben Updates gesucht hat, zumindest eines gefunden hat und dieses erfolgreich installiert hat:

    {A84CC609-B87D-4E9A-A364-AC6845CE362F}	2017-03-21 09:00:36:836+0100	1	147 [AGENT_DETECTION_FINISHED]	101	{00000000-0000-0000-0000-000000000000}	0	0	Windows Defender (77BDAF73-B396-481F-9042-AD358843EC24)	Success	Software Synchronization	Windows Update Client successfully detected 1 updates.
    {1B88449B-87DB-42A9-9EA1-EBF6596A64F0}	2017-03-21 09:00:41:822+0100	1	167 [AGENT_DOWNLOAD_STARTED]	101	{E6019A63-3E75-4F1C-951A-409983214C9B}	200	0	Windows Defender (77BDAF73-B396-481F-9042-AD358843EC24)	Success	Content Download	Download started.
    {2EF372AE-332B-4775-9043-0417A512A7EC}	2017-03-21 09:01:01:199+0100	1	162 [AGENT_DOWNLOAD_SUCCEEDED]	101	{E6019A63-3E75-4F1C-951A-409983214C9B}	200	0	Windows Defender (77BDAF73-B396-481F-9042-AD358843EC24)	Success	Content Download	Download succeeded.
    {C497A273-2A49-4B03-84B0-1E14947EC153}	2017-03-21 09:01:01:215+0100	1	181 [AGENT_INSTALLING_STARTED]	101	{E6019A63-3E75-4F1C-951A-409983214C9B}	200	0	Windows Defender (77BDAF73-B396-481F-9042-AD358843EC24)	Success	Content Install	Installation Started: Windows has started installing the following update: Definitionsupdate für Windows Defender – KB2267602 (Definition 1.237.1702.0)
    {04D53FE0-AC71-40F7-B7DC-7EA22B159745}	2017-03-21 09:01:39:717+0100	1	183 [AGENT_INSTALLING_SUCCEEDED]	101	{E6019A63-3E75-4F1C-951A-409983214C9B}	200	0	Windows Defender (77BDAF73-B396-481F-9042-AD358843EC24)	Success	Content Install	Installation Successful: Windows successfully installed the following update: Definitionsupdate für Windows Defender – KB2267602 (Definition 1.237.1702.0)
    

    Im Updateverlauf taucht es auch auf:

    Warum installiert der Client scheinbar Updates aber meldet sich nicht beim WSUS?

    Thx & Bye Tom

    Dienstag, 21. März 2017 08:48

Antworten

  • Die PolicyDefinitions werden nach C:\ kopiert (Pfad wird Dir vom Installer angezeigt).

    Die entpackten Dateien musst Du + passende Sprachversionen aus den jeweiligen Unterordnern noch in Den PolicyDefinitions Ordner auf Deinem/n DC/s bzw. in den CentralStore kopieren.

    Danach ist hast Du in der GPMC die neuen Administrativen Vorlagen zur Verfügung.

    Dienstag, 21. März 2017 20:11

Alle Antworten

  • Hallo Thomas,

    wie bekommt der Client bei Euch denn mitgeteilt das er sich bei welchem WSUS melden soll? Per GPO?

    Dann schau Dir die mal an, es gibt einen neuen Eintrag den man setzen sollte damit die Clients sich wirklich am WSUS melden (die ADMX Templates solltet Ihr dazu vorher aktualisieren)

    Bild-URL


    Freundliche Grüße

    Sandro
    MCSA: Windows Server 2012
    Fachinformatiker Fachrichtung Systemintegration (IHK, 07/2013)


    Dienstag, 21. März 2017 13:39
  • Servus Sandro,

    >wie bekommt der Client bei Euch denn mitgeteilt das er sich bei welchem WSUS melden soll? Per GPO?

    Ja

    >Dann schau Dir die mal an, es gibt einen neuen Eintrag den man setzen sollte damit die Clients sich wirklich am WSUS melden

    Naja, so neu ist der Eintrag auch nicht und letztlich bräuchte ich einen zweiten WSUS dazu. Das kann doch nicht die Lösung sein. Unser WSUS ist grundsätzlich erreichbar, andere Rechner melden sich dort ja täglich...

    Thx & Bye Tom

    Dienstag, 21. März 2017 13:46
  • Naja, so neu ist der Eintrag auch nicht und letztlich bräuchte ich einen zweiten WSUS dazu. Das kann doch nicht die Lösung sein. Unser WSUS ist grundsätzlich erreichbar, andere Rechner melden sich dort ja täglich...
    Was hälst Du davon auch bei Alternativen Server einfach nochmal den gleichen zu hinterlegen, es zu testen und Dich nochmal zu melden? ;)

    Freundliche Grüße

    Sandro
    MCSA: Windows Server 2012
    Fachinformatiker Fachrichtung Systemintegration (IHK, 07/2013)


    Dienstag, 21. März 2017 13:51
  • Servus,

    >>Naja, so neu ist der Eintrag auch nicht

    mea culpa mea maxima culpa. Der scheint doch neu zu sein, ziemlich neu sogar...

    Bye Tom

    Dienstag, 21. März 2017 14:02
  • Servus,

    hm, wie neu müssen die denn sein? Ich habe gerade diese hier vom Januar 2017 installiert aber da ist das dritte Eingabefeld nicht dabei:

    https://www.microsoft.com/en-us/download/details.aspx?id=53430

    Oder muss man da nach der Installation noch etwas beachten. Die Install Instrructions hören nämlich nach dem Herunterladen auch schon auf...

    Thx & Bye Tom

    Dienstag, 21. März 2017 14:31
  • Die PolicyDefinitions werden nach C:\ kopiert (Pfad wird Dir vom Installer angezeigt).

    Die entpackten Dateien musst Du + passende Sprachversionen aus den jeweiligen Unterordnern noch in Den PolicyDefinitions Ordner auf Deinem/n DC/s bzw. in den CentralStore kopieren.

    Danach ist hast Du in der GPMC die neuen Administrativen Vorlagen zur Verfügung.

    Dienstag, 21. März 2017 20:11
  • Servus,

    >Die entpackten Dateien musst Du + passende Sprachversionen aus den jeweiligen Unterordnern noch in Den PolicyDefinitions Ordner auf Deinem/n DC/s bzw. in den CentralStore kopieren.

    Danke. Das hätte man aber auch gerne zu den Installationsanweisungen dazu schreiben können:

    Anyway, ich habe die Einstellung jetzt gemacht aber bislang hat das nichts am Verhalten der bockigen Windows 10 Workstations geändert. Bei meiner habe ich jetzt mal einen vollständigen Reset gemacht[1], die liefert jetzt gar keinen Statusbericht mehr ab aber die anderen zwei bleiben beim 08.03 bzw. 09.03 mit dem letzten Statusbericht stehen. Eine noch nicht ausgelieferte Windows 10 Workstation habe ich neu installiert, die liefert jetzt täglich ihren Statusbericht ab. Aber im Prinzip haben das alle bis zu einem Tag X gemacht und dann plötzlich nicht mehr.

    Ich frag mich aber grad ob das wirklich so ein großer Verlust ist, wenn Windows 10 keine Updates mehr macht. Die Updatepolitik von Microsoft ist mir sowieso nicht mehr ganz geheuer.

    Wenn dir aber noch was einfällt, lass es mich wissen.

    [1] https://support.microsoft.com/de-de/help/971058/how-do-i-reset-windows-update-components

    Thx & Bye Tom


    Mittwoch, 22. März 2017 11:18
  • Welche Versionen haben denn die Bestandsclients? Buildnumber & LTSB ja/nein bitte ;)

    Freundliche Grüße

    Sandro
    MCSA: Windows Server 2012
    Fachinformatiker Fachrichtung Systemintegration (IHK, 07/2013)

    Mittwoch, 22. März 2017 11:22
  • Servus,

    >Welche Versionen haben denn die Bestandsclients? Buildnumber & LTSB ja/nein bitte ;)

    Reicht das, was da als Version ausgeführt wird? ich glaube das ist zwar nur die Version des Update Agent aber das 10240 ist schon auch das, was da winver zurück gibt. Alle drei bockigen Workstations scheinen noch aus der LTSB Zeit zu sein. Aber die müssen doch wenigstens einen Statusbericht abliefern, auch wenn sie nicht jedes Update installieren wollen.

    An ein Server Problem glaube ich nicht, dazu sind es zu wenige die Probleme machen, bzw. zu viele die doch ohne Probleme funktionieren.

    Thx & Bye Tom

    Mittwoch, 22. März 2017 11:33
  • Versuch doch mal die letzten kumulativen Updates auf den betroffenen Win10 Clients manuell zu installieren und schau ob danach ein Bericht abgegeben wird.

    Freundliche Grüße

    Sandro
    MCSA: Windows Server 2012
    Fachinformatiker Fachrichtung Systemintegration (IHK, 07/2013)

    Mittwoch, 22. März 2017 11:45
  • Servus,

    >Versuch doch mal die letzten kumulativen Updates auf den betroffenen Win10 Clients manuell zu installieren

    Das letzte kumulative Update für Windows 10, welches mir auf der Update Katalog Seite von MSFT angezeigt wird, ist aus 11/2016. Das kann doch auch nicht stimmen...

    Gibt es da noch eine andere Quelle?

    Thx & Bye Tom

    Mittwoch, 22. März 2017 12:13
  • Schau mal hier:

    https://support.microsoft.com/en-us/help/4012606

    Lt. Deiner WSUS-Liste ist genau 1er der 3 Clients auf dem aktuellen Patchstand und das ist ausgerechnet der ohne Statusbericht :D


    Freundliche Grüße

    Sandro
    MCSA: Windows Server 2012
    Fachinformatiker Fachrichtung Systemintegration (IHK, 07/2013)

    Mittwoch, 22. März 2017 13:11
  • Servus,

    >Lt. Deiner WSUS-Liste ist genau 1er der 3 Clients auf dem aktuellen Patchstand und das ist ausgerechnet der ohne Statusbericht :D

    Der hatte bis gestern auch noch einen Statusbericht vom 09.03 aber das ist meine Windows VM und ich habe damit den og Workaround mit dem WSUS Komponenten Reset durchgeführt, die Workstation aus der Domäne genommen, das Computerkonto gelöscht, ihn im WSUS rausgelöscht und wieder in die Domäne integriert.

    Grundsätzlich ist das auch das eingangs hier gemeldete Problem, dass er zwar Updates installiert aber das nicht an den WSUS reportet. So auch jetzt, das von dir verlinkte Kombo Update ist da auch schon installiert

    Die beiden anderen sind produktive Geräte, da komme ich erst morgen ran. Ich melde mich dann wieder wenn ich das Update dort installiert habe und sich entweder was tut oder auch nicht...

    Thx & Bye Tom

    Mittwoch, 22. März 2017 14:20
  • Am 22.03.2017 schrieb Thomas Pronto Wildgruber:

    >Welche Versionen haben denn die Bestandsclients? Buildnumber & LTSB ja/nein bitte ;)

    <https://social.technet.microsoft.com/Forums/getfile/1029560>

    Schau dir dieses Script an, könnte etwas für dich sein:
    https://wsus.de/de/Scripts/Windows-Editionen-anzeigen

    Servus
    Winfried


    WSUS Package Publisher: http://wsuspackagepublisher.codeplex.com/
    HowTos zum WSUS Package Publisher http://www.wsus.de/wpp
    GPO's: http://www.gruppenrichtlinien.de
    NNTP-Bridge für MS-Foren: http://communitybridge.codeplex.com/

    Donnerstag, 23. März 2017 05:58
  • Servus,

    also ich habe das Update jetzt mal von Hand eingespielt und er hat zwar im WSUS die Versionsnummer erhöht aber keinen Statusbericht abgeliefert:

    Die Workstation ORION und VM-WIN10-AICA hatte zuvor die Versionsnummer 10.0.10240.17184 und hat jetzt die 17319 am Ende. Also da hat sich schon was getan, nur nicht das was es letztendlich tun sollte. Die Versionsnummer 10.0.14393.953 ist dann vermutlich eine ganz andere und hat nichts mit der LTSB Version zu tun.

    Any further ideas?

    Thx & Bye Tom

    Montag, 27. März 2017 14:49