locked
WINDOWS 7 64 Bit-Home Premium: EXPLORER.EXE FRISST SPEICHER (RAM) auf RRS feed

  • Allgemeine Diskussion

  • Folgendes Problem:

    Auch im Leerlauf konsumiert Explorer.exe immer mehr Speicher, was darin resultiert

    - Keine Programme mehr gestartet werden können.

    - SHortcuts auf dem Desktop nicht mehr per Doppelklick geöffnet werden können.

    Es hilft nur nur den Explorer per Taskmanager abzuschiessen und neu zu starten.

    Vorneweg:

    - Das System ist absolut Viren und BOT frei !!!

    • Typ geändert Alex Pitulice Donnerstag, 23. Februar 2012 17:27 Warten auf Feedback
    Montag, 13. Februar 2012 09:04

Alle Antworten

  • Hi,

    seit wann tritt dieses Phänomen denn auf? Wieviel Speicher verwendet dann die Explorer.exe und wieviel RAM ist in Deinem System installiert?

    Schau mal bitte in den erweiterten Systemeigenschaften->Erweitert-> Einstellungen (Leistung)->Erweitert und bei Virtueller Arbeitsspeicher auf Ändern. Bitte so einstellen, dass der "virtuelle Arbeitsspeicher" vom System verwaltet wird.

    Gruß,

    M. Hivner

    Dienstag, 14. Februar 2012 13:30
  • Das System hat 4GB RAM, virtueller Arbeitsspeicher wird vom System verwaltet.

    Explorer nutzt dann bis zu alleine dann bis zu 2GB. Habe ich meine wichtigsten Programme (Excel, Word, Firefox, Thunderbird,

    Outlook) schon geladen und schiesse den Explorer ab und starte ihn wieder, so braucht er nur ca 50 MB.

    Schaufelt sich dann langsam wieder zu. Ich habe schon gegoogelt und ich bin nicht der Einzige der dieses Phänomen hat. Am Ende wenn er zu ist, kann kein Programm mehr gestartet werden, doppelklick auf dem Desktop geht auch nicht mehr sowie start->ausführen z.b. calc....

    Gruß T.TODT


    Thomas Todt

    Dienstag, 14. Februar 2012 14:10
  • TTODT:

    Auch im Leerlauf konsumiert Explorer.exe immer mehr Speicher,

    Sicher nicht seit Installation des Systems. Seit wann also?

    Problembehandlung durch Ausführen eines sauberen Neustarts in Windows Vista oder Windows 7
    http://support.microsoft.com/?kbid=929135
    Danach immer noch? Wie ist es im abgesicherten Modus?

    Vorneweg: Das System ist absolut Viren und BOT frei !!!

    Das weiß man woher genau?

    Dienstag, 14. Februar 2012 15:55
  • Das System wurde mit MS Essentials und Spybot untersucht.

    Zum Systemtest:

    Problembehandlung durch Ausführen eines sauberen Neustarts in Windows Vista oder Windows 7
    http://support.microsoft.com/?kbid=929135

    Bereits nach dem Neustart nach Ausführen von Schritt 1 Deaktivieren der Dienste steigt der Speicherbedarf von Explorer.exe auf ca. 1,9 GB. ohne das die unter Schritt 1 deaktivierten Dienste aktiv sind

    Seit wann es auftritt, spektuliere auf DIVX, habe ich aber schon wieder komplett desinstalliert.


    Thomas Todt

    Dienstag, 14. Februar 2012 17:05
  • Hallo Thomas,

    Erweiterungen im Explorer, was tummelt sich denn da alles?

    Einer macht das - ShellExView hilft dir den Verursacher zu finden.

    Gruss

    Michael


    mfg Michael | www.mbormann.de

    Dienstag, 14. Februar 2012 18:35
  • TTODT:

    Das System wurde mit MS Essentials und Spybot untersucht.

    das heißt nur, dass die nichts fanden, nicht, dass nichts da ist.
    Das hier könnte man auch mal durchgehen:
    http://www.borncity.com/blog/2007/08/09/startmen-oder-explorer-geht-nicht-mehrist-langsam/

    Dienstag, 14. Februar 2012 19:49
  • Nein !!!

    Auch der saubere Neustart brachte nichts. Sind nach dieser Vorgehensweise alle Dienste deaktiviert, passiert genau das gleiche. Das System (Explorer.exe) schaufelt sich mit RAM voll.

    Viele Früße Thomas


    Thomas Todt

    Freitag, 17. Februar 2012 09:32
  • TTODT:

    Auch der saubere Neustart brachte nichts. Sind nach dieser Vorgehensweise alle Dienste deaktiviert, passiert genau das gleiche. Das System (Explorer.exe) schaufelt sich mit RAM voll.

    Michael Bormann hatte noch Vorschläge gemacht, ich hatte auch noch weitere Links dazu gepostet. Was ist damit?

    Freitag, 17. Februar 2012 11:40
  • Ach Hans-Peter,

    mittlerweile lesen die Leute auch nicht mehr richtig, es ist langsam zum verzweifeln.

    Gruss

    Michael


    mfg Michael | www.mbormann.de

    Freitag, 17. Februar 2012 23:07
  • Iwie hat man das Gefühl es passiert nicht das was man vorschlägt

    Gruss

    Michael


    mfg Michael | www.mbormann.de


    Freitag, 17. Februar 2012 23:11
  • Die Vorschläge bringen nicht wirklich was. Grundsätzlich habe ich alle Shell Erweiterungen außer MS ausgeschaltet.

    Thomas Todt

    Samstag, 18. Februar 2012 11:22
  • TTODT:

    Die Vorschläge bringen nicht wirklich was.

    Doch, sie bringen was, wenn man sie richtig anwendet. Mit dem Ressourcenmonitor kann man wie im Link
    beschrieben arbeiten, mit dem Process Explorer und mit dem Process Monitor auch.
    http://technet.microsoft.com/de-de/sysinternals/bb896645
    http://tsells.wordpress.com/2010/02/11/troubleshooting-software-application-problems-part-3-up-close-and-personal-with-process-monitor/
    http://technet.microsoft.com/de-de/sysinternals/bb896653
    Wenn du dich dazu nicht in der Lage siehst, schreibe halt einfach deine Systemsicherung zurück, mit der das
    Problem noch nicht auftrat oder mache eben eine Neuinstallation.

    Samstag, 18. Februar 2012 16:38