none
Nicht möglich Windows 10 richtigen APN beizubringen. RRS feed

  • Frage

  • Hallo,

    ich habe ein merkwürdiges Problem.
    Ich habe ein HP Elitebook 850 G3, welches einen SIM Card Slot besitzt, mit einem lt4120 Snapdragon X5 LTE.
    Dort hatte ich erst die von HP mitgelieferte SIM Karte drinnen und war mit der HP Karte auch schon aktiv im Internet.
    Jetzt habe ich aber eine Telekom SIM erhalten und möchte diese verwenden.
    Wenn ich sie einlege und aktivieren will, werde ich auch nach der PPIN gefragt und nach der Eingabe dieser, bekomme ich auch Empfang angezeigt, das Icon ändert sich zum Telekom T und unter Mobilfunknummer erscheint auch die korrekte Nummer. Soweit so gut.
    Allerdings erscheint nach einem Klick auf Verbinden der Hinweis, das kein APN vorhanden ist und ich somit nicht ins Netzwerk komme.
    Dann legen wir halt einen an.
    Hab ich auch gemacht und ihn als aktiv ausgewählt. Wenn ich dieses Fenster nun offen lasse und dann auf verbinden klicke, kommt kurz ein "Standard-APN" den ich nicht erstellt habe und ihn nicht änder kann, und mein eben angelegter wird ignoriert.
    Nach dem Klick auf verbinden kann man ganz kurz auf Anzeigen klicken, das habe ich auch geschafft und habe gesehen, das der falsche APN angegeben ist. Es steht internt.t-mobile drinnen, aber die Hotline hat mir gesagt, ich brauche internet.telekom.

    Ich finde keine Möglichkeit, den Standard-APN zu bearbeiten. Schließe ich einmal das Fenster und öffne es wieder, steht auch nur noch mein angelegter APN drinnen.
    Hat hier jemand eine Idee?
    Montag, 12. September 2016 11:16

Antworten

  • Hallo,

    gut, es war was ganz anderes.

    HP hat im UEFI eine Einstellung Namens "WWAN Quick Connect". Die hat anscheinend den falschen APN erstellt. Die Einstellung aus gemacht und schon geht es.....

    Gruß

    Dennis

    Montag, 19. September 2016 06:03

Alle Antworten

  • Hi Dennis,

    hast Du schon diese Anleitung durchprobiert?

    https://apn-deutschland.gishan.net/settings/os_22_9_windows_phone_10microsoft_windows_10_internet_and_mms_settings_for_telekom.php

    Ich weiß, dass ein Kollege auch mal irre Probleme hatte, seine Telekom-SIM-Karte in seinem NB zum laufen zu kriegen. Welchen Windows 10-Build hast Du denn? 10240 (wäre quasi die RTM von Windows 10), 10586 (vom November 2015) oder schon den aktuellsten (14393)?

    Ansonsten wird in dem Artikel hier noch eine Einstellung genannt, mit der es mE möglich ist, das neue Profil als Standardprofil zu definieren, und zwar "Dieses Profil anwenden":

    https://support.microsoft.com/de-de/help/10739/windows-10-cellular-settings


    Liebe Grüße

    Ben

    MCSA Office 365

    MCSA SQL Server 2014

    MCITP Windows 7

    MCSA Windows 8/10

    MCSE Server Infrastructure

    Wenn Dir meine Antwort hilft, markiere sie bitte entsprechend als Antwort. Danke! :-).

    Montag, 12. September 2016 12:11
  • Hallo,

    ja, beide Artikel stimmen mit dem überein, wie ich vorgegangen und was ich eingegeben habe. Aber wie gesagt, wenn ich auf "verbinden" klicke, ignoriert Windows meinen APN und nimmt einen Standard-APN welcher auch sofort wieder verschwunden ist. Woher der kommt, wüsste ich gerne und noch viel lieber, wie ich ihn deaktiviere oder wenigstens umänder.

    Es ist das aktuellste Build installiert.

    Der Haken zum aktivieren ist gesetzt.

    Wenn ich die Karte in meinem Lumia 930 (Windows 10 Insider Preview) nutzte, muss ich nichts einstellen und der Standard-APN, welcher hier automatisch gezogen wird, hat bereits die richtigen Einstellungen.


    • Bearbeitet neubdennis Montag, 12. September 2016 18:29
    Montag, 12. September 2016 18:28
  • Ja, das gleiche Problem hatte der Kollege auch... und irgendwann ging es dann auf einmal.

    Was ist, wenn Du den neu angelegten APN nicht als Standard definierst und dann versuchst, die Verbindung zu starten?


    Liebe Grüße

    Ben

    ____________________________

    MCSA Office 365

    MCSA SQL Server 2014

    MCITP Windows 7

    MCSA Windows 8/10

    MCSE Server Infrastructure

    ____________________________

    Wenn Dir meine Antwort hilft, markiere sie bitte entsprechend als Antwort. Danke! :-).


    • Bearbeitet Ben-neB Dienstag, 13. September 2016 14:11
    Dienstag, 13. September 2016 14:11
  • Hallo,

    gut, es war was ganz anderes.

    HP hat im UEFI eine Einstellung Namens "WWAN Quick Connect". Die hat anscheinend den falschen APN erstellt. Die Einstellung aus gemacht und schon geht es.....

    Gruß

    Dennis

    Montag, 19. September 2016 06:03
  • Boah, da muss man auch erstmal drauf kommen... Thanks for sharing!

    Liebe Grüße

    Ben

    ____________________________

    MCSA Office 365

    MCSA SQL Server 2014

    MCITP Windows 7

    MCSA Windows 8/10

    MCSE Server Infrastructure

    ____________________________

    Wenn Dir meine Antwort hilft, markiere sie bitte entsprechend als Antwort. Danke! :-).

    Dienstag, 20. September 2016 10:15