none
Outlook 2010 zeigt die GAL nicht an, sondern nur All Contacts RRS feed

  • Allgemeine Diskussion

  • Hallo Experten,

    ich habe folgendes Problem:

    Bei Outlook 2010 wird bei einem Notebook nur die All Contacts Liste angezeigt bzw in der Autovervollständigung angezeigt und nicht die globale Adressliste.

    Die Einstellungen sind soweit alle eingestellt, dass die GAL eigentlich angezeigt werden sollte. Eine manuelle Auswahl der GAL ist im nachhinein möglich, jedoch nicht beim Autocomplete. Ich habe schon viel gesucht, aber es gibt irgendwie keinen mit einem gleichen Problem.

    Ich hoffe ihr könnt mir helfen.

    Samstag, 26. Mai 2012 10:13

Alle Antworten

  • Hallo JoHHB,

    schau mal, ob Du mit den Adressbuch-Einstellungen schon weiterkommst:

    Vielleicht nochmal so als Tip... Du schreibst "Die Einstellungen sind soweit alle eingestellt, dass die GAL eigentlich...", super wäre wenn Du schreibst welche Einstellungen Du genau überprüft hast. Das ist nicht böse gemeint ... Es erspart uns halt einfach überflüssige Fragen oder Antworten, wie bspw. meinen Screenshot :-)

    Viele Grüße

    Timo

    Samstag, 26. Mai 2012 11:31
  • Hallo,

    genau diese Einstellung habe ich als erstes gecheckt und es steht auch auf Globale Adressliste.

    Habe ich beim Client noch andere Einstellmöglichkeiten?

    Nochmal zum Problem wenn ich eine neue Email schreibe und im Empfängerfeld zb. die ersten Buchstaben eingebe, wird mir nur der Kontakt aus der All Contacts Liste angezeigt und garnicht erst die Kontakte der GAL.

    Könnte es etwas mit der Offline Kontaktliste zu tun haben? Da es ja ein Notebook ist und auch unterwegs verwendet wird?

    Danke schon mal

    JoHHB

    Samstag, 26. Mai 2012 13:52
  • Hallo JoHBB,

    funktioniert die von Dir gewünschte Funktion an anderen Clients ?

    Meines Wissens auto-vervollständigt Outlook 2010 nur aus dem Nickname Cache. Dieser hat nichts mit den Adresslisten zu tun.

    Nur Adressen, die kürzlich verwendet wurden wandern in den Nickname Cache und können bei Eingabe einiger Buchstaben "auto-vervollständigt" werden.

    Auto-Vervollständigen kann automatisch nicht aus der GAL oder anderen Adresslisten passieren, es sei denn es handelt sich um eine Adresse die zuvor einmal aus der GAL / Adressliste manuell ausgewählt worden ist oder eine Email-Adresse die per Hand eingegeben wurde.

    Diesen Cache der Adressen (Nickname-Cache) kann man am Client leeren, bzw wird er bei einem neuen Outlook Profil neu angelegt:

    http://support.microsoft.com/kb/287623

    Bei einem neuen Profil wird also zunächst einmal kein Name auto-vervollständigt, da der Cache leer ist.


    Grüße, Christoph

    Samstag, 26. Mai 2012 15:31
  • Hallo,

    ja die gleiche Einstellung funktioniert an sonst allen Clients. Nur dieser eine nicht.

    Evtl. neu installieren?

    Danke

    JoHHB

    Samstag, 26. Mai 2012 15:38
  • Hi,

    das heisst, Kontakte aus der GAL werden nicht in den Auto-Vervollständigen Cache aufgenommen ?

    Leere mal den Cache, wähle dann von Hand ein paar Namen aus und checke ob es dann funktioniert. vielleicht ist etwas mit dem Nickname Cache defekt.

    Siehe oben: Outlook.exe /cleanautocompletecache


    Grüße, Christoph

    Samstag, 26. Mai 2012 15:53
  • Hi,

    wie sieht es mit einem neuen Profil aus. Wenn es an anderen Clients funktioniert, scheint es ein lokales Problem zu sein...


    Viele Grüße
    Christian

    Montag, 28. Mai 2012 16:28
    Moderator
  • Hallo,

    danke für die Tipps, ich werde sie morgen testen, wenn ich das Notebook wieder in der hand habe. Ich melde mich dann.

    Gruß

    JoHHB

    Montag, 28. Mai 2012 18:40
  • Hallo,

    du kannst testen, ob die GAL für die Auflösung verwendet wird.

    Eine neue Mail an einen Mitarbeiter erstellen, an den noch keine Mail gesendet wurde.

    Nur die ersten 4 Buchstaben eingeben und dann die Aktualisierung mit Strg+K erzwingen.

    Steht dann sofort der Name des Mitarbeiters, hast du kein Problem.

    ;)


    Gruß Norbert

    Montag, 28. Mai 2012 20:42
    Moderator