none
Sie besitzen nicht das Recht, Windows Server 2003 zu aktualisieren. RRS feed

  • Frage

  • Hallo TechNet Freunde

     

    am Freitag ist mir bei der Aktualisierung (Servicepack) auf einem neuen Server 2003 die folgende Fehlermeldung "Sie besitzen nicht das Recht, Windows Server 2003 zu aktualisieren" erschienen.

    Wie jeder Administrator der auch noch Dom-Admin ist, fühlt man sich gleich unwohl und zieht die eine oder andere Augenbraue hoch ;-)

    Diese Fehlermeldung tauchte auch bei der Installation (Windows Update) von Sicherheitsupdates auf anderen Systemen mit W2k3 oder XP auf, indem hier der Status „Fehlgeschlagen“ ausgegeben wurde.

    Jetzt begann das Admin-Herz erst mal schneller zu schlagen da dies nicht nur einen Server betraf sondern alle in der Domäne.



    • Bearbeitet PabloX1978 Montag, 1. August 2011 10:03
    Montag, 1. August 2011 09:56

Antworten

  • Mein Vorgehen zur Fehleranalyse bzw. Eingrenzung der Ursache war wie folgt:

     

    Als erstes legte ich 2 OUs in der Domäne an und erstellte von Hand vor ab 2 Computerkonten (Server1 & Server2) in der jeweils vorgesehen OU. An diesen OUs wurde über die Gruppenrichtlinienverwaltung die „Vererbung deaktiviert“. Anschließend brachte ich die beiden Systeme (VMs) in die Domäne.

    Beide Systeme wiesen zu diesem Zeitpunkt keinerlei Probleme bei der Installation von Sicherheitsupdates auf. Nachdem ich nun die „Default Domain Policy“ an eine OU verknüpftes, konnte ich dasselbe Fehlverhalten bei der Installation von Sicherheitsupdates feststellen.

    Jetzt verglich ich die lokalen Sicherheitsrichtlinien der beiden Systeme und stellte einen Unterschied bei den Benutzerrechten fest.

     

    Unterhalb von „Lokale Richtlinien“ > „Zuweisen von Benutzerrechten“ existierte eine Richtlinie „Verwalten von Überwachungs- und Sicherheitsprotokollen“ die in den Sicherheitseinstellungen ein leeres Feld aufwies. Hier war beim nicht betroffenen Testsystem die Gruppe der Administratoren enthalten. Nachdem ich die Gruppe der Administratoren hinzugefügt und der Server neu gestartet wurde, war der Fehler weg und die Sicherheitsupdates konnten wieder installiert werden.

     

    Wann und wie die Systeme hier die Einstellungen verloren haben kann ich leider nicht mehr nachvollziehen. Per „Default Domain Policy“ wird nun die Sicherheitseinstellung „Verwalten von Überwachungs- und Sicherheitsprotokollen“ unter „Computerkonfiguration“ > „Richtlinien“ > „Windows-Einstellungen“ > „Sicherheitseinstellungen“ > „Lokale Einstellungen“ > „Zuweisen von Benutzerrechten“ die Gruppe „Administratoren“ mitgegeben.


    • Bearbeitet PabloX1978 Montag, 1. August 2011 09:59
    • Als Antwort markiert PabloX1978 Montag, 1. August 2011 10:03
    Montag, 1. August 2011 09:56

Alle Antworten

  • Mein Vorgehen zur Fehleranalyse bzw. Eingrenzung der Ursache war wie folgt:

     

    Als erstes legte ich 2 OUs in der Domäne an und erstellte von Hand vor ab 2 Computerkonten (Server1 & Server2) in der jeweils vorgesehen OU. An diesen OUs wurde über die Gruppenrichtlinienverwaltung die „Vererbung deaktiviert“. Anschließend brachte ich die beiden Systeme (VMs) in die Domäne.

    Beide Systeme wiesen zu diesem Zeitpunkt keinerlei Probleme bei der Installation von Sicherheitsupdates auf. Nachdem ich nun die „Default Domain Policy“ an eine OU verknüpftes, konnte ich dasselbe Fehlverhalten bei der Installation von Sicherheitsupdates feststellen.

    Jetzt verglich ich die lokalen Sicherheitsrichtlinien der beiden Systeme und stellte einen Unterschied bei den Benutzerrechten fest.

     

    Unterhalb von „Lokale Richtlinien“ > „Zuweisen von Benutzerrechten“ existierte eine Richtlinie „Verwalten von Überwachungs- und Sicherheitsprotokollen“ die in den Sicherheitseinstellungen ein leeres Feld aufwies. Hier war beim nicht betroffenen Testsystem die Gruppe der Administratoren enthalten. Nachdem ich die Gruppe der Administratoren hinzugefügt und der Server neu gestartet wurde, war der Fehler weg und die Sicherheitsupdates konnten wieder installiert werden.

     

    Wann und wie die Systeme hier die Einstellungen verloren haben kann ich leider nicht mehr nachvollziehen. Per „Default Domain Policy“ wird nun die Sicherheitseinstellung „Verwalten von Überwachungs- und Sicherheitsprotokollen“ unter „Computerkonfiguration“ > „Richtlinien“ > „Windows-Einstellungen“ > „Sicherheitseinstellungen“ > „Lokale Einstellungen“ > „Zuweisen von Benutzerrechten“ die Gruppe „Administratoren“ mitgegeben.


    • Bearbeitet PabloX1978 Montag, 1. August 2011 09:59
    • Als Antwort markiert PabloX1978 Montag, 1. August 2011 10:03
    Montag, 1. August 2011 09:56
  • Der an unseren WDS-Server derzeitige Fehler beim Bearbeiten der Images über WAIK (DISM) „Sie besitzen nicht die notwendigen Rechte um diese Aktion durchzuführen“ wurde dadurch ebenfalls behoben.

    Fehler: Error: 1314   A required privilege is not held by the client.


    • Bearbeitet PabloX1978 Montag, 1. August 2011 10:05
    Montag, 1. August 2011 09:57
  • Ich hoffe ich konnte mit dieser Dokumentation einigen Leuten bei den der Fehler auch auftritt eine Hoffnung bieten, da meine Suche im Internet leider erfolgslos war ;-)

     

    MfG  Paul

    Montag, 1. August 2011 10:03