locked
Mauszeiger Friert Ein " Win 7 Ultimate 64 bit " RRS feed

  • Allgemeine Diskussion

  • Hallo !

     

    Habe auf Meinem Notebook  „Acer Aspire 7738G“ seit anfang des Jahres von Vista auf Win 7 Ultimate 64 bit umgestellt (Neuinstallation)

    Seit der SP1 installation habe ich zeitweise das Problem dass der Mauszeiger einfriert.

    Keine reaktion auf Tasten oder Tasten-Kombinationen, ausser Zwangsausschalten geht dann gar nix mehr.

    Habe keine Fehler im Ereignissprotokoll gefunden. Ausser im LeistungsProtokoll aber Dazu unter den ID s keine Suchergebnisse.

    Wie Kann ich herausfinden was die Ursache für das Einfrieren des Mauszeigers  ist.

    Vielen Dank im Voraus

    Mit Freundlichem Gruß

    RobbSenn
    Freitag, 13. Mai 2011 22:35

Alle Antworten

  • Am 14.05.2011 schrieb RobbSenn:

    Habe auf Meinem Notebook „Acer Aspire 7738G“ seit anfang des Jahres von Vista auf Win 7 Ultimate 64 bit umgestellt (Neuinstallation)

    Seit der SP1 installation habe ich zeitweise das Problem dass der Mauszeiger einfriert.

    Mach doch einen sauberen Neustart und teste dann erneut:
    http://support.microsoft.com/kb/929135/de

    Servus
    Winfried


    Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
    GPO's: http://www.gruppenrichtlinien.de
    Community Forums NNTP Bridge: http://communitybridge.codeplex.com/
    Reg2xml:  http://www.reg2xml.com - Registry Export File Converter

    Samstag, 14. Mai 2011 08:41
  • Danke Winfried !!

     werde das mal probieren und dann bescheid geben!

    uebrigens ist mir aufgefallen dass der fehler im Abgesicherten Modus nicht auftritt!

    und dass ich obwohl ein Intel Core 2 Quad processor Q9000 verbaut habe ich bei der treiberauflistung mit driverquery amd Treiber gefunden habe. ist das wegen dem 64 bit System oder ist da etwas schiefgelaufen?


    RobbSenn
    Samstag, 14. Mai 2011 15:01
  • Am 14.05.2011 schrieb RobbSenn:

     werde das mal probieren und dann bescheid geben!

    uebrigens ist mir aufgefallen dass der fehler im Abgesicherten Modus nicht auftritt!

    Dann liegen die Chancen sehr hoch, dass Du den Verursacher findest.

    und dass ich obwohl ein Intel Core 2 Quad processor Q9000 verbaut habe ich bei der treiberauflistung mit driverquery amd Treiber gefunden habe. ist das wegen dem 64 bit System oder ist da etwas schiefgelaufen?

    so ganz verstehe ich nicht was Du uns damit sagen willst.

    Servus
    Winfried


    Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
    GPO's: http://www.gruppenrichtlinien.de
    Community Forums NNTP Bridge: http://communitybridge.codeplex.com/
    Reg2xml:  http://www.reg2xml.com - Registry Export File Converter

    Samstag, 14. Mai 2011 15:35
  • servus Winfried !

     

    ich wollte damit lediglich sagen dass ich nicht ganz verstehen kann warum auf einem intel System AMD treiber installiert sind ???!!!

    zB. amdide ; AMD K8 Processor ; amdsata ; amdsbs ; amdxata

     

    mein Problem ist übrigens dass ich für weitere 3 monate in israel bin und ich meine install DVD von win 7 nicht dabei habe und ich nicht riskieren kann und will dass ich windows neu installieren muss :-(

     

    Mfg

    RobbSenn



    Samstag, 14. Mai 2011 21:25
  • Am 14.05.2011 schrieb RobbSenn:

    ich wollte damit lediglich sagen dass ich nicht ganz verstehen kann warum auf einem intel System AMD treiber installiert sind ???!!!

    zB. amdide ; AMD K8 Processor ; amdsata ; amdsbs ; amdxata

    Die Treiber sind vorhanden, aber bestimmt nicht installiert.

    Servus
    Winfried


    Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
    GPO's: http://www.gruppenrichtlinien.de
    Community Forums NNTP Bridge: http://communitybridge.codeplex.com/
    Reg2xml:  http://www.reg2xml.com - Registry Export File Converter

    Sonntag, 15. Mai 2011 08:34
  • Hallo,

     

    bist Du hier inzwischen weitergekommen?

     


    Gruss,
    Raul

    Donnerstag, 26. Mai 2011 15:17
  • Hallo,

    hast Du auch aktuelle Treiber für das Touchpad installiert ?

    Für das Synaptics Touchpad gibt es aktuelle Treiber hier für Win 7 64Bit

    http://www.synaptics.com/support/drivers

    Grüsse

    KK

    Dienstag, 31. Mai 2011 07:31