none
SharePoint FBA Umstellung - 401.2 Fehlermeldungen RRS feed

  • Frage

  • Guten Morgen,

    wir haben unser SharePoint 2010 SP2 auf FBA umgestellt. Leider erhalten wir jetzt bei SOAP zugriffen 401.2 Fehlermeldungen. Diese treten vor Allem bei zugriffen auf das /_vti_bin/ Verzeichnis auf. Woran kann das liegen?

    2014-07-08 09:38:05 10.1.200.189 POST /_vti_bin/versions.asmx - 443 xxxx yyyyyy Mozilla/4.0+(compatible;+MSIE+6.0;+MS+Web+Services+Client+Protocol+4.0.30319.269) 200 0 0 46

    2014-07-08 09:38:05 10.1.200.189 POST /_vti_bin/search.asmx - 443 xxxx yyyyyy Mozilla/4.0+(compatible;+MSIE+6.0;+MS+Web+Services+Client+Protocol+4.0.30319.269) 200 0 0 93

    2014-07-08 09:38:06 10.1.200.189 POST /websites/internet_dokumente/dokumente/_vti_bin/versions.asmx - 443 - yyyyy Mozilla/4.0+(compatible;+MSIE+6.0;+MS+Web+Services+Client+Protocol+4.0.30319.269) 401 2 5 0

    Aus den Foren kann man hier auf NTLM Authentifizierungsprobleme schließen, ich weiß aber nicht wie ich diese beseitigen kann.

    Danke für die Hilfe

    Freitag, 26. September 2014 05:50

Antworten

  • Guten Tag,

    danke für die Antworten. Es lag an zwei Einstellungen

    1) IIS .NET ASP Authentifizierung aktivieren

    2) SP Cache User / Reader musste Zugriff haben.

    Danke

    Dienstag, 21. Oktober 2014 09:39

Alle Antworten

  • Hallo Thomas Al,

    Haben Sie die Konfigurationsdateien auf dem Web Server konfiguriert und wenn ja, wie genau? Schauen Sie Mal auf dem folgenden Link wie die Konfigurierung sein soll: http://technet.microsoft.com/en-us/library/cc754617(v=WS.10).aspx .

    Ich hoffe die Information wird Ihnen Hilfreich sein. 

    Gruß

    Teodora Milusheva

    Freitag, 26. September 2014 07:52
    Moderator
  • Guten Tag,

    danke für die Antworten. Es lag an zwei Einstellungen

    1) IIS .NET ASP Authentifizierung aktivieren

    2) SP Cache User / Reader musste Zugriff haben.

    Danke

    Dienstag, 21. Oktober 2014 09:39