none
Bitlocker - Network Unlock funkioniert nicht RRS feed

  • Allgemeine Diskussion

  • Hallo zusammen,

    wir versuchen momentan das Network Unlock Feature auf unseren Clients zum laufen zu bekommen. Bei jeden Systemstart des Clients wird allerdings nicht über das Netzwerk entschlüsselt sondern nach der PIN gefragt.

    Der WDS Server ist eingerichtet und läuft in einem anderen Subnetz, die Gruppenrichtlinien für die Netzwerkenstchlüsselung sowie das erforderliche Zertifikat wurde erstellt und erfolgreich an die Clients via GPO verteilt.

    Mit "manage-bde -protectors -get c:" auf dem Client wird ebenso der Protector:"Netzwerk (zertifikatsbasiert)" mit korrektem Zertifikatsfingerabdruck angezeigt. Secure Boot ist aktiviert (CSM gleichzeitig deaktiviert).

    Laut Wireshark zeigt der Client folgendes Startverhalten.

    1. Der Client sendet einen Broadcast --> DHCP Discover 

    2. Der DHCP antwortet                     --> DHCP Offer

    In diesem Moment ploppt mitten im unfertigen DHCP Vorgang die PIN Abfrage des Bitlockers auf. Der DHCP Vorgang wird erst nach Eingabe und Bestätigung der PIN fertiggestellt. Nach Eingabe wird der Vorgang erst erfolgreich mit DHCP Request und folgendem acknowledge abgeschlossen. 

    Woran kann es liegen, dass der Client mitten im DHCP Vorgang bereits die PIN erfragt? Der WDS und der DHCP Server befinden sich in einem anderen Subnet als der Client, allerdings ist eine Broadcast Weiterleitung für dieses Subnet konfiguriert. 

    Ich hoffe es ist einigermaßen verständlich und schonmal Danke im Voraus.



    Donnerstag, 26. April 2018 12:25