none
Hyper-V-Administratoren verschwunden??? RRS feed

  • Frage

  • Hallo,

    mir ist gerade aufgefallen, dass es unter Windows 10 scheinbar keine Gruppe "Hyper-V-Administratoren" mehr gibt.
    Ich finde aber nirgendwo einen Hinweis darauf, wie man Nicht-Administratoren jetzt die Verwendung von Hyper-V ermöglichen kann.

    Hat da vielleicht jemand eine Idee?

    Besten Dank schon mal ...


    Donnerstag, 14. Juli 2016 10:03

Alle Antworten

  • Hi Patrick,

    in Current Branch und Current Branch for Business ist die Gruppe weiterhin vorhanden - es gibt einen bekannten Bug der dazu führt, dass die "Hyper-V Adminstratoren" Gruppe bei der Installation Windows 10 LTSB nicht erstellt wird. 

    Bist du auf einer LTSB Version?

    Schau mal hier wird das auch diskutiert:

    https://social.technet.microsoft.com/Forums/office/en-US/21844a22-6560-4ca5-8f99-81d5687264a6/hyperv-administrators-local-group-missing-from-windows-10-enterprise-ltsb?forum=win10itprovirt

    Es gibt hier einen Workaround den du mal versuchen kannst:

    https://blogs.msdn.microsoft.com/virtual_pc_guy/2010/09/28/creating-a-hyper-v-administrators-local-group-through-powershell/

    Ich würde nicht damit rechnen, dass da zeitnah ein Bugfix kommt. Überlege also lieber, ob du auf CBB gehst.

    Gruß

    Alex

    Donnerstag, 14. Juli 2016 11:35
  • Ja genau ... die LTSB Version ... ist so vorgegeben. Insoweit habe ich da keinen Entscheidungsspielraum.

    Aber danke für die Links - ich arbeite mich mal durch - vielleicht funktioniert ja der "Workaround" ...

    Besten Dank schon einmal ...

    Donnerstag, 14. Juli 2016 11:47
  • Gerne. Gib mir doch ein Update, ob es funktioniert hat oder nicht. 

    Gruß

    Alex

    Donnerstag, 14. Juli 2016 14:01