none
SharePoint 2013 SP1 installieren auf WinServer 2012R2 RRS feed

  • Frage

  • hallo

    beim versuch SPS2013 auf WinServer 2012R2 zu installieren kommt die fehlermeldung "nicht kompatibel" die SP1 version soll verwendet werden. und mit der SP1 version kommt die meldung "Von dem auf diesem System installierten Paket sind keine Produkte betroffen".

    claro, weil die standard version ja nicht installiert werden konnte!

    wie weiter? weiss jemand bescheid?

    merci für eure hilfe,

    marcel

    Mittwoch, 29. Oktober 2014 09:43

Antworten

  • Hi Marcel,

    Du hast wahrscheinlich nur das SP1 selbst runtergeladen und nicht die komplette Installation inkl. SP1. Die gibt es nur im MSDN, im VLSC oder MPN zum Download.

    Wenn Dir keine der Möglichkeiten zur Verfügung steht, bleibt Dir nur der händische Weg:

    http://blogs.msdn.com/b/sambetts/archive/2014/02/27/setting-up-an-awesome-sharepoint-2013-dev-box-on-windows-server-2012-r2.aspx

    (such hier nach "Install SharePoint 2013 RTM Prerequisites")

    Nur der Prerequisites Installer ist nicht kompatibel, SharePoint selbst lässt sich problemlos installieren und danach per SP1 upgraden. Vergiss bei der Gelegenheit auch nicht die letzten kumulativen Updates. :-)

    http://blogs.technet.com/b/stefan_gossner/archive/2014/10/14/october-2014-cu-for-sharepoint-2013-has-been-released.aspx


    Gruß

    Ben

    MCITP Windows 7

    Wenn Dir meine Antwort hilft, markiere sie bitte entsprechend als Antwort! Danke! :-)

    Hinweis: Meine Posts werden "wie besehen" ohne jedwede Gewähr bereitgestellt, da menschliche, technische und andere Fehler nicht ausgeschlossen werden können.

    Mittwoch, 29. Oktober 2014 10:09
  • Hi,
    beim Prerequisities-Installer fehlt für Windows Server 2012 R2 nur WCF 5.6. Das kannst Du problemlos runterladen und dann in den Aufruf des Installers integrieren. Das alles ist recht einfach. Solange Du den SQL Server 2012 nutzt werden keine CU's benötigt - jedenfalls bisher in den von mir genutzten Szenarien. Erst mit der Nutzung des SQL Servers 2014 funktionieren einige Dinge ohne CU's nicht, z.B. der Nutzerprofildienst.

    --
    Peter
    Meine Homepage mit Tipps und Tricks

    Donnerstag, 30. Oktober 2014 07:40

Alle Antworten

  • Hi Marcel,

    Du hast wahrscheinlich nur das SP1 selbst runtergeladen und nicht die komplette Installation inkl. SP1. Die gibt es nur im MSDN, im VLSC oder MPN zum Download.

    Wenn Dir keine der Möglichkeiten zur Verfügung steht, bleibt Dir nur der händische Weg:

    http://blogs.msdn.com/b/sambetts/archive/2014/02/27/setting-up-an-awesome-sharepoint-2013-dev-box-on-windows-server-2012-r2.aspx

    (such hier nach "Install SharePoint 2013 RTM Prerequisites")

    Nur der Prerequisites Installer ist nicht kompatibel, SharePoint selbst lässt sich problemlos installieren und danach per SP1 upgraden. Vergiss bei der Gelegenheit auch nicht die letzten kumulativen Updates. :-)

    http://blogs.technet.com/b/stefan_gossner/archive/2014/10/14/october-2014-cu-for-sharepoint-2013-has-been-released.aspx


    Gruß

    Ben

    MCITP Windows 7

    Wenn Dir meine Antwort hilft, markiere sie bitte entsprechend als Antwort! Danke! :-)

    Hinweis: Meine Posts werden "wie besehen" ohne jedwede Gewähr bereitgestellt, da menschliche, technische und andere Fehler nicht ausgeschlossen werden können.

    Mittwoch, 29. Oktober 2014 10:09
  • hallo ben

    vielen dank für die antwort. leider ist mein technet abo abgelaufen, somit habe ich die version "Service Pack 1 für Microsoft SharePoint Server 2013 (KB 2880552)-x64-de-de" versucht welche aber nicht funktioniert hat.

    die manuelle installation wie von dir erwähnt ist mir zu komplex, ich lass das mal ruhen und konzentriere mich auf die WinServ2012 mit SPS 2013 welche soweit installiert ist aber noch to do's (SSRS) hat, mache dazu ein neues ticket.

    trotzdem vielen dank für deine hilfe.

    gruss, marcel

    Mittwoch, 29. Oktober 2014 17:02
  • Hi Marcel,

    so komplex ist das gar nicht - den Powershell-Befehl kannst Du so, wie er ist, kopieren und ausführen. Den Rest kannst Du mit Doppelklick und Weiter-Weiter-Fertig-Methode installieren (bis auf AppFabric, das musst Du wieder über Eingabeaufforderung machen).

    SharePoint selbst geht dann wieder normal über GUI, da gibt es keinen Unterschied.

    Das ist genauer betrachtet nicht mal ein zeitlicher Mehraufwand... ;-)


    Gruß

    Ben

    MCITP Windows 7

    Wenn Dir meine Antwort hilft, markiere sie bitte entsprechend als Antwort! Danke! :-)

    Hinweis: Meine Posts werden "wie besehen" ohne jedwede Gewähr bereitgestellt, da menschliche, technische und andere Fehler nicht ausgeschlossen werden können.

    Donnerstag, 30. Oktober 2014 07:05
  • Hi,
    beim Prerequisities-Installer fehlt für Windows Server 2012 R2 nur WCF 5.6. Das kannst Du problemlos runterladen und dann in den Aufruf des Installers integrieren. Das alles ist recht einfach. Solange Du den SQL Server 2012 nutzt werden keine CU's benötigt - jedenfalls bisher in den von mir genutzten Szenarien. Erst mit der Nutzung des SQL Servers 2014 funktionieren einige Dinge ohne CU's nicht, z.B. der Nutzerprofildienst.

    --
    Peter
    Meine Homepage mit Tipps und Tricks

    Donnerstag, 30. Oktober 2014 07:40
  • Hallo Marcel,

    Haben Sie ausprobiert was die Community Ihnen empfohlen hat?

    Wenn Sie eine Lösung gefunden hätten, bitte teilen Sie sie der Community mit, so dass auch andere davon profitieren können.

    Gruß

    Teodora


    Bitte haben Sie Verständnis dafür, dass im Rahmen dieses Forums, welches auf dem Community-Prinzip „IT-Pros helfen IT-Pros“ beruht, kein technischer Support geleistet werden kann oder sonst welche garantierten Maßnahmen seitens Microsoft zugesichert werden können.

    Mittwoch, 5. November 2014 10:38
    Moderator
  • hallo

    ich habe jetzt wieder zugriff auf die neuste versin und somit konnte ich das problem lösen ohne umwege.

    aber merci für die hilfe, grüsse

    marcel

    Montag, 10. November 2014 09:12