none
Installation Cluster = Fehler (Knoten XX.XX können keine beschreibbaren Domänencontroller erreichen) RRS feed

  • Frage

  • Hallo

    Ich möchte gerne eine (hoffentlich) supportete Umgebung aufbauen (ich plane keinen Exchangeserver)

    3 x physikalische Server

    jeweils mit Server 2012 und als DC´s eingerichtet

    Hyper-V

    Failovercluster

    um im Endeffekt "Hochverfügbarkeit" bei den virtuellen Maschinen zu erreichen

    DC1 ist mit 2012 installiert

    2x Nic für iSCSI (Netapp)

    2x Nic für VM Traffic (mit Nicteaming zu 1 aktive/aktive Karte gemacht)

    1x Nic für Managementnetz

    1x Nic für Clusterinterconnect

    Livemigration wollte ich entweder über das Mangementnetz oder über das Clusternetz schicken

    Es wurde gemacht:

    1. DC installiert = alles ok

    2. Hyper-V Rolle = ok. Virtuelle Switch erstellt/konfiguriert (auf die Teamkarte der VMs)

    Eigenschaften der NICs bearbeitet wie hier beschrieben:

    http://www.hyper-v-server.de/management/aufbau-und-einrichtung-eines-failovercluster-unter-windows-server-2012/

    3. Failovercluster

    richte ich den ein (lt. MS Tests) - gibt es eine Fehlermeldung, dass er nicht einen beschreibbaren Domänencontroller erreichen könnte. Ist aber Unfug, denn das ist er selbst

    wo liegt denn da jetzt mein Fehler?

    Gruß

    Lutz

    Dienstag, 24. September 2013 13:16

Antworten

Alle Antworten

  • hat sich geklärt

    kann gelöscht werden

    Donnerstag, 26. September 2013 08:11
  • Hallo,

    ich habe die selbe Fehlermeldung.

    Woran lag es bei Ihnen?

    Gruß

    Dienstag, 27. Mai 2014 16:18
  • Hi,

    hab das selbe Problem. Der DC will kein Cluster erstellen...

    Woran liegt es bzw. was ist die lösung füs das besagte problem?

    THX!

    Mittwoch, 11. Juni 2014 19:41
  • sorry

    ich kann mich momentan nicht mehr dran erinnern

    Lag (soweit ich mich zurück ersinne) an einer fehlenden bzw. unvollständigen DNS Konfig. (Reverse Lookup Zone)

    Montag, 16. Juni 2014 07:43
  • Ich meine (da ich mich grade zum Cluster verbunden hatte)

    es lag "damals" an der Reverse Lookup Zone

    nslookup muss einwandfrei lufen

    in der IPv6 war es der ::1 Eintrag gewesen, der störte

    Gruß

    Lutz


    • Bearbeitet Lutz Rahe Dienstag, 24. Juni 2014 13:20
    Dienstag, 24. Juni 2014 13:20