none
Postfach freigeben / Exchange 2010 / Outlook 2003 RRS feed

  • Allgemeine Diskussion

  • Hallo zusammen,

    versuche mich erstmals einen Exchangeserver 2010 auf einem SBS2011 einzurichten, was bisher auch gut klappt.

    Nun möchte ich eine "info@"-Adresse anlegen, die für alle sichtbar ist. Möchte aber nicht, dass die E-Mail an jeden Benutzer weitergeleitet werden, sondern alle im selben Postfach arbeiten. Auch ein allgemeiner Kalender soll für alle sichtbar sein und verwaltet werden können.

    Habe mir nun gedacht einfach einen "Gruppenuser" mit Name "Info" für die o.g. Adresse im AD anzulegen und dazu ein passendes Postfach im Exchange 2010. Die Benutzer, die auf das Postfach zugriff haben sollen, sind unter "Berechtigung 'Vollzugriff' verwalten" eingetragen.

    Per OWA kann ich das Postfach mit einem anderen Benutzer öffnen und soweit alles machen. In Outlook 2003 kann ich das Postfach mit einem anderen Benutzer nicht öffnen "Diese Ordnergruppe konnte nicht geöffnet werden".(Hinzugefügt über das Exchange-Konto -> zusätzliche Postfächer). Keine Einträge in den WIndows-Events vorhanden und die HIlfe, die dabei angezeigt wird bringt mich nicht weiter.

    Habe bereits testweise beim Info-Benutzer im Outlook 2003 die Freigabeberechtigungen des gesamten Postfachs (und des Posteingangs) für alle auf Stufe 8 (Besitzer) gesetzt...keine Besserung.

    Bin nun leider am Ende nach einigen Tagen Probierens und Neueinrichtungen :(

    Zur Umgebund:

    - SBS 2011 -> Exchange 2010

    - Win2008 R2 mit RDP-Dienst / darauf Outlook 2003 mit 5 Usern

     

    Vielleicht habe ich die eine oder anderen Einstellung übersehen und hoffe, jemand kann mich in die richtige Richtung weisen. VIelen Dank.

     

    Gibt es evtl. noch eine bessere Lösung für mein Vorhaben?

     

    Gruß

    Marcel

    Montag, 24. Oktober 2011 12:31

Alle Antworten

  • Hallo Marcel,

    Nun möchte ich eine "info@"-Adresse anlegen, die für alle sichtbar ist. Möchte aber nicht, dass die E-Mail an jeden Benutzer weitergeleitet werden, sondern alle im selben Postfach arbeiten. Auch ein allgemeiner Kalender soll für alle sichtbar sein und verwaltet werden können.

    Dafür würden sich ja optimal die öffentlichen Ordner eignen. Dort könntest du einen E-Mail aktivierten Ordner mit der entsprechenden E-Mail Adresse erstellen und zusätzlich auch einen Kalender anlegen. Der Vorteil ist hier, du brauchst kein extra Postfach, musst nicht den Vollzugriff verwalten und bei jedem das Postfach einbinden und du kannst mit den entsprechenden Berechtigungen sehr gut steuern, wer was machen darf...

    Habe mir nun gedacht einfach einen "Gruppenuser" mit Name "Info" für die o.g. Adresse im AD anzulegen und dazu ein passendes Postfach im Exchange 2010. Die Benutzer, die auf das Postfach zugriff haben sollen, sind unter "Berechtigung 'Vollzugriff' verwalten" eingetragen.

    Ok

    Per OWA kann ich das Postfach mit einem anderen Benutzer öffnen und soweit alles machen. In Outlook 2003 kann ich das Postfach mit einem anderen Benutzer nicht öffnen "Diese Ordnergruppe konnte nicht geöffnet werden".(Hinzugefügt über das Exchange-Konto -> zusätzliche Postfächer). Keine Einträge in den WIndows-Events vorhanden und die HIlfe, die dabei angezeigt wird bringt mich nicht weiter.
    Vielleicht habe ich die eine oder anderen Einstellung übersehen und hoffe, jemand kann mich in die richtige Richtung weisen. VIelen Dank.

    Wann hast du denn die Berechtigungen eingetragen? Also wieviele Stunden ist es her? Hast du das Problem bei allen Benutzern?

    Gibt es evtl. noch eine bessere Lösung für mein Vorhaben?

    Ja siehe oben mit den öffentlichen Ordnern:-)

    Hier noch ein paar Infos zu den öffentlichen ordnern:
    http://www.msxfaq.de/konzepte/pubordner.htm
    http://technet.microsoft.com/de-de/library/aa997560.aspx
    http://technet.microsoft.com/de-de/library/bb691104.aspx



    Viele Grüße
    Malte Schoch - www.msblog.eu

    Montag, 24. Oktober 2011 12:47
  • Hallo,

    vielen Dank für die schnelle Antwort.

    Die Berechtigungen habe ich nur wenige Minuten vor dem Zugriff bzw. des Hinzufügens des zusätzlichen Postfachs gesetzt. Irgendwo stand schon, dass manche Einstellungen bis zu 2 Stunden brauchen bis sie aktiv sind....aber um ehrlich zu sein, konnte ich mir das nicht vorstellen ;)..zumal über OWA ging es ja... Aber hier werde ich einfach mal den Tag noch warten.

    Und ja, das Problem besteht bei allen Benutzern im Outlook 2003

     

    Mit dem öffentlichen Ordner habe ich mich auch bereits beschäftigt. Fand aber, keine Möglichkeit den "E-Mail aktivierten" Ordner im Outlook unter "E-Mail" anzuzeigen. Sondern halt "nur" in den Favoriten, was dann ja auch bei jedem Benutzer manuell gemacht werden muss...oder? Aber womöglich muss ich mich damit abfinden. Mal sehen ;)

    GRuß

    Marcel

     

    Montag, 24. Oktober 2011 13:20
  • PSSTTT keine Öffentliche Ordner mehr empfehlen, die sollen endlich mal weg ;>

    Zu deinem Problem, hast du schon 2h gewartet? Exchange Cached die Berechtigungen für 2 Std wenn man nicht folgenden Registry Key setzt

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\MSExchangeIS\ParametersSystem\Mailbox Cache Age Limit  als Reg_DWORD und der Zeit in Minuten als Dezimalwert

    Gruß

    Jörg


    Montag, 24. Oktober 2011 13:21
  • Hallo zusammen :-)

    PSSTTT keine Öffentliche Ordner mehr empfehlen, die sollen endlich mal weg ;>

    Ich gebe dir Recht.. Für den Admin ist es nicht immer optimal aber für aber für sowas sind sie gut geeignet :-)

    zu deinem Problem, hast du 2h schon gewartet? Exchange Cached die berechtigungen für 2 Std wenn man nicht folgenden Registry Key setzt

    So sieht es aus :-)

    Mit dem öffentlichen Ordner habe ich mich auch bereits beschäftigt.
    keine Möglichkeit den "E-Mail aktivierten" Ordner im Outlook unter "E-Mail" anzuzeigen.Sondern halt "nur" in den Favoriten, was dann ja auch bei jedem Benutzer manuell gemacht werden muss...oder?

    Jo das ist der kleine Nachteil...



    Viele Grüße
    Malte Schoch - www.msblog.eu

    Montag, 24. Oktober 2011 13:25
  • Hallo, also scheint es doch so zu sein. Ok. Habe den Eintrag gesetzt auf 1 Minute...habe leider nicht die Zeit, um auf die Umsetzung der Berechtigung zu warten, da man ja auch vorwärts kommen will ;) Sicherlich muss ich jetzt noch einen Dienst neu starten, damit der Eintrag wirksam wird? Wenn ja, welchen?...kann den Server leider net neu starten, da die Freigaben benötigt werden

    Oder kann man irgendwo dem Exchange anweisen er soll "jetzt" alle Berechtigungen umsetzen?

    Gruß

    Marcel

     

    Montag, 24. Oktober 2011 13:42
  • Damit die Einstellung wirksam wird reicht es den Dienst "Microsoft Exchange Information Store" neu zu starten. Aber 1 Minute ist schon ziemlich extrem, evt mal mit 15 Min versuchen?

    Gruß

    Jörg

    Montag, 24. Oktober 2011 14:00
  • >Damit die Einstellung wirksam wird reicht es den Dienst "Microsoft Exchange Information Store" neu zu starten.

    "Reicht" ist gut.... Schließlich führt das zu einerTrennung aller Benutzer. :P


    Grüße aus Berlin schickt Robert
    MVP Exchange Server
    Montag, 24. Oktober 2011 15:05
  • Danke für die Info.

    Da hier noch kein Benutzer via Exchange arbeitet (wird ja grad erst eingerichtet) besteht das Problem "noch" nicht. Aber danke für den Hinweis.

    Habe den Registry-Eintrag gesetzt / Dienst neu gestartet -> keine Besserung

    Dann den Registry-Eintrag entfernt / Dienst neu gestartet - kein zugriff mehr auf den Exchange Server :( Auch nach einem Neustart des SBS (jetzt sind alle schon im Feierabend) kann ich mich mit Outlook nicht verbinden. OWA geht noch. Nunja. Sobald ich das gelöst habe, werde ich mich wieder hier melden wegen der Freigabe des Postfachs ;)

    *Edit*

    hm. Exchange Konto entfernt im Profil und neu verbunden...nun geht das wieder...dann werde ich mich mal wieder an die Freigabe setzen.

    *Editende*

    Gruß

    Marcel...ebenfalls aus Berlin ;)


    Montag, 24. Oktober 2011 15:17
  • >Damit die Einstellung wirksam wird reicht es den Dienst "Microsoft Exchange Information Store" neu zu starten.

    "Reicht" ist gut.... Schließlich führt das zu einerTrennung aller Benutzer. :P


    Grüße aus Berlin schickt Robert
    MVP Exchange Server
    Naja es ging ihm ja um die Freigaben die halt unbedingt benötigt werden, das die Mailboxen online sein müssen, davon stand da nix ;>
    Montag, 24. Oktober 2011 15:18
  • Hi,

    neben dem was alle anderen schon geschrieben haben wirf doch mal einen Blick auf den Eintrag von Henrik Walther:

     

    http://social.technet.microsoft.com/wiki/contents/articles/1586.aspx

    Vielleicht ist dort noch der eine oder andere Hinweis versteckt der dir hilft.


    Viele Grüße Walter Steinsdorfer MVP Exchange Server http://msmvps.com/blogs/wstein/
    Montag, 24. Oktober 2011 18:45
    Moderator
  • Guten Morgen,

    Nachdem nun ein paar Stunden um sind hat sich leider auch nichts getan. Selbe Fehlermeldung.

    Den Beitrag werde ich mir jetzt mal durchgehen. Im Titel hört sich ja vielversprechend an. Danke für den Link (den hab ich noch nicht gefunden).

    Gruß

    Marcel

    Dienstag, 25. Oktober 2011 07:05
  • Also leider bisher keine Besserung. Habe den Artikel (und andere) durch..alles was mich betrifft.

    Was habe ich gemacht:

    - Outlook 2003 auf SP3 aktualisiert

    - Updaterollup 5 für Exchange Server 2010 Service Pack 1 (KB2582113) ... leider änderte sich die Versionsnummer vom Exchange Server bisher nicht, obwohl das Update durchgelaufen ist.

    - Mit dem Wert hinter: RCAMaxConcurrency "gespielt" (auf max und auf $null)

    - Im SBS (testweise):

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\MSExchangeIS\ParametersSystem\Disable Session Limit -> 0

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\MSExchangeIS\ParametersSystem\Maximum Allowed Sessions Per User -> 50

    - im Exchange Konto unter Sicherheit die Verschlüsselung aktiviert.

     

    Einzig einen Neustart des SBS2011 hab ich heute noch nicht machen können.

     

    Ich finde ein paar Einträge, dass dieses Problem in gemischten Umgebungen mit Exchange 2007/2010 auftreten soll und es dafür Updates für Exchange 2007 gibt...aber ich hab ja keine gemischte Umgebung.

    Vielleicht hat noch jemand eine Idee? ^^

     

    Danke und Gruß

    Marcel



    Dienstag, 25. Oktober 2011 09:37
  • Hallo zusammen,

    Das Updaterollup 5 für Exchange ist nun auch installiert...Als "Administrator" ausführen hilft doch manchmal ;) Server ist nun auch komplett neu gestartet.

    Aber trotzdem noch keine Besserung. Bei Auswählen des freigegebenen Postfachs kommt weiterhin die Meldung:

    "Diese Ordnergruppe konnte nicht geöffnet werden"

     

    Das wird mich wohl noch ein Weilchen beschäftigen...leider.

     

    Gruß

    Marcel

    Mittwoch, 26. Oktober 2011 10:25
  • Hi,

    hast Du das Problem nun lösen können? Ich habe nämlich selbiges Problem, es tritt aber nur sporadisch auf und auch immer bei anderen Postfächern! Ich habe dem Shef "alle" Email Konten als zusätzliches Postfach verbunden und er kann immer wieder mal auf ein anderes zugreifen -manchmal sogar auf alle. Dann wird Outlook geschlossen und dann sieht es wieder anders aus. Ich verstehe nicht warum. Kann es evtl an Reccourcenmagel des Servers liegen? Es ist ein virtueller SBS 2011 mit 4 CPU Kernen und 6GB RAM zugewiesen...

    Ich verstehe einfach sonst nicht, warum es mal geht und mal nicht.

    Dienstag, 25. September 2012 14:38
  • Moin,

    grundsätzlich wäre es schön, wenn Du Dich nicht an fremde Threads hängen würdest, sondern einen eigenen eröffnest.

    hast Du das Problem nun lösen können? Ich habe nämlich selbiges Problem, es tritt aber nur sporadisch auf und auch immer bei anderen Postfächern! Ich habe dem Shef "alle" Email Konten als zusätzliches Postfach verbunden und er kann immer wieder mal auf ein anderes zugreifen -manchmal sogar auf alle.

    mal abgesehen vom Datenschutz: Wieviele Postfächer sind das dann?

    Dann wird Outlook geschlossen und dann sieht es wieder anders aus. Ich verstehe nicht warum. Kann es evtl an Reccourcenmagel des Servers liegen? Es ist ein virtueller SBS 2011 mit 4 CPU Kernen und 6GB RAM zugewiesen...

    8 GB wären die Mindestanforderung nur für Exchange, allerdings kann das je nach Anzahl der Mailboxen mehr sein. Bei einem SBS würde ich nicht unter 12 GB beginnen.


    Grüße aus Berlin schickt Robert
    MVP Exchange Server
    Mittwoch, 26. September 2012 05:43
  • Guten Morgen,

    sorry, ich hatte angeommen, wenn es um das selbe Thema geht wäre mein "anhängen" gewünschter als ein neuer Thread...

    Sobald ich mehr als 5 Postfächer einrichte treten die Probleme auf. habe gestern mit dem Befehl "Get-throttlingpolicy | set-throttlingpolicy -rcamaxconcurrency 2147483647" eine merkliche besserung erzielen können, aber mit mehr als 5 Postfächern klappt es trotzdem nicht.

    Soll ich es mal mit Outlook 2010 probieren? Habe gelesen, das diese Problematik nur mit dem 2003er Outlook auftritt.

    Mehr RAM geht leider nicht, weil genau dieser Fujitsu Server leider nur 8GB verwalten kann...

    Mittwoch, 26. September 2012 08:18
  • Moin,

    Sobald ich mehr als 5 Postfächer einrichte treten die Probleme auf. habe gestern mit dem Befehl "Get-throttlingpolicy | set-throttlingpolicy -rcamaxconcurrency 2147483647" eine merkliche besserung erzielen können, aber mit mehr als 5 Postfächern klappt es trotzdem nicht.

    Soll ich es mal mit Outlook 2010 probieren? Habe gelesen, das diese Problematik nur mit dem 2003er Outlook auftritt.

    ein Test mit Ol 2010 kann sicher nicht schaden, das hat einige Verbesserungen bekommen.

    Hast Du im Eventlog des Exchange öfter mal einen Fehler 9646 aus der Quelle MSExchangeIS?

    Mehr RAM geht leider nicht, weil genau dieser Fujitsu Server leider nur 8GB verwalten kann...

    Das ist schlecht, weil Microsoft ja nicht umsonst solche Mindestanforderungen festlegt.


    Grüße aus Berlin schickt Robert
    MVP Exchange Server
    Mittwoch, 26. September 2012 12:00
  • <object height="1" id="plugin0" style=";z-index:1000;" type="application/x-dgnria" width="1"><param name="tabId" value="{0F69ADB4-FEBA-4B67-ADB0-9C41AD30AC96}" /></object>

    Hallo,

    den Thread hatte ich völlig vergessen...

    Also, mit Outlook 2010 treten die Probleme nicht mehr auf! Man kann beliebig viele Postfächer mit anzeigen lassen ohne das es zu Schwierigkeiten kommt!

    Das nur vielleicht als Abschluss zu diesem Thema...

    Vielen DAnk noch mal und viele Grüße!

    Donnerstag, 7. März 2013 17:08