locked
Windows 7 RC macht Probleme bei CD Laufwerktreiber RRS feed

  • Frage

  • IST EIN BENQ DH 3000 NOOTBOOOK  MIT XP SP 3 / 5  JAHRE ALT
    WIN 7 FINDET KEINEN CD TREIBER TROTZ GENAUER PFADANGABE
    BEIM SETUP WINDOWS 7 GIBT ES KEINE MÖGLICHKEIT DIE TREIBERSUCHE ZU ÜBERGEHEN
    BITTE UM TIPS

    • Verschoben Mathias Schiffer Montag, 11. Mai 2009 20:20 ([Loc]From:TechNet Online – News & Infos)
    • Bearbeitet Mathias Schiffer Mittwoch, 20. Mai 2009 09:58 Schreihalsmodus aus (war: WINDOWS 7 RC MACHT PROBLEME BEI CD LAUFWERKTREIBER)
    • Verschoben Andrei Talmaciu Donnerstag, 13. August 2009 10:24 ins neue Windows 7 Allgemein Forum verschoben (Von:Windows Client)
    Freitag, 8. Mai 2009 12:13

Antworten

  • Hmm... Windows7 hat einen Allround-Treiber für Laufwerke. könntet ihr euer Problem etwas genauer beschreiben? Was genau passiert denn.
    • Als Antwort markiert FRAGEN Donnerstag, 14. Mai 2009 11:59
    Donnerstag, 14. Mai 2009 08:54

Alle Antworten

  • IST EIN BENQ DH 3000 NOOTBOOOK  MIT XP SP 3 / 5  JAHRE ALT
    WIN 7 FINDET KEINEN CD TREIBER TROTZ GENAUER PFADANGABE
    BEIM SETUP WINDOWS 7 GIBT ES KEINE MÖGLICHKEIT DIE TREIBERSUCHE ZU ÜBERGEHEN
    BITTE UM TIPS

    Ich habe PC und gleiche Probleme

    Sonntag, 10. Mai 2009 10:22
  • Hmm... Windows7 hat einen Allround-Treiber für Laufwerke. könntet ihr euer Problem etwas genauer beschreiben? Was genau passiert denn.
    • Als Antwort markiert FRAGEN Donnerstag, 14. Mai 2009 11:59
    Donnerstag, 14. Mai 2009 08:54
  • Hallo

    Ich habe dieselben problem. meine CD/DVD Laufwerk wird als Laufwerk angezeigt bei "Computer"
    DVD werden überhaupt NICHT erkannt
    CD werden teilweise erkannt

    Meine Hardware:
    Laptop samsung R 50 (Original Auslieferung mit WIN XP)
    Bisher problemlos mit WIN Vista Ultimate
    Das verbaute Laufwerk ist ein TEAC W28EA.
    Treiber/Firmaware von TEAC gibt es nicht.
    Samsung stellt ebenfalls keine zum bereit

    Betriebssystem - WIN 7 RC

    Seit einigen Tagen mit WIN 7 RC

    Meine Versuche um das problem zu beheben:
    Einlesen der CHIPSET Installation der Treiber CD
    DVD Laufwerk Deinstallieren und treiber löschen (wurden beim Neustart per internet Nachgeladen un dInstalliert)
    Donnerstag, 14. Mai 2009 10:55
  • vom Internet nachinstalliert? Dann führe den Schritt nochmal durch aber ziehe vorher das Netzwerkkabel (oder das Internet-Kabel, wenn du einen Intenen Modem besitzt).
    Dienstag, 19. Mai 2009 14:04
  • Hallo,
    dieses Problem hatte (habe) ich auch.
    Bei mir konnte Win 7 mit meinen SCSI Laufwerken und dem Controller nichts anfangen.
    Adaptec 29160N wird nicht erkannt und somit auch keines meiner SCSI Geräte.
    Konnte mir für die Installation mit  einem IDE-CD-Laufwerk helfen. Nach rund 20 gebrannten Scheiben klappte dann endlich die Installation.
    Aber mit SCSI läuft nichts. Kein Treiber zu finden. Der XP Treiber scheint auch nicht korrekt zu arbeiten.
    Im Prinzip funktioniert zur Zeit fast nichts.

    Schade
    Dienstag, 19. Mai 2009 17:49
  • wenn kein Vista oder sogar 7-Treiber zur Verfügung steht, nimm einen XP-Treiber, boote von der Windows 7-DVD un bei der Wahl der Festplatte auf "Treiber laden" klicken. Vorher auf Diskette oder USB-Stick den Treiber legen, dann den Treiber auswählen. Bei Windows XP-Treibern hilft meist Glück.
    Mittwoch, 20. Mai 2009 11:56
  • Hallo,

    habe wohl kein Glück.
    Den Original Adaptec Treiber habe ich ausprobiert. Klappt nicht. System hängt, ruckelt, Geräte werden ständig abgefragt, teilweise nicht angezeigt.
    Den in XP integrierten Treiber für diesen Controller? Wo bekommt man den her? Dateien aus XP herauskopieren? Welche?
    Tschüss

    Mittwoch, 20. Mai 2009 22:45
  • XP-CD reinlegen, und den Datenträger nach Treibern absuchen lassen. Evtl. wird er nicht direkt als "empfohlen" angezeigt und Windows warnt vor dem Treiber.
    Dienstag, 26. Mai 2009 10:09
  • XP-CD reinlegen, und den Datenträger nach Treibern absuchen lassen. Evtl. wird er nicht direkt als "empfohlen" angezeigt und Windows warnt vor dem Treiber.
    Leider sind weder auf der XP-CD noch beim Hersteller die Treiber für ein CD-Laufwerk zu finden, mit dem Hinweis, dass nur für DOS Treiber für CD-Laufwerke erforderlich sind !?
    Meine Installation von Windows 7 RC bleibt leider immer an dieser Stelle hängen.
    Auch Firmware-Update des Laufwerks bringt nichts.

    Wenn jemand einen Tip hätte - wäre cool
    Montag, 1. Juni 2009 17:41
  • Bei Firmware-Updates würde ich aufpassen. Bei einem falschen kannst du dann dein Laufwerk wegschmeißen. Nunja, entferne während der Installation das SCSI-Laufwerk samt Adapter-Karte. Wenn Windows 7 installiert ist, findest du unter "Systemsteuerung" den Eintrag "iSCSI-Indikator". Ich habe zwar keine Ahnung von SCSI aber vielleicht findest du da etwas
    Samstag, 6. Juni 2009 20:47
  • Hallo

    Bei mir genau die selben Probleme, es werden zwar sämtliche SCSI-Festplatten im System einwandfrei angezeigt und auch benutzt aber sobald ich die SCSI CD-Rom, SCSI Brenner, DVD oder CD anschließe dreht das ganze System komplett durch.
    Habe schon alles erdenkliche probiert, leider kein Erfolg.
    Der Adaptec 29160 Treiber lässt sich beim Setup von der Diskette einwandfrei laden und spricht die Festplatte sofort an. Nur die CD-Rom Laufwerke funktionieren nicht.
    Hatte da so einen Gedanken das es eventuell an den im System integrierten ASPI-Treibern liegen könnte, diese also nicht SCSI-Laufwerk fähig sind.

    Vielleicht  hat ja jemand noch eine Idee was man noch machen könnte.

    Ach ja, ich habe mal probiert die Datei von VISTA "CDRom.sys" in Seven zu verwenden, leider auch kein Erfolg.

    Viele Grüße!
    Franky
    Donnerstag, 23. Juli 2009 14:22