none
Problem mit SSSC unter SharePoint 2013 RRS feed

  • Frage

  • Hallo alle,

    ich habe ein Problem mit dem Self Service Site Creation. 

    Eine Webanwendung ist angelegt und der SSSC aktiviert. Die Berechtigung zum erstellen von Subsites ist angelegt und auf die Webanwendung gesetzt.

    MyWebsitehost, UserProfil + Sync, Metadata usw. sind angelegt. MyWebsites werden entsprechend angelegt. Wenn man auf der eigenen Seite

    "http://webanwendung/my/username/_layouts/15/start.aspx#/Social/Sites.aspx#IsEditing_WPQ4=1"

    dann auf "Neue Website" klickt kommt folgender Fehler:

    "Die Websiteerstellung kann aufgrund eines Konfigurationsproblems mit einer übergeordneten Website nicht fortgesetzt werden. Wenden Sie sich an den Websiteadministrator, um weitere Informationen zu erhalten."

    Ändere ich im SSSC die Option

    "Benutzer zum Erstellen einer Teamwebsite auffordern unter: "Webanwendungsname/social"

     zu 

    "Benutzer zum Erstellen einer Websitesammlung unter einem beliebigen verwalteten Pfad auffordern"

     kann eine Webseite erstellt werden. 

    "/social" ist als Wildcard auf der Webanwendung angelegt.

    hab ich irgendwas vergessen oder wo liegt der Fehler?

    Dirk Thiedmann

    Freitag, 6. Dezember 2013 11:26

Antworten

  • Konnte das Problem wie folgt lösen. Wenn die Webseiten unter einem "managed Path" angelegt werden soll, muss es unter diesem eine Rootsite geben auf welcher ebenfalls die Berechtigung Subsite erstellen gesetzt wurde, damit die neue Seite unter dieser angelegt werden kann. Fehlt diese Root kommt es diesem Fehler
    • Als Antwort vorgeschlagen Andrei Talmaciu Montag, 9. Dezember 2013 15:11
    • Als Antwort markiert Alex Pitulice Dienstag, 10. Dezember 2013 08:01
    Montag, 9. Dezember 2013 14:39

Alle Antworten