none
Problem mit Signing Zertifikat - S/MIME RRS feed

  • Frage

  • Hallo,

    bei einem User haben wir das Problem, dass auf einmal über das Wochenende das Outlook beim Verschicken von E-Mails meldet das das Zertifikat zum Signieren nicht gefunden werden kann. Dieses ist aber im TrustCenter an der entsprechenden Stelle hinterlegt, und wurde auch schon neu hinterlegt.

    Das Zertifikat selber ist noch bis November 2021 gültig, das ist also auch in Ordnung.
    In der Zertifikatsverwaltung steht als Verwendungszwecke "Sichere E-Mail", sollte also auch in Ordnung sein.
    Der User arbeitet auf einem Terminalserver.
    Das entfernen und neu hinzufügen des Zertifikates hat auch keinen Erfolg gebracht.
    Das Problem bleibt bestehen, wenn der User ein neues Outlookprofil verwendet.

    Sollten weitere Informationen benötigt werden, versuche ich diese so schnell wie möglich nachzureichen.

    PS: Es handelt sich um ein Outlook 2013, leider gibt es bei der Forumsauswahl aber kein Office 2013 mehr.


    Jörg

    Montag, 1. März 2021 14:43

Antworten

  • Hallo,

    das Zertifikat war nicht in der AD Veröffentlich... und war es auch nie.

    Wir haben nun ein neues Zertifikat für den User im Outlook hinterlegt, danach ging es auch sofort wieder.

    Eine Vermutung ist das das alte Zertifikat nicht mehr genommen wurde, weil diese länger als 13 Monate gültig ist. Das neue ist nur 12 Monate gültig. Das ist aber nur eine Vermutung.

    Danke an alle die eine Antwort hinterlassen haben!


    Jörg

    Dienstag, 16. März 2021 14:37

Alle Antworten

  • Moin,

    ist denn der private Schlüssel für das Zertifikat noch da? Das kann der User eruieren, indem er certmgr.msc startet und sich das betreffende Zertifikat dort anschaut .


    Evgenij Smirnov

    http://evgenij.smirnov.de

    Montag, 1. März 2021 16:03
  • Moin,

    das Zertifikat liegt als p12 Datei vor, in welcher also auch das Key File enthalten ist. Es ist im Zertifikatmanager ersichtlich das der Key vorhanden ist.

    Wir hatten das Zertifikat auch schon entfernt und wieder hinzugefügt, aber egal ob wir es über den Zertifikatmanager oder über die Outlook Funktion machen, das Resultat bleibt leider das gleiche.

    Was ich auch komisch finde ist das das Feld "Name der Sicherheitseinstellung" manuell ausgefüllt werden muss, ich kenne es nur so, dass hier automatisch der Name eingetragen wird "Meine S/MIME-Einstellungen (mailadresse)"


    Jörg

    Dienstag, 2. März 2021 07:25
  • Hallo

    Bitte überprüfen Sie den Abschnitt Veröffentlichtes Zertifikat unter AD-Benutzerkonto, Schlüsseleintrag ist UserSMIMECertificate oder UserCertificate stellen Sie sicher, dass das entsprechende Zertifikat angezeigt wird. 

    Wenn keines von beiden funktioniert, sollte das Zertifikat anfordern und erneut ausstellen. 

    Alles Gute
    Eve Wang

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Dienstag, 2. März 2021 08:47
  • Hallo Jörg,

    ist die Thematik abgeklärt?

    Wenn Dir die Tipps weitergeholfen haben, markiere bitte die entsprechenden Beiträge, die zur Lösung geführt haben, als Antworten. Wenn Du eine andere Lösung gefunden hast, bitte teile sie der Community mit, sodass auch andere Benutzer davon profitieren können.

    Grüße,

    Mihaela


    Bitte haben Sie Verständnis dafür, dass im Rahmen dieses Forums, welches auf dem Community-Prinzip „IT-Pros helfen IT-Pros“ beruht, kein technischer Support geleistet werden kann oder sonst welche garantierten Maßnahmen seitens Microsoft zugesichert werden können.

    Dienstag, 16. März 2021 14:32
    Moderator
  • Hallo,

    das Zertifikat war nicht in der AD Veröffentlich... und war es auch nie.

    Wir haben nun ein neues Zertifikat für den User im Outlook hinterlegt, danach ging es auch sofort wieder.

    Eine Vermutung ist das das alte Zertifikat nicht mehr genommen wurde, weil diese länger als 13 Monate gültig ist. Das neue ist nur 12 Monate gültig. Das ist aber nur eine Vermutung.

    Danke an alle die eine Antwort hinterlassen haben!


    Jörg

    Dienstag, 16. März 2021 14:37