none
Remotedesktop Anmeldung ab und an 30 Sekunden schwarzer Bildschirm RRS feed

  • Frage

  • Hallo zusammen,

    ich brauch mal euren Rat.

    Wir betreiben auf einem Virtualisierungshost (VMSphere 6.0) 3 Remotedesktopserver.

    WTS01 = Brooker, Lizenzserver

    WTS02 = Remotedesktop Session Host

    WTS03 = Remotedesktop Session Host

    ab und an kommt es vor das die Anmeldung an die TS Server 30 Sekunden dauern. Der Bildschirm ist dabei schwarz und irgendwann ist man dann auf dem Server connectet. Anwendungen usw. laufen sehr flüssig, also möchte ich ein Performance Problem eigentlich ausschließen. Die Server liegen auf einem SAN und das SAN ist wiederrum mit 10 Gbit an die Virtualisierungshosts angschlossen.

    Ich bin langsam mit meinem Latein am ende... :/

    vielen Dank Tommy

    Dienstag, 23. August 2016 09:46

Antworten

  • Hallo Tommy,

    es könnten mehrere Gründe das Problem verursachen. Einer davon könnte eine Richtlinie-Ausführung von Login-Skripten sein. Prüfe bitte mal im Ereignisprotokoll "Gruppenrichtlinie", was dort für Einträge für diese Zeit stehen.

    Du kannst auch im Internet nachlesen, dass Du dieses Problem eventuell durch die Deaktivierung des Bitmap-Caching lösen kannst.

    Deaktiviere das Bitmap-Caching auf dem RDP-Client (auf der Registerkarte Experience)

    Hier in diesem Artikel und in diesem Artikel wird es genauer erklärt.

    Gruß

    Michaela


    Bitte haben Sie Verständnis dafür, dass im Rahmen dieses Forums, welches auf dem Community-Prinzip „IT-Pros helfen IT-Pros“ beruht, kein technischer Support geleistet werden kann oder sonst welche garantierten Maßnahmen seitens Microsoft zugesichert werden können.



    Mittwoch, 24. August 2016 08:22
    Moderator