locked
Windows 7 bricht nach dem erstem neustart ab RRS feed

  • Frage

  • Hallo erstmal an alle,
    ich habe mein Windows 7 (das setup) auf der Festplatte und kann es auch starten.
    Alles verläuft Problemlos bis der Pc neustartet um die instllaton fortsetzen zu können, es kommen die 4 Kugeln angeflogen bilden das logo und alles schön und gut ... bidschirm wird schwarz und ichs ehe meine maus ... bildschirm wird wieder schwarz und dann kommt da eine Fehlermeldung ... die Anwendung in 0x001f0289 konnte im bereich 0x001f0289 nicht schreiben und nochwas vonwegen can't write ... naja ich ahbe folgendes schon erfolglos Probiert ....

    1. formatieren der festplatte und nochmal neu installation von windows xp und dann ncohmal versucht 7 zu installieren ... ohne erfolg ...
    2. das setup von einem Stick und einer anderen patition aus gestartet ... ebenfalls erfolglos ...

    was ich villeicht noch dazusagen soltle ich versuche windows 7 auf meiner Primären systempatition zu installieren .. von meiner primären systempatition ... und die ist c.a. 18 GB groß .. sollte laut den angaben von microsoft langen .... habe auch schon veruscht zu formatieren und dann nochmal zu installieren ebenfalls erfolglos ... daten zu meinem Pc sind glaube ich nicht nötig, da mein Pc windows 7 locker hscffen sollte ....

    mfg Stefan

    P.s. freue mich schon im vorraus über baldige hilfreiche meldungen
    • Verschoben Alex Pitulice Dienstag, 24. April 2012 14:10 Zusammenfuehrung Plan (aus:Windows 7 Installationsprobleme)
    Samstag, 12. September 2009 10:40

Antworten

  • Hallo Kladabeto,

    vielen Dank für deine Tips allerdings war der Fehler viel einfacher ... die Windows 7 Datei hatte anscheinend einen schlag weg ... es funktioniert mit der neu heruntergeladenen Fehlerfrei.
    Viele Dank für die hilfreichen Tipps und noch viel Spaß beim Testen von Windows 7
    • Als Antwort markiert Affe007 Dienstag, 15. September 2009 10:45
    Dienstag, 15. September 2009 10:45

Alle Antworten

  • Hallo Affe007

    Hast Du schon versucht beim Neustart den PC im abgesicherten Modus zu starten.
    Wenn das funktionieren sollte, dann erst mal alle mindestens Vista tauglichen Treiber installieren.

    Warum hast Du vorher XP installiert, ein Upgrade auf Windows7 wird eh nicht unterstützt?
    Funktioniert es nicht mit der Benutzerdefinierten installation wie in dem Video?
    http://www.computerbild.de/videos/Windows-7-auf-altem-PC-Pentium-4-installieren-4352099.html

    Daten zu deinem PC wären aber trotzdem nicht schlecht.
    Welches Windows 7 verwendest Du? Ist es ein 32 bit oder 64 bit ?
    Wieviel Arbeitsspeicher verwendest du, es gibt bei manchen PC`s Probleme wenn 4 GB oder mehr installiert sind, da hilft nur Arbeitsspeicher ausbauen, Rechner neu starten, alle Treiber installieren, alle updates installieren, Rechner ausschalten Speicher wieder einbauen, und hoffen das er danach ohne Probleme startet.

    Ist das BIOS aktuell?

    MfG Kladabeto
    Samstag, 12. September 2009 12:29
  • Hallo Kladabeto,

    danke für den Tipp funktioniert aber leider auch nicht ....
    Auch der versuch mit 280 GB Festplatte hat nix gebracht liegt also nciht an zu weinig speicher ....
    ich verwnde 64 bit ... und ich brauche ja den bootloader desswegen xp ...
    ich aheb es wie in der anleitung gemacht mit dem unterschied dass ich windos 7 eine alte patition gegeben habe, da ich von der festplatte aus installeire und nicht von der DVD aus, da ich keine bootfähige 7100 build rc gefunden habe ....
    das bios ist nicht unbedings aktuell ich werde es updaten und wenn es danach läuft werde ch bescheidsagen aber geht erstmal davon aus das das nciht geklappt hat ...


    man kann ja bei windows 7 auch auswählen, dass man da einen speichertest macht ... der war bei mir positiv also ermeinte es gäbe hardwareprobleme ... seltsam nur das win xp problöemlos läuft ... ... ...

    bitte nach wei vor um lösungen ....

    mfg Stefan
    Samstag, 12. September 2009 14:53
  • Hallo Affe007

    Hast Du bei der Windows7 Installation versucht die passenden Treiber einzufügen.
    Die Option befindet sich bei der Benutzerdefinierten Installation, in dem Bereich wo die Festplattenpatition zur Windows7 Installation ausgewählt wird.
    Unten links befindet sich dort Treiber einfügen. Vista oder Windows 7 taugliche Treiber sollten dann auf CD/DVD zur Verfügung gestellt werden.

    Welche Hardware ist in deinem PC verbaut.

    Hast Du mal mit dem Windows 7 Upgrade Advisor getestet, ob es Hardwareprobleme mit Windows7 gibt. 

    Siehe Link.

    http://www.chip.de/downloads/Windows-7-Upgrade-Advisor_36415833.html


    MfG Kladabeto
    Samstag, 12. September 2009 20:40
  • Hallo Kladabeto,

    vielen Dank für deine Tips allerdings war der Fehler viel einfacher ... die Windows 7 Datei hatte anscheinend einen schlag weg ... es funktioniert mit der neu heruntergeladenen Fehlerfrei.
    Viele Dank für die hilfreichen Tipps und noch viel Spaß beim Testen von Windows 7
    • Als Antwort markiert Affe007 Dienstag, 15. September 2009 10:45
    Dienstag, 15. September 2009 10:45
  • Hallo Affe007

    Kein Problem, das wichtigste ist das der Fehler gefunden wurde, und eine Installation geglückt ist.
    Viel Spass mit dem neuen Windows 7.

    MfG Kladabeto
    Dienstag, 15. September 2009 17:49