none
Exchange 2010 SP3 UR 5 klappt nicht RRS feed

  • Frage

  • Guten Abend zusammen,

    ich versuche seit einigen Tagen verzweifelt das UR 5 auf unserem Exchange 2010 erfolglos zu installieren.

    Momentanter Stand des Exchange: Version 14.3 Build 123.4 (also SP3 ohne UR).

    Das Setup für UR 5 läuft einwandfrei durch und das Eventlog ist leer (außer die Stopping und Starting Services Events).

    Einzig eine Warnung finde ich im Eventlog: "Der Arbeitsprozess "7328" für Anwendungspool "MSExchangePowerShellAppPool" konnte in der angegebenen Zeit keinen Listenerkanal für Protokoll "http" beenden. Das Datenfeld enthält die Fehlernummer." ID: 5138, Quelle: WAS

    Nach dem Setup verlangt er auch nach nem Reboot, aber wenn ich nach dem Reboot die Version checke, steht er immer noch auf der oben genannten Version... 

    Ich habe auch versucht erstmal UR 1 zu installieren (liegt im selben Verzeichnis wie der Installer für UR5), aber er startet automatisch UR5 ?!

    Ich hoffe mir kann jemand weiterhelfen, da wir UR5 für die Domänenhochstufung auf 2012 R2 benötigen.

    Danke und Grüße

    Montag, 5. Mai 2014 19:22

Antworten

  • Moin,

    prüfe mal hiernach deine Version:

    http://blog-schulenburg.de/index.php/kategorie-als-blog/87-exchange-build-nummern

    ;)


    Gruß Norbert

    • Als Antwort markiert fafi1410 Dienstag, 6. Mai 2014 06:02
    Dienstag, 6. Mai 2014 04:56
    Moderator
  • Moin,

    technische Erklärung: EMS und EMC holen die Daten der Versionsnummer aus AD, hinterlegt im Server-Objekt im Exchange-Baum.

    Da bei der Installation eines UR im Gegensatz zu einem SP keine speziellen AD-Berechtigungen notwendig sind (nur lokaler Admin), wird bei einem UR erst gar nicht probiert, die Versionsnummer in AD zu aktualisieren. Das wäre sonst in noch größeres Chaos.

    Da ist auch der Grund, warum UR per WSUS angeboten werden, SP aber nicht.


    Gruesse aus Berlin schickt Robert - MVP Exchange Server

    • Als Antwort markiert fafi1410 Dienstag, 6. Mai 2014 10:01
    Dienstag, 6. Mai 2014 09:13

Alle Antworten

  • Moin,

    prüfe mal hiernach deine Version:

    http://blog-schulenburg.de/index.php/kategorie-als-blog/87-exchange-build-nummern

    ;)


    Gruß Norbert

    • Als Antwort markiert fafi1410 Dienstag, 6. Mai 2014 06:02
    Dienstag, 6. Mai 2014 04:56
    Moderator
  • Guten Morgen Norbert,

    man bist du schon früh wach... untypisch für uns ITler :D

    Vielen Dank für den Link.

    Mit dem letzten Befehl wird es richtig angezeigt, bei den beiden anderen zeigt er mir die falsche Version an.

    Wie kann das sein? War für mich natürlich extrem seltsam und ich habe an meinem Verstand gezweifelt :D

    Grüße

    Fabi

    Dienstag, 6. Mai 2014 06:02
  • Moin,

    technische Erklärung: EMS und EMC holen die Daten der Versionsnummer aus AD, hinterlegt im Server-Objekt im Exchange-Baum.

    Da bei der Installation eines UR im Gegensatz zu einem SP keine speziellen AD-Berechtigungen notwendig sind (nur lokaler Admin), wird bei einem UR erst gar nicht probiert, die Versionsnummer in AD zu aktualisieren. Das wäre sonst in noch größeres Chaos.

    Da ist auch der Grund, warum UR per WSUS angeboten werden, SP aber nicht.


    Gruesse aus Berlin schickt Robert - MVP Exchange Server

    • Als Antwort markiert fafi1410 Dienstag, 6. Mai 2014 10:01
    Dienstag, 6. Mai 2014 09:13
  • Mahlzeit Robert,

    vielen Dank für deine technische Erklärung, das macht es natürlich wesentlich klarer.

    Aber ich hoffe Ihr könnt nachvollziehen, dass ich etwas verwirrt war und lieber nochmal abklären wollte :)

    Grüße

    Fabi

    Dienstag, 6. Mai 2014 10:00