none
TMG Client mit wpad nicht MEHR erreichbar? RRS feed

  • Frage

  • Hallo,

    Kurze Erleuterung zu meinem Netzwerk:

    AD/DNS/DHCP auf einem Server 2008R2 SP1

    TMG auch auf einem Server 2008R2 SP1

    Client sind Windows 7 SP1 mit TMG Firewall Client announced über DHCP Eintrag.

     

    Mein Problem:

    Seit einem Neustart des AD/DNS/DHCP Server und des TMG Servers wegen MS Updates (danach habe ich dies zum ersten Mal festgestellt) finden meine Clients den TMG nicht mehr automatisch! Ein manueller Eintrag im Client löst das Problem und der TMG wird korrekt angezeigt. Namensauflösung funktioniert einwandfrei. DHCP Eintrag ist auch noch vorhanden. TMG Client Einstellungen sind alle auch noch vorhanden und korrekt (wie zuvor)

    Frage:

    Wie gehe ich an die Lösungsfindung meines Problems heran? Wo und wie suche zuerst?

    Danke für eure Hilfe.

    Gruss,

    Markus


    AdminIT
    Sonntag, 8. Mai 2011 13:22

Antworten

Alle Antworten

  • Hi,

    versuch mal als erstes auf einem Client die WPAD URL im Browser einzugeben. Wenn es noch funzt, solltest Du den Download Dialog zum Download der wpad.dat erhalten.
    Wenn es dann nicht geht:
    http://technet.microsoft.com/en-us/library/cc302643.aspx
    Beser waere aber auch:
    http://www.it-training-grote.de/blog/?p=4314
    http://technet.microsoft.com/de-de/library/ee658145.aspx


    regards Marc Grote aka Jens Baier - www.it-training-grote.de - www.forefront-tmg.de - www.nt-faq.de
    • Als Antwort markiert AdminIT Sonntag, 8. Mai 2011 14:12
    Sonntag, 8. Mai 2011 13:48
    Moderator
  • Hallo Marc,

    Herzlichen Dank für deine prompte Antwort. Den AAD Marker setzen und es hat auf Anhieb geklappt.

    Hast du eine Erklärung warum es via DHCP plötzlich nicht mehr klappte? Eingabe der URL mit wpad.dat quittiert der TMG mit Fehlermeldung 12202

    DANKE und Gruss,

    Markus


    AdminIT
    Sonntag, 8. Mai 2011 14:15
  • Hi,

    die Fehlermeldung 12202 heisst Zugriff verweigert. Siehtso aus, als blockt der iSA / TMG den Zugriff! Koenntest Du am ISA/TMG Logging mal nachstellen


    regards Marc Grote aka Jens Baier - www.it-training-grote.de - www.forefront-tmg.de - www.nt-faq.de
    Sonntag, 8. Mai 2011 15:43
    Moderator
  • moin markus,

    wie steuerst du den tmg denn mit den clients an? netbios oder ip oder fqdn? ich würde die ip oder den fqdn favorisieren. habe über den netbios-namen auch mal zugriffsschwierigkeiten gehabt, wenn ich mich noch recht entsinne - ist aber lang her und ist auch spät am tag, kann mich vertun (nach 7 std. bahn ist man nimmer klar im kopp).

    ;-)


    gruss, jens mander aka karsten hentrup - www.aixperts.de - www.forefront-tmg.de - www.hentrup.net |<-|
    Sonntag, 8. Mai 2011 20:00
  • Hallo Marc,

    Das Logging auf der bestehenden Basis ist etwas schwierig...es funktioniert alles einwandfrei. Hatte aber den Log im Auge als es nicht funktionierte und mag mich wage daran erinnern, dass ausser den "normalen" Meldungen mir die Standardregel dann den Verkehr ins Internet blockierte.

    Gruss,

    Markus


    AdminIT
    Sorry...glaube du hast mir bereits einen Tipp gegeben wie ich die "alte" Konfig testen kann. Aufruf der WPAD URL oder? Nun der Test des Aufrufs ergiebt-

    Anzeige des Browsers auf dem Client:Die Webseite kann nicht angezeigt werden

    TMG Log: zeigt mir, dass mein Client sich direkt am TMG "verifizieren" will und dies dann mit der Standardregel abgelehnt wird.

    Gruss,

    Markus

    Montag, 9. Mai 2011 17:57
  • Hallo Karsten,

    Die URL hat den FQDN Namen enthalten. Dies war so zuvor und auch jetzt mit dem AD MArker.

    Gruss,
    Markus


    AdminIT
    Montag, 9. Mai 2011 17:59