none
Office Online Server (Integration in SharePoint 2016) - Meldung im Word Online Viewer fehlerhaft

    Frage

  • Hallo zusammen,

    ich hoffe, die Frage ist hier richtig platziert..

    Wir haben ein seltsames Anzeigeproblem, wenn wir innerhalb unserer Office Online Server Integration (in SP2016) ein im Word Online Viewer angezeigtes Word Dokument in einer lokalen Word 2016 Instanz bearbeiten möchten.

    Word öffnet sich korrekt und das Dokument kann in der lokalen Instanz bearbeitet werden, jedoch sieht die Meldung, welche innerhalb des Word Web Viewers (hintergründig) geöffnet wird fehlerhaft aus..

    s. Screenshot: https://imgur.com/a/CqcmH

    Das Icon-Set, welches dort im Ganzen dargestellt wird, sollte vermutlich nicht in der Meldung angezeigt werden.

    Kann das jemand reproduzieren bzw. uns weiterhelfen, wie wir diesen Anzeigefehler beheben können?

    Vielen Dank vorab! :-)

    • Bearbeitet Dennis-R Montag, 25. September 2017 09:24
    Montag, 25. September 2017 06:44

Antworten

  • Okay, vielen Dank für den Hinweis. Ich habe die Frage dort nochmals gestellt:

    https://social.technet.microsoft.com/Forums/en-US/d3f74837-0a9c-4743-a56b-e890d0954ddc/sharepoint-2016-integration-strange-notification-after-initiating-edit-in-local-word-instance?forum=OfficeOnlineServer

    Montag, 23. Oktober 2017 12:57

Alle Antworten

  • Niemand, der ein solches Fehlverhalten nachstellen kann bzw. weiß, wie man dies behebt?
    Mittwoch, 4. Oktober 2017 09:06
  • Hallo,

    Ich denke die Frage wäre in dem Englischen Forum für Office Web app server besser aufgehoben, da hier der Server nur für Skype for Business und Powerpoint verwendet wird.

    https://social.technet.microsoft.com/Forums/en-US/home?forum=OfficeOnlineServer


    regards Holger Technical Specialist UC

    Freitag, 6. Oktober 2017 08:02
    Moderator
  • Okay, vielen Dank für den Hinweis. Ich habe die Frage dort nochmals gestellt:

    https://social.technet.microsoft.com/Forums/en-US/d3f74837-0a9c-4743-a56b-e890d0954ddc/sharepoint-2016-integration-strange-notification-after-initiating-edit-in-local-word-instance?forum=OfficeOnlineServer

    Montag, 23. Oktober 2017 12:57