none
Aufgaben freigeben für UserOutlook 2010 und 2003 RRS feed

  • Frage

  • Hallo an alle,

    folgende Anforderungen: Exchange 2010, Outlook 2010 und 2003 im Unternehmen. Ich möchte den Hauptaufgabenordner und selbst erstellte Unterordner "Aufgaben" verschiedenen Usern freigeben, die ich definiere. Natürlich vergebe ich auch die Berechtigungen.
    Dies ist bis dahin kein Problem unter Outlook 2010 funktioniert das super, schicke ich aber einem User der 2003 benutzt eine Freigabe E-Mail funktioniert das nicht, er sieht meine Ordner einfach nicht auch wenn der Haken von mir gesetzt wurde.

    Frage: Woran liegt das denn, dass ich diese Probleme mit Outlook 2003 habe??? Muss ich denn das Postfach auch noch freigeben?? Möchte ich eigentlich nicht, da ja dann die E-Mails auch lesbar sind....

    Bitte um Hilfe

    VG Kersten

    Mittwoch, 21. August 2013 06:58

Alle Antworten

  • Hi Kersten,

    wenn du einen O2003-User an einem PC mit O2010 anmeldest und dann auf eine Problemmailbox zugreifst, klappt es oder nicht?

    Hast du den Rechtecache berücksichtigt?
    http://www.msxfaq.de/admin/mbrechte.htm

    Grüße
    Christian

    Mittwoch, 21. August 2013 16:38
    Moderator
  • Hallo Christian,

    danke für die Antwort, habe soweit alles realisieren können. Nur es stellt sich noch eine Frage für mich:

    Ich gebe ja die Ordner frei über rechte Maustaste - freigeben - Ordnerberechtigungen.
    Für was benötige ich denn die Freigabeeinladungen?? Welchen Sinn erfüllen die denn???
    Diese werden generiert wenn ich auf freigeben - Aufgaben freigeben - klicke. Muss ich denn explizit den Ordner und dann zusätzlich noch die sich darin befindlichen Aufgaben freigeben??? Also so verstehe ich das ganze.....
    Habe festgestellt das unter 2010 die Ordner nur sichtbar werden, wenn der User die Freigabeeinladung bestätigt und den Ordner öffnet. Wie funktioniert denn das ganze mit 2003???

    Bitte kurz um Feedback

    Danke vorab und Grüße

    Kersten


    • Bearbeitet kendoman Donnerstag, 22. August 2013 08:33
    Donnerstag, 22. August 2013 08:06
  • Hallo Kersten,

    ich gebe es nie über diesen Weg frei und sehe die Benachrichtigung nur als Berechtigungsinfo, damit die User informiert sind.

    Ich nutze immer die Eigenschaften eines Ordners, um Rechte zu vergeben.

    In O2003 kannst du dir einfach das Postfach als zusätzliches Postfach im Profil einrichten. Ich weiß nicht, ob es damals schon im Bereich Datei-Öffnen etwas gab.

    http://office.microsoft.com/de-de/outlook-help/gemeinsames-verwenden-und-offnen-von-ordnern-anderer-personen-HA001113481.aspx

    Grüße

    Christian  

    • Als Antwort vorgeschlagen Alex Pitulice Freitag, 23. August 2013 15:20
    • Nicht als Antwort vorgeschlagen Alex Pitulice Mittwoch, 4. September 2013 08:41
    Donnerstag, 22. August 2013 10:17
    Moderator
  • Hallo Christian,

    danke für Deine Antwort , aber ein gesamtes Postfach eines Users möchte ich schon aus Datenschutz rechtlichen Aspekten nicht einbinden.
    Ich habe aber neue Erkenntnisse betreff Aufgaben in Outlook 2010 und 2003.
    Bei 2010 ist die Anforderung relativ easy umzusetzen: Aufgabenordner anlegen, Aufgaben erstellen in diesem Ordner und dann über Freigabeeinladung an den jeweiligen User freischalten, und schon sieht der andere die Aufgaben in diesem Ordner!!!

    Will ich aber von 2003 einem User mit 2010 einen Ordner mit den nötigen Berechtigungen und mithilfe einer Freigabeeinladung, den Ordner freigeben, dann ist kein "Button" - Aufgabe öffnen verfügbar, als Hilfe erscheint folgender Link: http://go.microsoft.com/fwlink/?LinkId=57561 , und ich finde nicht die Option: Ordner öffnen in der Einladung.

    Weiterhin kann ich auch keinen neuen Ordner in den öffentlichen Ordner anlegen in meinem Outlook, obwohl ich Domain Admin bin....???? Bitte um Hilfe, weiß kein Rat mehr

    VG Kersten



    • Bearbeitet kendoman Freitag, 30. August 2013 08:46
    Freitag, 30. August 2013 08:45
  • Hi Kersten,

    besteht das Problem noch? BTW: Domain-Admin hat NICHTS mit Exchange oder Public Folder Berechtigungen zu tun, nur mal so nebenbei ...

    Gruß

    Dominik

    Freitag, 13. September 2013 09:27