locked
Probleme mit Filter und Live Logging RRS feed

  • Frage

  • Hi,

    habe seit heute ein Problem mit dem Logging im TMG, ganz komisch.

    Ich habe 2 Logging Filter gesetzt, die ich jetzt nicht mehr removen kann. Das Feld ist ausgegraut.

    Und, wenn ich dann das Live Logging starte, zeigt er Logeinträge vom 15.06.2010 an und das Logging stoppt nach ca. 100 Einträgen automatisch.

    a) Wie kann ich meine Filter wieder loswerden?

    b) Wie kann ich das Live Logging wieder so starten, dass er kontinuerlich Daten anzeigt?

    Auch nach meherern Reboots ist der Fehler noch vorhanden.

    Any ideas?

    Danke und viele Grüße, Anastasia

    Dienstag, 31. August 2010 12:34

Antworten

  • Hi Anastasia,

    also bei mir kann ich die ersten beiden auch nicht löschen und das sind die die Felder Protokollierungsdatensatztyp und -zeit. Wenn du die verändern kannst, dann würde ich die über Bearbeiten wieder auf den Ursprung zurücksetzen.

    Gruß

    Christian


    Christian Groebner MVP Forefront
    Dienstag, 31. August 2010 12:52
  • Hi Anastasia,

    also bei mir kann ich die ersten beiden auch nicht löschen und das sind die die Felder Protokollierungsdatensatztyp und -zeit. Wenn du die verändern kannst, dann würde ich die über Bearbeiten wieder auf den Ursprung zurücksetzen.

    Gruß

    Christian


     

    Ach, jetzt habe ich den Fehler gefunden. Diese beiden "Standardeinträge" unter den filtern habe ich wohl mit meinen Settings überschrieben gehabt. Das habe ich auf einen anderen TMG gesehen. Dort habe ich die Filter abgespeichert und auf dem anderen TMG wieder importiert und schon geht alles wieder...

    Danke Euch!

    Viele Grüße, Anastasia

    Dienstag, 31. August 2010 13:04

Alle Antworten

  • Hi Anastasia,

    kannst du die denn bearbeiten? Die Felder Protokollierungsdatensatztyp und -zeit können nicht entfernt, sondern nur bearbeitet werden.

    Gruß

    Christian

     


    Christian Groebner MVP Forefront
    Dienstag, 31. August 2010 12:41
  • huhu anastasia,

    versuche mal die option "protokollzeit" über den punkt "filter bearbeiten" in der aufgabenleiste zu editieren und auf "aktuell" zu setzen.


    gruss, jens mander aka karsten hentrup - www.aixperts.de - www.forefront-tmg.de - www.hentrup.net |<-|
    Dienstag, 31. August 2010 12:45
  • Hi Christian,

    ja, bearbeiten kann ich sie, aber nicht löschen.

    Löschen muss ich sie können, da ich sie ja auch schließlich selbst angelegt habe.

    Z.B.: Filter by (Destination IP) - Condition (Not one of) - Value (224.0.0.1)

    Viele Grüße, Anastasia

    Dienstag, 31. August 2010 12:48
  • Hi Anastasia,

    also bei mir kann ich die ersten beiden auch nicht löschen und das sind die die Felder Protokollierungsdatensatztyp und -zeit. Wenn du die verändern kannst, dann würde ich die über Bearbeiten wieder auf den Ursprung zurücksetzen.

    Gruß

    Christian


    Christian Groebner MVP Forefront
    Dienstag, 31. August 2010 12:52
  • huhu anastasia,

    versuche mal die option "protokollzeit" über den punkt "filter bearbeiten" in der aufgabenleiste zu editieren und auf "aktuell" zu setzen.

    Wie? Die Stelle finde ich nicht??? Über den Punkt "Edit Filter" steht nichts mehr als auswählbaren Punkt in der Task pane?
    Dienstag, 31. August 2010 12:54
  • moin,

    verhält sich hier in aachen genauso!

    ;-)


    gruss, jens mander aka karsten hentrup - www.aixperts.de - www.forefront-tmg.de - www.hentrup.net |<-|
    Dienstag, 31. August 2010 13:00
  • Hi Anastasia,

    also bei mir kann ich die ersten beiden auch nicht löschen und das sind die die Felder Protokollierungsdatensatztyp und -zeit. Wenn du die verändern kannst, dann würde ich die über Bearbeiten wieder auf den Ursprung zurücksetzen.

    Gruß

    Christian


     

    Ach, jetzt habe ich den Fehler gefunden. Diese beiden "Standardeinträge" unter den filtern habe ich wohl mit meinen Settings überschrieben gehabt. Das habe ich auf einen anderen TMG gesehen. Dort habe ich die Filter abgespeichert und auf dem anderen TMG wieder importiert und schon geht alles wieder...

    Danke Euch!

    Viele Grüße, Anastasia

    Dienstag, 31. August 2010 13:04
  • prima - gut das es wieder geht!
    gruss, jens mander aka karsten hentrup - www.aixperts.de - www.forefront-tmg.de - www.hentrup.net |<-|
    Dienstag, 31. August 2010 13:14