locked
Mysteriöse Drucker-Fehlermeldung RRS feed

  • Frage

  • seit einigen Tagen kriege ich bei meinem Win7-Home-Premium-64-Bit-System folgende beide Fehlermeldungen in der Ereignisanzeige:

    Protokollname: Microsoft-Windows-PrintService/Admin
    Quelle:        Microsoft-Windows-PrintService
    Datum:         22.12.2009 06:28:30
    Ereignis-ID:   808
    Aufgabenkategorie:Initialisierung
    Ebene:         Fehler
    Schlüsselwörter:Druckwarteschlange
    Benutzer:      Arbeitsrechner\Richard
    Computer:      Arbeitsrechner
    Beschreibung:
    Fehler beim Laden eines Plug-In-Moduls C:\Windows\system32\spool\DRIVERS\x64\3\UNIDRVUI.DLL durch den Druckspooler, Fehlercode 0x7dc. Kontextinformationen finden Sie in den Benutzerereignisdaten.
    Ereignis-XML:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
      <System>
        <Provider Name="Microsoft-Windows-PrintService" Guid="{747EF6FD-E535-4D16-B510-42C90F6873A1}" />
        <EventID>808</EventID>
        <Version>0</Version>
        <Level>2</Level>
        <Task>36</Task>
        <Opcode>12</Opcode>
        <Keywords>0x8000000000020000</Keywords>
        <TimeCreated SystemTime="2009-12-22T05:28:30.021286400Z" />
        <EventRecordID>139</EventRecordID>
        <Correlation />
        <Execution ProcessID="2600" ThreadID="3620" />
        <Channel>Microsoft-Windows-PrintService/Admin</Channel>
        <Computer>Arbeitsrechner</Computer>
        <Security UserID="S-1-5-21-2117726250-1904594348-2477048322-1003" />
      </System>
      <UserData>
        <LoadPluginFailed xmlns:auto-ns3="http://schemas.microsoft.com/win/2004/08/events" xmlns="http://manifests.microsoft.com/win/2005/08/windows/printing/spooler/core/events">
          <PluginDllName>C:\Windows\system32\spool\DRIVERS\x64\3\UNIDRVUI.DLL</PluginDllName>
          <ErrorCode>0x7dc</ErrorCode>
          <Context>112</Context>
        </LoadPluginFailed>
      </UserData>
    </Event>

    Protokollname: Microsoft-Windows-PrintService/Admin
    Quelle:        Microsoft-Windows-PrintService
    Datum:         22.12.2009 06:28:30
    Ereignis-ID:   808
    Aufgabenkategorie:Initialisierung
    Ebene:         Fehler
    Schlüsselwörter:Druckwarteschlange
    Benutzer:      Arbeitsrechner\Richard
    Computer:      Arbeitsrechner
    Beschreibung:
    Fehler beim Laden eines Plug-In-Moduls C:\Windows\system32\spool\DRIVERS\x64\3\UNIDRVUI.DLL durch den Druckspooler, Fehlercode 0x57. Kontextinformationen finden Sie in den Benutzerereignisdaten.
    Ereignis-XML:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
      <System>
        <Provider Name="Microsoft-Windows-PrintService" Guid="{747EF6FD-E535-4D16-B510-42C90F6873A1}" />
        <EventID>808</EventID>
        <Version>0</Version>
        <Level>2</Level>
        <Task>36</Task>
        <Opcode>12</Opcode>
        <Keywords>0x8000000000020000</Keywords>
        <TimeCreated SystemTime="2009-12-22T05:28:30.005686400Z" />
        <EventRecordID>138</EventRecordID>
        <Correlation />
        <Execution ProcessID="2600" ThreadID="3620" />
        <Channel>Microsoft-Windows-PrintService/Admin</Channel>
        <Computer>Arbeitsrechner</Computer>
        <Security UserID="S-1-5-21-2117726250-1904594348-2477048322-1003" />
      </System>
      <UserData>
        <LoadPluginFailed xmlns:auto-ns3="http://schemas.microsoft.com/win/2004/08/events" xmlns="http://manifests.microsoft.com/win/2005/08/windows/printing/spooler/core/events">
          <PluginDllName>C:\Windows\system32\spool\DRIVERS\x64\3\UNIDRVUI.DLL</PluginDllName>
          <ErrorCode>0x57</ErrorCode>
          <Context>112</Context>
        </LoadPluginFailed>
      </UserData>
    </Event>

    Das Drucken selbst funktioniert tadellos. Was bedeuten diese Meldungen und wie kriege ich sie wieder weg?

    Frohes Weihnachtsfest
    Richard Fonfara
    Mittwoch, 23. Dezember 2009 21:21

Antworten

  • Hallo Michael,

    vielen Dank für diesen Hinweis. Zwischenzeitlich habe ich Win7 neu aufgesetzt, und das Problem ist nicht mehr aufgetreten.

    Grüße
    Richard
    • Als Antwort markiert rifo Donnerstag, 28. Januar 2010 17:14
    Donnerstag, 28. Januar 2010 17:14

Alle Antworten

  • habe ein ähnliches Problem;

    Protokollname: Microsoft-Windows-PrintService/Admin

    Quelle:        Microsoft-Windows-PrintService

    Datum:         26.01.2010 11:49:13

    Ereignis-ID:   808

    Aufgabenkategorie:Initialisierung

    Ebene:         Fehler

    Schlüsselwörter:Druckwarteschlange

    Benutzer:      xxxx\user

    Computer:      ws01.xxxx.local

    Beschreibung:

    Fehler beim Laden eines Plug-In-Moduls spool\DRIVERS\W32X86\3\hpcpn094.dll durch den Druckspooler, Fehlercode 0x7e. Kontextinformationen finden Sie in den Benutzerereignisdaten.

    Ereignis-XML:

    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">

      <System>

        <Provider Name="Microsoft-Windows-PrintService" Guid="{747EF6FD-E535-4D16-B510-42C90F6873A1}" />

        <EventID>808</EventID>

        <Version>0</Version>

        <Level>2</Level>

        <Task>36</Task>

        <Opcode>12</Opcode>

        <Keywords>0x8000000000020000</Keywords>

        <TimeCreated SystemTime="2010-01-26T10:49:13.419317400Z" />

        <EventRecordID>1416</EventRecordID>

        <Correlation />

        <Execution ProcessID="1432" ThreadID="3112" />

        <Channel>Microsoft-Windows-PrintService/Admin</Channel>

        <Computer>ws01.xxxx.local</Computer>

        <Security UserID="S-1-5-21-312877917-248037432-242391784-1154" />

      </System>

      <UserData>

        <LoadPluginFailed xmlns:auto-ns3="http://schemas.microsoft.com/win/2004/08/events" xmlns="http://manifests.microsoft.com/win/2005/08/windows/printing/spooler/core/events">

          <PluginDllName>spool\DRIVERS\W32X86\3\hpcpn094.dll</PluginDllName>

          <ErrorCode>0x7e</ErrorCode>

          <Context>101</Context>

        </LoadPluginFailed>

      </UserData>

    </Event>

    und nach einer kurzen Zeit (sporadisch) kann ich nicht mehr drucken "spooler crash"

    Mittwoch, 27. Januar 2010 18:54
  • Hallo,

    > spool\DRIVERS\W32X86\3\hpcpn094.dll durch den Druckspooler

    Deinstalliere deinen HP-Drucker und schaue nach neuerer Treibersoftware.

    mfg Michael www.mbormann.de
    Mittwoch, 27. Januar 2010 21:33
  • Hallo Richard,

    cmd als Administrator starten
    dann eingeben
    sfc / scannow

    abwarten was er meldet, das posten.
    Evtl. ist das Problem dann auch schon behoben.


    mfg Michael www.mbormann.de
    Mittwoch, 27. Januar 2010 21:35
  • Hallo Michael,

    Vieleicht etwas zur Geschichte:

    wir setzen einen W2003SBS ein (Printserver). Dort habe ich natürlich die aktuellsten Druckertreiber von HP installiert. Hatte erst die PCL 6 Treiber und da ich damit Probleme hatte (1-2 mal am Tag Client Spooler Crash) habe ich die aktuellsten PCL 5 Treiber getestet.

    leider keine wirkliche besserung. Als alle PC´s noch WXP waren lief alles bestens seit Windows 7 habe ich nur mit dem Drucken ein paar Probleme.

    Die oben genannte Meldung kommt immer sobald ich den drucker per script oder auch manuel verbinde.

    Jetzt habe ich kürzlich in den Gruppenrichtlinien etwas gestöbert und habe eine Hinweis gefunden das die Druckertreiber jetzt in einem spez. Modus geladen werden damit bei einem Treiber Problem nicht der ganze spooler abraucht.(irgendwie jeder treiber für sich k.a.)....

    Kann es sein das es an diesem Modus liegt ? Ich habe den HP treiber ja für 4 verschiedene Drucker am laufen und da habe ich die Vermutung das dieses zu Problemen führt.....

    P.S: Rifo und ich haben anscheinend das selbe Problem weil bei uns beiden handelt es sich um den Universaltreiber von HP...

    Gruss
    Marcus

    Donnerstag, 28. Januar 2010 10:20
  • Hallo Psi..

    Eine Domain, OK soweit.

    > Die oben genannte Meldung kommt immer sobald ich den drucker per script oder auch manuel verbinde.

    Ahem, das verstehe ich nicht so recht.
    Du hast den richtigen Treiber für Win7 im SBS2003 hinterlegt, oder was läuft da?

    Hier ist der Drucker (Laser) im AD freigegeben ( W2k3-32Bit) und Ulti7-64 hat seinen eigenen Treiber und druckt halt über den DC.
    Möglich das du per GPO was verfummelt hast - Loopback z.b.  Gibt das Eventlog noch was her?

    Das allerdings könnte Mark Heitbrink besser beantworten ;-)


    mfg Michael www.mbormann.de
    Donnerstag, 28. Januar 2010 11:12
  • Hi Michael,

    jup eine Domain,

    >Du hast den richtigen Treiber für Win7 im SBS2003 hinterlegt, oder was läuft da?

    Im SBS2003 habe ich die richtigen Treiber hinterlegt es geht auch wirklich nur um die x32 Treiber

    Die Drucker werden per kix verbunden / ich habe das kix Script auch schon mal abgeschaltet und sie per Hand verbunden. Über GPO wird also was Drucker betrifft nichts verbunden.

    Die GPO´s werden auch bestens und fehlerfrei umgesetzt und auffällig ist auch das 7 Drucker verunden werden (4 mal HP / 2 mal Canon / 1 Mal dell) und es nur bei dem einen Druckertreiber (HP PCL5 / PCL6) Probleme gibt der dann den Spooler runter reist.....

    Was ich jetzt noch probieren wollte wäre die betroffene Drucker auf dem Server zu löschen und die Treiber löschen um dann die Drucker neu zu verbinden bzw. auf dem Server zu installieren.

    >Hier ist der Drucker (Laser) im AD freigegeben ( W2k3-32Bit) und Ulti7-64 hat seinen eigenen Treiber und druckt halt über den DC.

    Diese Frage verstehe ich nicht ganz. Ich hinterlege im SBS2003 die Druckertreiber die ich von HP runtergeladen habe, diese sind Freigegeben für W7x32 und dann kann jeder w7x32 Client auf den Server und den Drucker verbinden und den Treiber installieren.

    Bei w7x64 ist es genauso.(wenn ich den Treiber im SBS2003 hinterlege).. Ich verstehe das nicht mit "hat seinen eigenen Treiber"?

    Gruss
    Marcus
     

    Donnerstag, 28. Januar 2010 11:41

  • Hallo psi...

    > Die Drucker werden per kix verbunden

    So, oder wie?

    If ADDPRINTERCONNECTION ("\\vleerbeer\hp laserjet 4") = 0
       ? "Added printer connection...."
    Endif

    Arbeitsgruppendrucker die jedesmal nur verbunden werden oder was läuft da ab?
    Wenn du dich wunderst warum 4 HP's am Server sind, dann kann das die Ursache sein - wenn es eigentlich nur 3 sein sollten.

    > Ich verstehe das nicht mit "hat seinen eigenen Treiber"?

    naja, da tobt ein älterer 6L sowie ein III noch rum den ich auf Win7-64 halt haben wollte.




    mfg Michael www.mbormann.de
    Donnerstag, 28. Januar 2010 12:06
  • Hallo Michael,

    vielen Dank für diesen Hinweis. Zwischenzeitlich habe ich Win7 neu aufgesetzt, und das Problem ist nicht mehr aufgetreten.

    Grüße
    Richard
    • Als Antwort markiert rifo Donnerstag, 28. Januar 2010 17:14
    Donnerstag, 28. Januar 2010 17:14