locked
Automatische Anmeldung bei Win7 RRS feed

  • Frage

  • Hallo.

    Bei Vista gibt es die "erweiterte Benutzerkonten-Verwaltung". Wenn man die mit ok verläßt, kann man für einen Benutzer einstellen, daß Windows automatisch gestartet wird, also ohne Anmeldeschirm. Bei Win7 habe ich diese Möglichkeit noch nicht gefunden.

    Kann mir jemand sagen, wie das geht?

    Servus
    Manfred
    • Verschoben Alex Pitulice Freitag, 20. April 2012 07:41 Zusammenfuehrung Plan (aus:Windows 7 Installationsprobleme)
    Montag, 24. August 2009 17:09

Antworten

  • Moin Moin Manfred,

    gib mal in Ausführen oder in der Kommandozeile

    control userpasswords2

    ein. Da solltest Du beim ersten Kästchen fündig werden.

    Gruß,

    Michael

    http://www.lernschmiede.de
    • Als Antwort markiert mbklrh Mittwoch, 26. August 2009 09:02
    Dienstag, 25. August 2009 23:09

Alle Antworten

  • Moin Moin Manfred,

    gib mal in Ausführen oder in der Kommandozeile

    control userpasswords2

    ein. Da solltest Du beim ersten Kästchen fündig werden.

    Gruß,

    Michael

    http://www.lernschmiede.de
    • Als Antwort markiert mbklrh Mittwoch, 26. August 2009 09:02
    Dienstag, 25. August 2009 23:09
  • Hallo Michael

    Ja, das war's.
    Vielen Dank.

    PS: Kommt man da auch über ein Menü rein, oder muß man den Befehl kennen?
    Mittwoch, 26. August 2009 09:03
  • Hallo Michael

    Ich bin's nochmal.

    Im Gegensatz zu Vista spielt Win-7 den Sound unter "Windows anmelden" nicht ab, wenn man die automatische Anmeldung benutzt. Offenbar war man bei MS der Meinung, wer sich nicht anmeldet, bekommt auch keinen Sound.

    Hast Du da vielleicht auch ein Patentrezept?

    Servus
    Manfred
    Mittwoch, 26. August 2009 16:40
  • Hallo Manfred,

    ich nutze den Autologon nicht, kannte nur den Befehl von früher. Ist denn in der Systemsteuerung\Sound Registerreiter Sounds der Haken bei Windows Startsound wiedergeben noch drin?

    Gruß,

    Michael
    http://www.lernschmiede.de
    Mittwoch, 26. August 2009 19:09
  • Hallo Michael

    Ja, der Sound für "Windows Anmeldung" ist aktiviert. Da ist kein Haken, sondern ein kleines Lautsprecher-Symbol. Wenn ich diese Zeile auswähle, erscheint unten die wav-Datei, die ich zugeordnet habe.

    Das Problem liegt woanders. Wenn ich mich nicht automatisch anmelde, sondern im Anmelde-Bildschirm mein Logo anklicke (ggfs. auch das Passwort eingebe), dann läuft der Sound.

    Bei XP und Vista gibt es dieses Problem nicht, d.h. der Sound wird einwandfrei abgespielt.

    Servus
    Manfred
    • Bearbeitet mbklrh Donnerstag, 27. August 2009 10:00 Irrtum bzgl. BAT-File
    Donnerstag, 27. August 2009 09:13
  • Hallo Michael

    Ich habe versucht, Soundblaster-Software zu installieren. Mit dem Ergebnis war ich nicht zufrieden und habe über die Systemsteuerung den Soundblaster wieder deinstalliert. Daraufhin fehlte der Lautsprecher als Wiedergabegerät. Schließlich habe ich eine Systemwiederherstellung laufen lassen, von der Zeit vor der Soundblaster-Installation.

    Ja, und jetzt läuft der Sound auch bei automatischer Anmeldung, obwohl das damals nicht der Fall war.
    Rätselhaft!

    Servus
    Manfred

    Rätsel gelöst: Der Sound wird aus anderem Grund abgespielt. Ich hatte damals mit verschiedenen Möglichkeiten experimentiert.

    • Bearbeitet mbklrh Freitag, 28. August 2009 15:09 Fehler erkannt
    Freitag, 28. August 2009 14:28
  • Hallo Manfred,

    schön, dass es doch noch geklappt hat - was wäre Windows ohne Rätsel... ;)

    Gruß,

    Michael
    http://www.lernschmiede.de
    Freitag, 28. August 2009 21:24
  • Hallo Michael

    > was wäre Windows ohne Rätsel... ;)
    Da hast Du recht!

    Allerdings kann man nicht sagen, daß es geklappt hat. Meine diesbezügliche Äußerung habe ich gelöscht, weil sie auf einem Irrtum beruhte. Ich hatte viel experimentiert und dabei auch einfach eine wav-Datei in den Autostart gelegt. Das habe ich später natürlich wieder geändert, aber durch die Systemwiederherstellung geriet ich an die Version, wo das noch im Autostart drin war.

    Tatsache ist also: Wenn ich mich regulär am Anmeldebildschirm anmelde, läuft der Sound in "Sounds | Windows Anmeldung" ab, bei automatischer Anmeldung nicht :-(

    Servus
    Manfred

    Samstag, 29. August 2009 08:53