none
Neue Domain in Exchange RRS feed

  • Frage

  • Guten Morgen!

    Mein erster Beitrag :-)

    Wir haben einen Exchange Server 2010 Ver. 14.03.0123.004

    Nun werden wir unsere Firma umbenennen und diese neue Domain soll in den Exchange Server eingepflegt werden.

    Die alte Domain soll weiterhin Emails empfangen und auch an den User weiterleiten, wenn aber auf eine Email geantwortet wird, soll mit der neuen Emailadresse (Domain) geantwortet werden.  Also die neue Domain soll auch für neu erstellte Emails als Standard gelten.

    Jetzt habe ich unter Organisationskonfiguration -> Hub-Transport die Akzeptierte Domänen gefunden. Hier würde ich die neue Domain eintragen.

    Es soll auch die Domain für OWA geändert werden.

    Reicht es dazu aus wenn ich unter Serverkonfiguration -> Clientzugriff die URL bei owa Default Web Site ändere?

    Wie bekomme ich die anderen Schritte denn hin?

    Vielen dank für Eure Hilfe und Unterstützung.

    Gruß

    Martin

    Donnerstag, 12. September 2013 05:39

Antworten

  • Moin,

    ein bisschen mehr ist das schon.

    Die externen DNS-Einträge, Autodiscover und vor allem das Zertifikat müssen angepaßt werden.

    Wenn du die Richtlinie für die Mailadressen änderst, bleiben die alten Adressen erhalten und die User senden automatisch mit der neuen Adresse.

    So brauchst du auch nix weiterleiten, es werden ja keine neuen User oder Mailboxen erzeugt.

    Wenn du sowas noch nie gemacht hast, solltest du ggf. jemanden dazu holen, der dich unterstützt und du lernst dabei.

    Natürlich unterstützen wir die hier trotzdem gerne.

    ;)


    Gruß Norbert

    PS: fehlt nur noch das RU2... ;)
    Donnerstag, 12. September 2013 06:57
    Moderator
  • Hi Martin,

    Glückwunsch zum ersten Post. :-)

    Hier noch eine Anleitung zum anpassen der Domain/Policy:
    http://exchangeserverpro.com/change-business-email-domain/

    Norbert hat schon darauf hingewiesen, dass es verschiedene URLs nutzt, wenn du nur OWA änderst, siehst du an anderen Stelle noch die alte URL.

    Wichtig wäre neben den DNS-Einträgen das Zertifikat. Hier muss die neue Domain ergänzt werden, damit es keine Cert-Fehlermeldung gibt.

    Viele Grüße

    Christian

    
    • Als Antwort vorgeschlagen Alex Pitulice Dienstag, 1. Oktober 2013 07:36
    • Als Antwort markiert Alex Pitulice Mittwoch, 16. Oktober 2013 12:33
    Donnerstag, 12. September 2013 08:01
    Moderator

Alle Antworten

  • Moin,

    ein bisschen mehr ist das schon.

    Die externen DNS-Einträge, Autodiscover und vor allem das Zertifikat müssen angepaßt werden.

    Wenn du die Richtlinie für die Mailadressen änderst, bleiben die alten Adressen erhalten und die User senden automatisch mit der neuen Adresse.

    So brauchst du auch nix weiterleiten, es werden ja keine neuen User oder Mailboxen erzeugt.

    Wenn du sowas noch nie gemacht hast, solltest du ggf. jemanden dazu holen, der dich unterstützt und du lernst dabei.

    Natürlich unterstützen wir die hier trotzdem gerne.

    ;)


    Gruß Norbert

    PS: fehlt nur noch das RU2... ;)
    Donnerstag, 12. September 2013 06:57
    Moderator
  • Hi Martin,

    Glückwunsch zum ersten Post. :-)

    Hier noch eine Anleitung zum anpassen der Domain/Policy:
    http://exchangeserverpro.com/change-business-email-domain/

    Norbert hat schon darauf hingewiesen, dass es verschiedene URLs nutzt, wenn du nur OWA änderst, siehst du an anderen Stelle noch die alte URL.

    Wichtig wäre neben den DNS-Einträgen das Zertifikat. Hier muss die neue Domain ergänzt werden, damit es keine Cert-Fehlermeldung gibt.

    Viele Grüße

    Christian

    
    • Als Antwort vorgeschlagen Alex Pitulice Dienstag, 1. Oktober 2013 07:36
    • Als Antwort markiert Alex Pitulice Mittwoch, 16. Oktober 2013 12:33
    Donnerstag, 12. September 2013 08:01
    Moderator
  • Moin!

    Stimmen denn meine Ansätze wie ich sie im ersten Posting beschrieben habe?

    Könnte ich denn die Default Policy unter den E-Mail-Adressrichtlinien ändern oder soll ich für die neue Domäne eine neue Richtlinie erstellen.

    Neues Zertifikat ist kein Problem und Autodiscover ändere ich doch dann hiermit:

    derotech.de/zertifikat-fehlermeldung-outlook-2010-exchange-2010/

    Den MX Eintrag muss ich dann natürlich auch noch bei unserem Hoster ändern

    Donnerstag, 12. September 2013 08:25
  • Hallo,

    naja, im wesentlichen.

    Wenn du die Default Policy hast, reicht es, diese zu ändern und die neue Domain als default zu setzen.

    Wenn du mit den Cert keine Probleme hast, wunderbar.

    Wenn der Exchange die neue Domain kennt, der MX geändert wurde, steht dem nicht mehr im Weg.

    ;)


    Gruß Norbert

    Donnerstag, 12. September 2013 08:33
    Moderator
  • Dann bedanke ich mich doch recht herzlich bei Euch für die Aussagen und Links :-)

    Wenn es dann Mitte nächsten Monats so weit ist und etwas nicht funktionieren sollte, melde ich dann noch mal.

    Danke und Gruß

    Martin

    Donnerstag, 12. September 2013 08:49
  • Hallo Martin,

    danke für das Lob.

    Wenn du das hier erst einmal abschließen willst, dann noch bitte die Beiträge als hilreich markieren und Status auf erledigt setzen.

    Kannst den Thread aber auch gerne noch auf lassen.

    Dann sind wir mal gespannt....

    ;)


    Gruß Norbert

    Donnerstag, 12. September 2013 09:28
    Moderator
  • Ich kann aber nur eine Antwort als "Antwort" markieren. :-(

    Ich lasse den Thread noch auf und melde mich wenn ich mit der Umstellung fertig bin.

    Gruß

    Martin

    Donnerstag, 12. September 2013 10:10
  • Hallo Raul,

    hast Du meine Postings nicht gelesen?

    Gruß

    Martin

    Montag, 16. September 2013 09:18
  • Hallo zusammen,

    ich habe eben alles umgestellt.

    Soweit funktioniert auch alles, nur wenn ich Outlook öffne erscheint immer noch die alte Emailadresse als Standard. Obwohl ich unter den Email Adressrichtlinien die neuen Domain als Standard bzw. als Antwortadresse markiert habe.

    Woran kann das liegen, dass dies nicht funktioniert, oder dauert es einfach eine Weile bis das greift?

    Grüße

    Martin

    Samstag, 26. Oktober 2013 11:27
  • Hast du sie auch "applied" (in der deutschen Konsole wohl angewendet)? 
    Samstag, 26. Oktober 2013 12:20
  • Jau, habe nach der Änderung noch mal mit der rechten Maustaste auf Übernehmen geklickt.

    Ich habe jetzt bei meinem Outlook Konto in den Eigenschaften der Emailkonten den Namen noch mal manuell den Namen neu aufgelöst und dadurch ist die Umstellung auf die neue Domain erfolgt.

    Aber ich kann doch jetzt nicht an jeden Arbeitsplatz gehen und die Outlook Konfiguration neu machen, oder?

    Samstag, 26. Oktober 2013 12:25
  • Wenn du in der EMC die Benutzer anschaust, haben die auch die neue Domain als Default gesetzt? 

    Gruß

    Jörg

    Sonntag, 27. Oktober 2013 11:43
  • Guten Morgen

    wo sehe ich das denn genau?

    Montag, 28. Oktober 2013 09:45
  • Naja die "Fett" markierte Mailadresse sollte die neue Domain als Endung haben.
    Montag, 28. Oktober 2013 12:16
  • Achso, da war ich wohl auf einem Auge blind :-)

    Ja, die neue Emailadresse ist fett.

    Es tritt wohl auch nur bei Usern auf die Outlook 2010 haben. Bei allen anderen hat es von alleine funktioniert.

    Montag, 28. Oktober 2013 12:18