none
Fehlfunktionen TS und der Office 2007 Std. auf TS 2008R2 RRS feed

  • Frage

  • Hallo Zusammen,

     

    habe hier ein mir nicht erklärliches Problem. Zuerst jedoch einen kurzen Systemüberblick:

    Habe vor 7 Wochen umgestellt auf einen XenServer auf dem folgendes läuft:

     

    -          WS 2008R2 x64 Domain Server

    -          Exchange Server 2010

    -          TS 2008R2 x64 Member (hat 25 User)

     

    Soweit so gut bis letzte Mitte letzter Woche. Angefangen hat das ganze bei einem User – Anmeldung am TS – kein Problem - jedoch die Darstellung der Menüs und der Untertitel der Icons fehlte. Seit

    Ende der letzten Woche sind 8User davon betroffen und dazu kommt noch das bei diesen 8 auch die Office Anwendungen nicht mehr richtig geladen werden, d.h. z.B. Excel-Mappe wird geöffnet Multifunktionsleiste wir angezeigt, Tabellen jedoch nicht(=Inhalte).

     

    Meine bisherigen Lösungsansätze:

    Nachinstallation des Features Desktopdarstellungen (ohne Erfolg)

    Reparatur der Office (ohne Erfolg)

     

    Hier noch Fehlermeldungen des Systems:

     

    -          ID: 6, Application Name: Microsoft Office Outlook, Application Version: 12.0.6514.5000, Microsoft Office Version: 12.0.6425.1000. This session was terminated unexpectedly.

     

    -          Name der fehlerhaften Anwendung: EXCEL.EXE, Version: 12.0.6524.5003, Zeitstempel: 0x4b4fba46

    Name des fehlerhaften Moduls: EXCEL.EXE, Version: 12.0.6524.5003, Zeitstempel: 0x4b4fba46

    Ausnahmecode: 0xc0000005

    Fehleroffset: 0x0000989e

    ID des fehlerhaften Prozesses: 0x289c

    Startzeit der fehlerhaften Anwendung: 0x01caf731f88c1f5f

    Pfad der fehlerhaften Anwendung: C:\PROGRA~2\MICROS~1\Office12\EXCEL.EXE

    Pfad des fehlerhaften Moduls: C:\PROGRA~2\MICROS~1\Office12\EXCEL.EXE

    Berichtskennung: 01f61b5f-6329-11df-a53b-425274f22cbb

     

    (habe bereits mit den Fehlercoden und Ereignis-Id`s gesucht und nix gefunden)

     

    Danke für eure hilfe

     

    Michael

    (sollten noch Infos fehlen bitte sagen, werden schnellst möglich nachgeliefert)

    Mittwoch, 2. Juni 2010 12:02

Alle Antworten

  • Hallo Michael

    welche Betriebssysteme verwenden die Clients? RDC Version?

    Gruß
    Andrei

    Freitag, 4. Juni 2010 07:00
    Moderator
  • Hallo Andrei,

    Clients verwenden XP SP3 -

    RDC Version:

    1. Shellversion 6.0.6001; Steuerelementvers. 6.0.6001; Remotedektopprotokoll 6.1 wird nicht unterstützt und
    2. Shellversion 6.1.7600; Steuerelementvers. 6.1.7600; Remotedektopprotokoll 7.0 wird nicht unterstützt

    zu 1 bei dieser Version funtioniert die Darstellung "Windows klassisch" (Basisdesings) und auch alle Office Anwendungen Fehler frei, und nun das Suspekte

    zu 2 bei dieser Vers habe ich Clients bei denen die TS Fehlerfrei funktioniert und bei einigen nicht

    Montag, 7. Juni 2010 09:29
  • Habe hierzu auch noch Erkenntnisse bzw. Fakten die ich euch mitteilen wollte:

     

    Es ist egal an welchem Client ich mich mit meinem User Anmelde Darstellung und Anwendungen funktionieren (Melde mich nicht als Admin an)

     

    Melde ich mich über meinen Client mit einem anderen User an (mit Darstellungsproblemen) funktioniert es ebenso wenig wie am Client des anderen Users

     

    Was ich noch versucht habe zur Lösung:

     

    Habe einen neuen User angelegt, - schon bei der Erstanmeldung treten die Darstellungsprobleme auf.

     

    Gehe mittlerweile davon aus das es sich um ein „reines“ Darstellungsproblem handelt und die kein Anwendungen Problem ist.

     

     

    PS: Danke Andrei hatte schon die Hoffnung das es die Lösung ist

     

    Gruß

    Michael

    Montag, 7. Juni 2010 10:12
  • Hallo Michael,

    ich das Desktopgestaltungsfeature am Client (Optionen - Erweitert - Desktopgestaltung) aktiv? Falls ja, bringt das Deaktivieren die erhoffte Besserung?

    Gruß
    Andrei

    Montag, 7. Juni 2010 15:00
    Moderator
  • Hallo Andrei,

    kann grad deiner Rüchfrage nicht ganz folgen.

    Die XP Clients haben nach meinem Wissensstand die Features Desktopdarstellungen doch nicht?? oder kam dies mit einem Update für XP mit und ich hätte es übersehen?!

    oder meinst du den Dienst "Designs" der durch die Nachinstallation des Features Desktopdarstellungen auf dem Server "neu mit dazu gekommen ist"?

    Mittwoch, 9. Juni 2010 11:36
  • Hallo Michael,

    ich meinte die Desktopgestalltung Einstellung aus dem RDC Client. Diese wird als Option angeboten und würde gerne sicherstellen dass diese nicht angehakt ist. Siehe Screenshot (habe z.Z. leider nur eine Englische Installation von XP SP3 vorhanden)

    Desktopdarstellung

    Sogar besser wenn es wenn wir uns die Inhalte der RDP Konfigurationsdatei-Inhalte für einen betroffenen Client hier anschauen könnten.

    Gruß,
    Andrei

    Mittwoch, 9. Juni 2010 12:09
    Moderator
  • Hallo Andrei,

    diese möglicheiten der verschiedenen Einstellungen (aktiviert bzw. deaktiviert) habe ich "leider" schon alle durch.

    Wenn ich dir richtig gedanklich folge dann meinst du der Fehler liegt beim Client? kann ich mir jedoch nocht ganz vorstellen, aus folgenden Grund:

    wenn ich mich als User an einem anderen Cient Anmelde dann stimmt bei mir trotzdem die Darstellung - meldet sich ein anderer User von meinem Client aus an dann passen die Dartellung weiterhin nicht!

    Habe auch schon in den GPO nachgesehen - wobei es hier auch keinen wirklichen Sinn macht, da ja nicht alle davon betroffen sind!

    Mittwoch, 9. Juni 2010 15:16