none
MapiExceptionNotFound 16.18969:03010000 RRS feed

  • Frage

  • Hallo Community,

    ich habe seit einigen Monaten ein Problem mit Public Folders, wobei ich erstmal kurz die Struktur skizziere:

    wir verwenden als Mailserver Exchange 2007 und haben diverse Projektverteiler. Darin sind jeweils die Benutzerkonten beteiligter Mitarbeiter enthalten als auch ein Mail-aktivierter PF. Dort werden alle Mails eines Projektes gespeichert, um auch Mitarbeitern, die zu einem späteren Zeitpunkt zu einem Projekt dazukommen, den gesamten Verlauf sofort bereitstellen zu können.

    Ich habe allerdings festgestellt, dass bei einigen PF Mails von bestimmten externen Konten nicht zugestellt werden. Sie kommen zwar im Exchange an und werden auch verteilt, allerdings scheitert immer die Zustellung an den PF. Die meisten betroffenen Mails haben auch keinen großen Inhalt also <1MB und auch sonst konnte ich keine Abweichung von anderen üblichen Mails feststellen. Ich habe von meiner externen Mailadresse problemlos eine Testmail senden können mit den gleichen Rahmenbedingungen und keinen NDR erhalten. Leider sagt auch die SYSTEM-Fehlermeldung wenig erhellendes über die Ursache aus. Ich habe allerdings herausgefunden, dass der spezifische Fehlercode bei jeder betroffenen Mail identisch ist. Er lautet:

    Remote Server returned '554 5.2.0 < #5.2.0 smtp; 550 5.2.0 STOREDRV.Deliver: The Microsoft Exchange Information Store service reported an error. The following information should help identify the cause of this error: "MapiExceptionNotFound:16.18969:03010000, 17.27161:0000000054020000000000000000000000000000, 255.23226:00000000, 255.27962:7A000000, 255.27962:0A000000, 255.27962:94000000, 255.17082:0F010480, 0.27745:00000000, 4.21921:0F010480, 255.27962:FA000000, 255.1494:71040000, 255.1238:0F010480, 4.55881:0F010480, 0.27676:0F010480, 0.23580:0F010480, 0.36537:0F010480, 4.5587:0F010480, 0.65193:0F010480, 0.16668:0F010480, 0.27420:0F010480, 0.39497:0F010480, 4.55881:0F010480, 0.27676:0F010480, 0.23580:0F010480, 0.36537:0F010480, 4.5587:0F010480, 0.65193:0F010480, 0.16668:0F010480, 0.27420:0F010480, 0.39497:0F010480, 4.55881:0F010480, 0.27676:0F010480, 0.23580:0F010480, 0.36537:0F010480, 4.5587:0F010480, 0.65193:0F010480, 4.10456:0F010480, 4.5318:0F010480, 4.10104:0F010480, 0.57449:0F010480, 4.6025:05000780, 4.52 57:05000780, 4.4606:0F010480, 255.1750:10000000, 0.26849:00000000, 255.21817:0F010480"

    Ich habe jetzt nicht den gesamten Fehlercodeinhalt auf Gemeinsamkeiten geprüft, aber der erste Teil bis zu dem Wert "03010000" ist immer identisch. Kann mir jemand sagen, woran es in diesem Fall liegen könnte? Die CreateItem-Berechtigung für Anonym ist auf jeden Fall gesetzt, dass habe ich überprüft.

    Darüber hinaus würde mich interessieren, ob man diese spezifischen Fehlercodes des MapiExceptionNotFound-Blocks auch anderweitig interpretieren kann? Bzw gibt es da einen nachvollziehbaren Aufbau oder ist das alles durch das System bestimmt wie eine Art Maschinencode?

    Ich hoffe, ich konnte mein Problem klar beschreiben.

    Gruß

    GuD_LK
    • Bearbeitet GuD_LK Mittwoch, 4. April 2018 07:05
    Mittwoch, 4. April 2018 07:02

Antworten