none
Vertrauensstellung RRS feed

  • Frage

  • Mein Kollege hatte heute diesen Fehler

    Die Vertrauensstellung zwischen dieser Arbeitsstation und der primären Domäne konnte nicht hergestellt werden.

    Leider kommt das seit neuesten auch bei anderen PCs vor. Im AD ist der Computer noch vorhanden. Wir verwenden auch NAC/NAP

    Nachdem der PC wieder in die Domäne gehängt wurde und einige Updates einen Reboot verursacht haben, hat er nun wieder diesen Fehler?

    Ergänzung:

    Das Laden folgender Boot- oder Systemstarttreiber ist fehlgeschlagen:

    BHDrvx64

    ccSettings_{CF58CB78-7BAE-4134-8869-E02D7EF85E4E}

    SRTSP

    SymIRON

    SRTSP

    Error loading virus definitions.


    Chris




    Dienstag, 28. Juli 2015 11:21

Antworten

  • Noch zu der Frage, wie man das AD-Objekt überprüfen kann: weiß ich nicht. :-) Du kannst aber kleinere Fehler im Secure Channel mittels des Assistenten "Netzwerk-ID..." (findet sich an der gleichen Stelle, wo Du den Client auch in die Domäne aufnehmen kannst) beheben. Das macht natürlich aber nur Sinn, wenn der eigentliche Fehler behoben ist.

    Gruß

    Ben

    MCSA Windows 8 (.1) MCSA Windows Server 2012 (R2)

    Wenn Dir meine Antwort hilft, markiere sie bitte entsprechend als Antwort! Danke! :-)

    Hinweis: Meine Posts werden "wie besehen" ohne jedwede Gewähr bereitgestellt, da menschliche, technische und andere Fehler nicht ausgeschlossen werden können.

    Mittwoch, 29. Juli 2015 14:14

Alle Antworten

  • Hi Chris,

    das passiert immer dann, wenn das Computerkonto im AD entweder korrupt ist oder ein anderer Computer den gleichen Computernamen hat und angeschaltet ist.

    Als erstes solltet Ihr also prüfen, ob es hier evtl. Dopplungen gibt (wenn das nicht ermittelbar ist, dem Rechner einen anderen Namen geben - wenn dann ein anderer Rechner mit gleichem Namen vorhanden ist, sollte sich dieser weiterhin über den Namen anpingen lassen).

    Normalerweise wird so etwas nicht durch Updates ausgelöst - ich schätze eher, dass der Fehler schon vorher vorlag, nur eben durch den Neustart aufgefallen ist (solange der Rechner noch aktiv ist, geht i.d.R. alles trotz dieses Fehlers).


    Gruß

    Ben

    MCSA Windows 8 (.1) MCSA Windows Server 2012 (R2)

    Wenn Dir meine Antwort hilft, markiere sie bitte entsprechend als Antwort! Danke! :-)

    Hinweis: Meine Posts werden "wie besehen" ohne jedwede Gewähr bereitgestellt, da menschliche, technische und andere Fehler nicht ausgeschlossen werden können.

    Dienstag, 28. Juli 2015 11:33
  • Hallo Ben

    wie kann ich das Objekt im AD überprüfen ob es korrupt ist.

    Es kommt im AD nur einmal vor. Überschrieben wurde es nicht. Die Symantec SRTSP Fehlermeldungen machen mich etwas stutzig. Danach ging der PC nicht mehr.


    Chris

    Dienstag, 28. Juli 2015 11:39
  • Hallo,

    u.a. kann dies kommen durch Computer welche von Images erstellt wurden welche NICHT mit SYSPREP vorbereitet worden sind.

    Ist an den DCs vorher etwas geändert worden, Wiederherstellung nach Crash etc.?


    Best regards

    Meinolf Weber

    MVP, MCP, MCTS

    Microsoft MVP - Directory Services

    My Blog: http://blogs.msmvps.com/MWeber

    Disclaimer: This posting is provided AS IS with no warranties or guarantees and confers no rights.

    Twitter:  

    Dienstag, 28. Juli 2015 13:00
  • Hm, die Fehlerbeschreibung aus dem Artikel passt nicht wirklich zu Deinem Fehlerbild...

    Kann denn Meinolfs Vermutung zutreffen? Ist auch ein beliebtes Problem, vor allem, weil nicht auf den ersten Blick ersichtlich...


    Gruß

    Ben

    MCSA Windows 8 (.1) MCSA Windows Server 2012 (R2)

    Wenn Dir meine Antwort hilft, markiere sie bitte entsprechend als Antwort! Danke! :-)

    Hinweis: Meine Posts werden "wie besehen" ohne jedwede Gewähr bereitgestellt, da menschliche, technische und andere Fehler nicht ausgeschlossen werden können.

    Dienstag, 28. Juli 2015 13:18
  • Hallo,

    schau auch bitte mal in https://support.microsoft.com/en-us/kb/976494


    Best regards

    Meinolf Weber

    MVP, MCP, MCTS

    Microsoft MVP - Directory Services

    My Blog: http://blogs.msmvps.com/MWeber

    Disclaimer: This posting is provided AS IS with no warranties or guarantees and confers no rights.

    Twitter:  

    Dienstag, 28. Juli 2015 13:31
  • klingt vorerst interessant, aber die DLLs sind aus dem Jahre 2009 ?

    Chris

    Dienstag, 28. Juli 2015 13:45
  • Irgendwie kommt mir die Fehlermeldung bekannt vor, versuche mal, auf dem Client in den Eigenschaften der Netzwerkkarte IPv6 abzustellen.

    Gruß

    Atti

    Mittwoch, 29. Juli 2015 13:46
  • Noch zu der Frage, wie man das AD-Objekt überprüfen kann: weiß ich nicht. :-) Du kannst aber kleinere Fehler im Secure Channel mittels des Assistenten "Netzwerk-ID..." (findet sich an der gleichen Stelle, wo Du den Client auch in die Domäne aufnehmen kannst) beheben. Das macht natürlich aber nur Sinn, wenn der eigentliche Fehler behoben ist.

    Gruß

    Ben

    MCSA Windows 8 (.1) MCSA Windows Server 2012 (R2)

    Wenn Dir meine Antwort hilft, markiere sie bitte entsprechend als Antwort! Danke! :-)

    Hinweis: Meine Posts werden "wie besehen" ohne jedwede Gewähr bereitgestellt, da menschliche, technische und andere Fehler nicht ausgeschlossen werden können.

    Mittwoch, 29. Juli 2015 14:14