none
doppelte Rechnernamen in Domäne RRS feed

  • Frage

  • Hallo zusammen,

    habe einen neuen Rechner, XP, in unsere Domäne (Windows 2003 SBS) aufgenommen.

    Dummerweise habe ich ihm einen Namen vergeben den es schon in der Domäne gab.

    Beim hinzufügen kam aber keine Meldung und es hat an diesem Tag auch alles geklappt.

    Am nächsten Tag kam ein Rechner (mit dem doppelten Namen) nicht mehr in die Domäne. Meldung dass der Name schon vorhanden ist und keine Anmeldung an der Domäne möglich ist.

    Habe dann den Rechnername an einem Rechner verändert und neu gebootet, geht aber trotzdem nicht. Heute Morgen kommt jetzt keiner der beiden Rechner mehr in die Domäne mehr.

    Was kann ich tun?
    Muss ich die beiden wieder aus der Domäne schmeißen und neu hinzufügen?
    Wenn ja, sollte ich dann am Besten neue Namen vergeben?

    Danke und Gruß
    Dieter

    Freitag, 21. Januar 2011 06:56

Antworten

  • Moin,

    ich würde beide Rechner aus der Domäne entfernen (also PC in Arbeitsgruppe aufnehmen) und dann prüfen ob noch Konten dafür im AD vorhanden sind. Diese würde ich auch löschen. Dann dafür sorgen, das beide Rechner unterschiedliche Namen haben und sie dann wieder in die Domäne aufnehmen. Ist der einfachste Weg ;)

     


    Viele Grüße Carsten
    Freitag, 21. Januar 2011 07:24

Alle Antworten

  • Moin,

    ich würde beide Rechner aus der Domäne entfernen (also PC in Arbeitsgruppe aufnehmen) und dann prüfen ob noch Konten dafür im AD vorhanden sind. Diese würde ich auch löschen. Dann dafür sorgen, das beide Rechner unterschiedliche Namen haben und sie dann wieder in die Domäne aufnehmen. Ist der einfachste Weg ;)

     


    Viele Grüße Carsten
    Freitag, 21. Januar 2011 07:24
  • Am 21.01.2011 08:24, schrieb Wolverine74:

    Moin,

    ich würde beide Rechner aus der Domäne entfernen (also PC in Arbeitsgruppe aufnehmen) und dann prüfen ob noch Konten dafür im AD vorhanden sind. Diese würde ich auch löschen. Dann dafür sorgen, das beide Rechner unterschiedliche Namen haben und sie dann wieder in die Domäne aufnehmen. Ist der einfachste Weg ;)

    warum kommt da auch keine Fehlermeldung (bei erster Aufnahme).
    Bei doppelter IP kommt ja auch gleich ne Meldung.

    Freitag, 21. Januar 2011 09:43
  • Hallo,

    weil 1.) der erste Rechner mit dem Namen nicht online war und 2.) Windows der Meinung ist, dass ein Admin schon weiß welche Rechnernamen in seinem Netzwerk vorhanden sind. Mach es einfach so, wie Carsten vorgeschlagen hat. Dann läuft wieder Alles.

    Viele Grüße

    Frank


    -- Frank Röder MVP Directory Services blog.iteach-online.de --
    Dienstag, 25. Januar 2011 06:18
  • Am 25.01.2011 07:18, schrieb Frank Roeder [MVP]:

    Hallo,

    Hallo Frank,


    weil 1.) der erste Rechner mit dem Namen nicht online war und 2.) Windows der Meinung ist, dass ein Admin schon weiß welche Rechnernamen in seinem Netzwerk vorhanden sind. Mach es einfach so, wie Carsten vorgeschlagen hat. Dann läuft wieder Alles.

    1. war der erste Rechner online. 100%

    2. stimmt. Sollte eigentlich nicht vorkommen ;-)

    3. Habe die Rechner aus der Domäne entfernt, Rechnername angepasst und wieder aufgenommen. Jetzt passt es.
     >

    Viele Grüße

    Frank

    Gruß
    Dieter

    Dienstag, 25. Januar 2011 16:01