locked
Migration von OCS 2007 R2 nach Lync Server 2010 RRS feed

  • Frage

  • Hi!

    Gibt es schon irgendwelche Dokus, die den Best Practice für die Migration von OCS 2007 R2 nach Lync Server 2010 beschreiben? Ich soll für ein Kunde ein Konzept entwickeln, habe aber noch keinerlei Unterlagen oder Aussagen dazu finden können. Vielen Dank schon Mal im Voraus für die Hilfe.

    Gruß,

    Gerrit Deike


    If you think your to small to make a differnce, try going to bed with a mosquito in the room...
    Montag, 8. November 2010 14:15

Antworten

Alle Antworten

  • Montag, 8. November 2010 20:58
  • Hi Christian,

    das ist auf jeden Fall ein guter Anfang. Danke!

    Viele Grüße,

    Gerrit


    If you think your to small to make a differnce, try going to bed with a mosquito in the room...
    Dienstag, 9. November 2010 08:06
  • Hi Gerrit,

    das ist auf jeden Fall ein guter Anfang. Danke!

    Frank hat Seite auch gerade aktualisiert und schon einige Infos hinterlegt:
    http://www.msxfaq.de/lync/lyncmigration.htm

    Viele Grüße
    Christian

    Freitag, 12. November 2010 20:58
  • Hallo Zusammen,

    wir haben bei uns ein seltsames Problem.

    Momentaner Aufbau: Lync Server - OCS 2007 R2 Server - OCS 2007 R2 Edge (auf TMG).

    Intern funktioniert alles wunderbar zwischen Lync und OCS - IM, Audio, Video, Desktopshare, usw. So wie es sein soll...

    Jetzt zum Problem - die A/V Kommunikation mit dem Edge funktioniert nicht. IM und Precense geht.

    Im OCS Umfeld läuft alles Problemlos. Eigentlich soll das laut Migrationsanleitung ohne probleme laufen. Lync Server und Pool zu den Authorized Server im Edge hinzufügen und los gehts.

    Mit NetMon und Loggingtool hab ich schon versucht das problem zu finden - ohne Erfolg.

    Hat mir jemand einen Tip, oder geht es vielleicht noch jemand so?

    Viele Grüße,

    Michael

    Freitag, 25. Februar 2011 16:34
  • Also "das "muss" gehen und mit OCSLogger /SNooper sollte man das auch rausfinden können.
    aber die Daten musst du dann schon mal posten :-)

    Glaskugel schauen ist nicht

    "PB_Mike" schrieb im Newsbeitrag news:f5a5050f-aadc-46ae-a2d4-bd9fadb4fc83@communitybridge.codeplex.com...

    Hallo Zusammen,

    wir haben bei uns ein seltsames Problem.

    Momentaner Aufbau: Lync Server - OCS 2007 R2 Server - OCS 2007 R2 Edge (auf TMG).

    Intern funktioniert alles wunderbar zwischen Lync und OCS - IM, Audio, Video, Desktopshare, usw. So wie es sein soll...

    Jetzt zum Problem - die A/V Kommunikation mit dem Edge funktioniert nicht. IM und Precense geht.

    Im OCS Umfeld läuft alles Problemlos. Eigentlich soll das laut Migrationsanleitung ohne probleme laufen. Lync Server und Pool zu den Authorized Server im Edge hinzufügen und los gehts.

    Mit NetMon und Loggingtool hab ich schon versucht das problem zu finden - ohne Erfolg.

    Hat mir jemand einen Tip, oder geht es vielleicht noch jemand so?

    Viele Grüße,

    Michael


    Exchange MVP www.msxfaq.net
    Samstag, 12. März 2011 21:00
  • Hallo Frank,

     

    erst einmal danke für Deine Antwort. Das Problem ist gelöst.

    Die Antwort ist relativ einfach: PICNIC

    (Wer es nicht kennt: Problem In Chair, Not In Computer)

     

    Im Topology Builder hat in den Pool Properties noch etwas gefehlt.

    In "Associate Edge Pool (for media components)" war der Edge Server nicht eingetragen. :-/

    -> als der Edge Server Media Komponenten hinzufügen wollte, hat der Lync Server ihn geblogt.

    Viele Grüße,

    Michael

     

    • Als Antwort vorgeschlagen PB_Mike Dienstag, 22. März 2011 09:10
    Montag, 21. März 2011 14:03