none
Hintergrundbild per GPO setzen funktioniert nicht RRS feed

  • Frage

  • Hallo zusammen,

     

    ich hätte gerne mal ein Problem ... ;-)


    Unsere Marketingabteilung hat sich dazu entschlossen, die Notebooks unserer Außendienstmitarbeiter mit einem einheitlichen Hintergrundbild zu versehen. Ist ja eigentlich kein Problem mit GPO's etc., dachte ich bis vor zwei drei Stunden.

     

    Kommen wir zum Szenario:

    Auf Notebooks setzen wir derzeit noch Windows XP Prof. ein. Die Notebooks sind an ein 2008er AD angebunden. Ich hab in einem GPO definiert, dass ein, lokal auf dem Notebook abgelegtes, JPG-Bild als Hintergrund benutzt werden soll. Ihr werdet es ahnen, das Hintergrundbild wird nicht auf Desktop angezeigt.

     

    Laut gpresult wurde die definierte GPO angewendet, der Pfad in GPO enthält keine Tippfehler und das Notebook ist auch der richtigen OU zu Hause, sonst wäre das GPO ja nun auch nicht angewendet worden.

     

    Den Client selbst hab ich eben noch schnell mit einem aktuellen Patchlevel versorgt, aber auch dies brachte keine Abhilfe. Ich habe allerdings zwei unterschiedliche Verhaltensweisen. Zuerst wurde das Hintergrundbild nach der Anmeldung kurz angezeigt und dann wurde der Desktop weiß. Nach dem Einspielen der Updates war es noch genauso. Zum Testen habe ich das Profil des Benutzers gelöscht und neu erstellen lassen. Jetzt kommt sofort der uni-farbige Desktop ohne das Bild wenigstens kurz an zu zeigen. Im Eventlog konnte ich keine Hinweise finden, dass Teile der GPO nicht angewendet werden konnte. Allerdings sind noch mehrere andere Einstellungen definiert, sodass es sein könnte, dass evtl. meine Einstellungen mit dem Bild einfach ignoriert wird.

     

    Hat jemand dazu vielleicht eine Idee?

     

    Vielen Dank Euch schon mal im Voraus!

     

    LG

    Chris

    Montag, 13. Mai 2013 12:21

Antworten

  • Hi,

    Am 13.05.2013 14:21, schrieb ChrisKP:

    dass ein, lokal auf dem Notebook abgelegtes, JPG-Bild als Hintergrund benutzt werden soll

    Verwende ein Bitmap.

    Das JPG geht nicht, denn in Wirklichkeit verwendet MS das JPG unter XP garnicht. Wenn du es in der GUI über die integrierst, dann wird es konvertiert und als Bitmap geladen ->
    http://support.microsoft.com/kb/329677/en

    Verwendest du ein Bitmip, muss es nicht konvertiert werden, was zu dem Problem der Auflösung führt ...

    Viel Spass beim basteln. ;-)

    Windows 7 ist auch keine richtige Hilfe, denn das macht es ähnlich.
    Nennt es aber nun nicht mehr Wallpaper1.bmp, sondern transcodedWallpaper.jpg

    Alles doof. Der einfachste Weg für das Hintergrundbild führt über ein angepasstes Default User Profil, anstelle der GPO.

    Tschö
    Mark


    Mark Heitbrink - MVP Windows Server - Group Policy

    Homepage:       www.gruppenrichtlinien.de - deutsch
    GPO Tool:       www.reg2xml.com - Registry Export File Converter

    Montag, 13. Mai 2013 13:32
  • Am 13.05.2013 schrieb ChrisKP:

    Unsere Marketingabteilung hat sich dazu entschlossen, die Notebooks unserer Außendienstmitarbeiter mit einem einheitlichen Hintergrundbild zu versehen. Ist ja eigentlich kein Problem mit GPO's etc., dachte ich bis vor zwei drei Stunden.

    Das kommt mir bekannt vor:
    http://www.mcseboard.de/topic/193028-hintergrundbild-per-gpo-setzen-funktioniert-nicht/
    Was genau verstehst Du nicht an den schon bekommenen Antworten?

    Servus
    Winfried


    GPO's: http://www.gruppenrichtlinien.de
    Community Forums NNTP Bridge: http://communitybridge.codeplex.com/

    Montag, 13. Mai 2013 17:37

Alle Antworten