none
Domänen Notebook außerhalb der Domäne langsam RRS feed

  • Frage

  • Hallo

    wir haben bei einem Kunden einen neuen SBS 2008 aufgesetzt.
    Die Notebooks des Kunden befinden sich alle in der Domäne (mit SBS Assistent angelegt und über die SBS Website(connect) in die domäne geholt!)

    Wenn Sich das notebook jetzt jedoch nicht innerhalb der Firma (also im Firmen LAN /WLAN bereich) befindet, dauert die Windows anmeldung gleich mal geschätzte 3 minuten länger!

    Woran kann das liegen(ich vermute er sucht den DC über das UMTS bzw. vorhandene WLAN)
    und wie können wir das für die Notebooks optimieren, ohne Sie aus der Domäne nehmen zu müssen.

    Freitag, 1. Oktober 2010 06:47

Alle Antworten

  • Am 01.10.2010 schrieb edv-sys:

    Wenn Sich das notebook jetzt jedoch nicht innerhalb der Firma (also im Firmen LAN /WLAN bereich) befindet, dauert die Windows anmeldung gleich mal geschätzte 3 minuten länger!

    Fehlermeldungen im Ereignisprotokoll auf dem Client? Du kannst auch
    den Dienst Webclient beenden und deaktivieren. Evtl. hilft das ja
    schon.

    Servus
    Winfried


    Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
    GPO's: http://www.gruppenrichtlinien.de
    Community Forums NNTP Bridge: http://communitybridge.codeplex.com/

    Freitag, 1. Oktober 2010 10:08
  • Hi again,
     
    >> Wenn Sich das notebook jetzt jedoch nicht innerhalb der Firma (also im
    >> Firmen LAN /WLAN bereich)
    >> befindet, dauert die Windows anmeldung gleich mal geschätzte 3 minuten
    >> länger!
    >
    > Fehlermeldungen im Ereignisprotokoll auf dem Client? Du kannst auch
    > den Dienst Webclient beenden und deaktivieren. Evtl. hilft das ja
    > schon.
     
    Hintergrund dazu wäre wie folgt:
     
    You experience a delay when you use your Windows XP computer to log on to a
    domain or to connect to a network resource
    http://support.microsoft.com/kb/832161/en-us
     
    --
    Tobias Redelberger
    StarNET Services (HomeOffice)
    Frankfurter Allee 193
    D-10365 Berlin
    Tel: +49 (30) 86 87 02 678
    Mobil: +49 (163) 84 74 421
    Email: T.Redelberger@starnet-services.net
    Web: http://www.starnet-services.net
     
     
     
    Samstag, 2. Oktober 2010 08:05
    Moderator
  • Werde ich mal ausprobieren.

    Ereignislog werde ich nachprüfen.

     

    Die Clients sind mit Windows 7 Pro ausgestattet!

    Sonntag, 3. Oktober 2010 14:55
  • Der WebClient Dienst ist bereits beendet

    Soo ich habe die Ereignislog mal geprüft
    und da bekomme ich eine Fehlermeldung auf dem Client.

    Der Computer konnte eine sichere Sitzung mit einem Domänencontroller in der Domäne *** aufgrund der folgenden Ursache:
    Es sind momentan keine Anmeldeserver zum Verarbeiten der Anmeldeanforderung verfügbar. nicht einrichten.
    Dies kann zu Authentifizierungsproblemen führen. Stellen Sie sicher, dass der Computer mit dem Netzwerk verbunden ist. Wenden Sie sich an den Domänenadministrator, wenn das Problem weiterhin besteht.

    ZUSÄTZLICHE INFORMATIONEN
    Wenn dieser Computer ein Domänencontroller der bestimmten Domäne ist, wird eine sichere Sitzung zum primären Domänencontrolleremulator in der bestimmten Domäne eingerichtet. Andernfalls richtet dieser Computer eine sichere Sitzung zu einem beliebigen Domänencontroller in der bestimmten Domäne ein.

     

    Ich vermute auch das sich beim anmeldefenster noch keine Verbindung zum internet da ist.
    Aber es gibt doch die Gecachte Domänen-Anmeldung die in diesem Falle greifen sollte!

     

    Montag, 4. Oktober 2010 14:42
  • kann da niemand helfen?
    Montag, 11. Oktober 2010 06:32
  • Hi edv-sys,
     
    vielleicht hilft dir der Link weiter, um dem Problem auf die Schliche zu
    kommen:
     
    Werden normalerweise Userverzeichnisse umgelenkt?
     
    Viele Grüße
    Christian
     
    Montag, 11. Oktober 2010 18:18
  • Hallo

    ist das Problem noch aktuell? War der von Christian erwähnte Blog Artikel hilfreich?

    Gruß
    Andrei

    Dienstag, 19. Oktober 2010 08:05
    Moderator
  • leider noch aktuell

    userfolder umleitung ist nicht drinnen!

    Dienstag, 26. Oktober 2010 10:16
  • Hi,

    hast du mal mit dem GPO "Auf das Netzwerk warten" (oder Immer auf das Netzwerk warten? müsste ich nachschauen...) getestet?

    VG
    Olli

    Mittwoch, 27. Oktober 2010 13:28
  • Am 27.10.2010 schrieb OliverDE:

    hast du mal mit dem GPO "Auf das Netzwerk warten" (oder Immer auf das Netzwerk warten? müsste ich nachschauen...) getestet?

    So ähnlich. ;) "Beim Neustart des Computers und bei der Anmeldung
    immer auf das Netzwerk warten"
    GPO-FAQ No. 36: http://www.gruppenrichtlinien.de/Grundlagen/faq.htm

    Servus
    Winfried


    Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
    GPO's: http://www.gruppenrichtlinien.de
    Community Forums NNTP Bridge: http://communitybridge.codeplex.com/

    Mittwoch, 27. Oktober 2010 13:34
  • Ja ok sorry, hab nicht alle im Kopf ;)

    Aber an der Stelle würde ich mal gucken.

    VG
    Olli

    Mittwoch, 27. Oktober 2010 13:48
  • Am 27.10.2010 schrieb OliverDE:

    Ja ok sorry, hab nicht alle im Kopf ;)

    Macht ja nix, Du warst schon richtig. Ich hab ja auch nur Copy and
    Paste genutzt. ;)

    Aber an der Stelle würde ich mal gucken.

    Genau, soll er machen.

    Servus
    Winfried


    Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
    GPO's: http://www.gruppenrichtlinien.de
    Community Forums NNTP Bridge: http://communitybridge.codeplex.com/

    Mittwoch, 27. Oktober 2010 13:51