none
Clients melden nach Adobe Flash Update keinen Statusbericht mehr. RRS feed

  • Frage

  • Schönen Guten Tag,

    ich hoffe Ihr könnt mir Helfen, da ich mit meinem Latein am Ende bin.

    Ich wollte in meiner Firma Adobe Flash mit Hilfe des WSUS aktuell halten.

    Dafür habe ich SCUP installiert und die WSUS Datenbank so angepasst das ich fremde Produktkataloge einspielen und anzeigen lassen kann.

    Nun habe ich folgendes Problem:

    Meine Clients die auf Prozentsatz 100% installiert/Nicht zutreffend stehen senden zwar anscheind wie gehabt ihren Statusbericht, im Tortendiagramm werden diese aber als Computer ohne Status angezeigt. Cllients mit Fehlern oder die Updates erfordern werden hingegen ganz normal angezeigt.

    Wenn ich nun auf Computer ohne Status gehe, bekomme ich dann aber nur Clients angezeigt die seid ca. 2 Tagen wirklich keinen Bericht mehr gesendet haben.

    Das ist jetzt zwar kein Weltbewegendes Problem aber wenn jemand eine Lösung hättt, wäre ich sehr dankbar.

    Als System kommt ein 2008 R2 mit WSUS 3.0 mit Sp2 zu Einsatz.

    Vielen Dank und Gruß

    Volker

    Donnerstag, 29. November 2012 09:46

Alle Antworten

  • Am 29.11.2012 schrieb 4everFC:

    Ich wollte in meiner Firma Adobe Flash mit Hilfe des WSUS aktuell halten.

    Dafür habe ich SCUP installiert und die WSUS Datenbank so angepasst das ich fremde Produktkataloge einspielen und anzeigen lassen kann.

    Prinzipiell funktioniert das auch mit dem Local Update Publisher. Was
    genau hast Du dazu an der SUSDB angepasst?

    Meine Clients die auf Prozentsatz 100% installiert/Nicht zutreffend stehen senden zwar anscheind wie gehabt ihren Statusbericht, im Tortendiagramm werden diese aber als Computer ohne Status angezeigt. Cllients mit Fehlern oder die Updates erfordern werden hingegen ganz normal angezeigt.

    Wenn die Computer vor der Änderung das letzte Mal ihren Status
    reportet haben, dann ist das IMHO normal. Sobald alle Clients erneut
    ihren Status reportet haben, sollte das auch wieder im grünen Bereich
    sein. Kannst Du davon Screenshots machen und hier uploaden?

    Wenn ich nun auf Computer ohne Status gehe, bekomme ich dann aber nur Clients angezeigt die seid ca. 2 Tagen wirklich keinen Bericht mehr gesendet haben.

    Falls es ein Problem mit dem SCUP ist, es gibt für den System Center
    ein eigenes Forum:
    http://social.technet.microsoft.com/Forums/de-de/category/systemcenterde

    Servus
    Winfried


    Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
    GPO's: http://www.gruppenrichtlinien.de
    Community Forums NNTP Bridge: http://communitybridge.codeplex.com/

    Freitag, 30. November 2012 06:09
  • Prinzipiell funktioniert das auch mit dem Local Update Publisher. Was

    genau hast Du dazu an der SUSDB angepasst?

    Hi Winfried,

    erstmal Danke für deine Antwort.

    Ich habe folgende Änderungen an der SUSDB vorgenommen um im Produktkatalog Flash angezeigt zu bekommen.

    UPDATE [SUSDB].[dbo].[tbUpdate]
    SET [IsLocallyPublished] = 'False'
    WHERE [IsLocallyPublished] = 'True'

    Ansonsten habe ich noch die Zertifikate auf dem Server angepasst, aber daran sollte es ja eigentlich nicht liegen.

    Leider darf ich keine Bilder oder Links hier hochladen, mein Account wurde noch nicht verifiziert. Sorry!

    Danke für den Link, ich werd mich dort mal durchkämpfen, vielleicht finde ich ja dort eine Lösung.

    Gruß

    Volker

    Montag, 3. Dezember 2012 06:26
  • Am 03.12.2012 schrieb 4everFC:

    Ich habe folgende Änderungen an der SUSDB vorgenommen um im Produktkatalog Flash angezeigt zu bekommen.

    UPDATE [SUSDB].[dbo].[tbUpdate]
    SET [IsLocallyPublished] = 'False'
    WHERE [IsLocallyPublished] = 'True'

    Das mußt Du nach jedem Update ausführen, das Du über den LUP in den
    WSUS bringst.

    Ansonsten habe ich noch die Zertifikate auf dem Server angepasst, aber daran sollte es ja eigentlich nicht liegen.

    Mach es uns doch nicht so schwer. Was oder wie hast Du in den
    Zertifikaten angepasst? Haben die Clients die aktuellen Zertifikate
    auch in den richtigen Zertifikatspeichern installiert?

    Leider darf ich keine Bilder oder Links hier hochladen, mein Account wurde noch nicht verifiziert. Sorry!

    Es gibt auch Filehoster, deren Links Du dann hier posten kannst.

    Danke für den Link, ich werd mich dort mal durchkämpfen, vielleicht finde ich ja dort eine Lösung.

    Ich glaube nicht, dass dir das weiterhelfen wird. Wenn die Clients
    sich nicht am WSUS melden, hast Du ein anderes Problem.

    Servus
    Winfried


    Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
    GPO's: http://www.gruppenrichtlinien.de
    Community Forums NNTP Bridge: http://communitybridge.codeplex.com/

    Montag, 3. Dezember 2012 19:03
  • Guten Morgen,

    das ich die Datenbankk für jedes Update anpassen muss, das ich über SCUP enspiele, ist mir durchaus bewusst.

    Ich habe es in diesem Fall aber nur für das Flash Update 11.5.502 angepasst, um zu testen ob es überhaupt funktioniert.

    Das WSUS Publisher Self-signed Zertifikate wurden von mir nicht verändert.

    Ich habe lediglich dieses Zertifikat noch den "vertrauenswürdigen Herausgebern", "vertrauenswürdige Stammzertifizierung" und "WSUS" hinzugefügt.

    Soweit ich das sehe wurde dieses Zertifikate auch korekkt an die Clients übertragen.

    Die Clients melden sich ja beim WSUS, Lediglich die WSUS Oberfläche meldet mir die Rechner mit "keinen Status".

    Auf jeden Fall, kann das Thema hier geschlossen werden. Ich habe gestern abend noch den WSUS neu aufgesetzt, da mein Chef mir etwas im Nacken saß.

    Seitdem läuft der WSUS wieder so, wie es sein soll. Ich für meinen Teil vermute ja einen Fehler in der SUSDB.

    Auf jeden Fall Danke ich Dir für deine Ünterstützung!

    Gruß und noch einen schönen Tag.

    Volker

    Mittwoch, 5. Dezember 2012 05:44
  • Am 05.12.2012 schrieb 4everFC:

    Das WSUS Publisher Self-signed Zertifikate wurden von mir nicht verändert.

    Ich habe lediglich dieses Zertifikat noch den "vertrauenswürdigen Herausgebern", "vertrauenswürdige Stammzertifizierung" und "WSUS" hinzugefügt.

    Soweit ich das sehe wurde dieses Zertifikate auch korekkt an die Clients übertragen.

    OK.

    Die Clients melden sich ja beim WSUS, Lediglich die WSUS Oberfläche meldet mir die Rechner mit "keinen Status".

    Dann wäre der Inhalt der %windir%\WindowsUpdate.log interessant
    gewesen. Von den Clients natürlich. Alternativ die
    %programfiles%\Update Services\SoftwareDistribution.log auf dem WSUS.

    Auf jeden Fall, kann das Thema hier geschlossen werden. Ich habe gestern abend noch den WSUS neu aufgesetzt, da mein Chef mir etwas im Nacken saß.

    Seitdem läuft der WSUS wieder so, wie es sein soll. Ich für meinen Teil vermute ja einen Fehler in der SUSDB.

    Hmm, könnte sein. Hauptsache es funktioniert wieder, Danke für die
    Rückmeldung. ;)

    Servus
    Winfried


    Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
    GPO's: http://www.gruppenrichtlinien.de
    Community Forums NNTP Bridge: http://communitybridge.codeplex.com/

    Mittwoch, 5. Dezember 2012 06:08