none
SBS2011 Exchange Dateiname zu lang RRS feed

  • Frage

  • Hallo,

    habe ein Problem mit einem EX 2010 unter einem SBS2011.

    Es sollen neuen Postfacher angelegt werden

    Hierzu am Server angemeldet und die Verwaltungskonsole gestartete.

    Nach ca 2 Min. Fehlermeldung: Ausnahmefehler im Snap-In

    Der angegebene Pfad und/oder Dateiname ist zu lang.

    Der vollständig qualifizierte Dateiname muss kürzer als 260 Zeichen und

    der Pfad kürzer als 248 Zeichen sein. 

    Versuch über die Powershell, gleiche Meldung.

    Datenbank / Exchange installations Verzeichnis alles geprüft, nichts länger als 248 Zeichen.

    Anregung, Ideen nehme ich dankend entgegen.

    Montag, 14. März 2016 12:41

Antworten

  • Moin,

    mit welchem User wurde das versucht, hat der entsprechende Rechte?

    Wurde die EMC als Administrator gestartet (rechte Maustaste - als Administrator ausführen)

    Welche Fehlermeldung kommt genau, es mit zeitgleich einen Eintrag im Event-Log geben, Nummer und Quelle

    Und wie immer, wie genau ist der Stand des Exchange?
    http://blog-schulenburg.de/index.php/kategorie-als-blog/87-exchange-build-nummern

    ;)


    Gruß Norbert

    Montag, 14. März 2016 13:51
    Moderator
  • Version ist die 14.02.0375

    Damit ist die Exchange-Version vom Dezember 2011 und etwas alt..

    Wenn du jetzt einen Case bei MS aufmachen würdest, hörst du als 1tes: bringen sie bitte erst einmal ihr System auf Stand.

    Heißt, erst das SP3 installieren, dann das aktuelle RU13 (oder RU12, wie du willst.

    Das System ist so alt, das man solche Fehler nicht ausschließen kann.

    Wenn du den Server sonst auf Stand hast, bitte mal gucken, ob du zufällig das .NET 4.6.1 installiert hast, das muss dann wieder runter.

    ;)


    Gruß Norbert

    Mittwoch, 16. März 2016 13:14
    Moderator

Alle Antworten

  • Moin,

    mit welchem User wurde das versucht, hat der entsprechende Rechte?

    Wurde die EMC als Administrator gestartet (rechte Maustaste - als Administrator ausführen)

    Welche Fehlermeldung kommt genau, es mit zeitgleich einen Eintrag im Event-Log geben, Nummer und Quelle

    Und wie immer, wie genau ist der Stand des Exchange?
    http://blog-schulenburg.de/index.php/kategorie-als-blog/87-exchange-build-nummern

    ;)


    Gruß Norbert

    Montag, 14. März 2016 13:51
    Moderator
  • Hallo Norbert,

    die Ausführung der Konsole unter Administrator gestartet und auch explizit "Als Administrator ausführen" gestartet.

    Fehler bleibt der Gleiche. Hab das Log nach dem Fehlstart durchsucht nichts zu finden bis auf :

    Prozessinformationen:

    Prozess-ID: 0x19e4

    Prozessname: C:\Program Files\Microsoft\Exchange Server\V14\Bin\MSExchangeMailSubmission.exe

    Version ist die 14.02.0375

    Bilder der Fehlmeldungen folgen 


    Mittwoch, 16. März 2016 11:31
  • Version ist die 14.02.0375

    Damit ist die Exchange-Version vom Dezember 2011 und etwas alt..

    Wenn du jetzt einen Case bei MS aufmachen würdest, hörst du als 1tes: bringen sie bitte erst einmal ihr System auf Stand.

    Heißt, erst das SP3 installieren, dann das aktuelle RU13 (oder RU12, wie du willst.

    Das System ist so alt, das man solche Fehler nicht ausschließen kann.

    Wenn du den Server sonst auf Stand hast, bitte mal gucken, ob du zufällig das .NET 4.6.1 installiert hast, das muss dann wieder runter.

    ;)


    Gruß Norbert

    Mittwoch, 16. März 2016 13:14
    Moderator