none
Probleme beim Hinzufügen eines Clients RRS feed

  • Frage

  • Hallo erst mal,

    da ich mich sehr für Windows-Server interessiere, habe ich mir zu Hause einen Windows Server 2008 R2 Standard in einer VM installiert. Ich bin noch sehr unerfahren in Sachen Windows-Server. Da ich ihn nur zum ausprobieren und verstehen nutze, dachte ich, dass er in einer VM erst mal ausreichen wird. Ich habe ihn also installiert und auch soweit die ADDS installiert und konfiguriert. Die Domäne steht auch schon. DNS läuft auch soweit. Jetzt möchte ich aber meinen Computer mit Win 7 Pro der Domane hinzufügen. Doch da erscheint stehts eine Fehlermeldung, die da lautet:

    Es konnte keine Verbindung mit einem Active Directory-Domänecontroller (AD DC) für die Domäne "navy-cis.com" hergestellt werden.

    Stellen Sie sicher, dass der Domänename richtig eingegeben wurde.

    Wenn Sie den Namen richtig eingegeben haben, klicken Sie auf "Details", um mehr Informationen zur Problembehandlung zu erhalten.

    Die Informationen der Details Ansicht sind diese:

    Hinweis: Diese Informationen sind für einen Netzwerkadministrator bestimmt. Wenden Sie sich an den Netzwerkadministrator, wenn Sie kein Netzwerkadministrator sind, und leiten Sie die Informationen in der Datei C:\windows\debug\dcdiag.txt weiter.

    Der folgende Fehler ist beim Abfragen von DNS über den Ressourceneintrag der Dienstidentifizierung (SRV) aufgetreten, der zur Suche eines Active Directory-Domänencontrollers (AD DC) für die Domäne "navy-cis.com" verwendet wird:

    Fehler: "Dieser Vorgang wurde wegen Zeitüberschreitung zurückgegeben."

    (Fehlercode 0x000005B4 ERROR_TIMEOUT)

    Es handelt sich um die Abfrage des Dienstidentifizierungseintrags (SRV) für _ldap._tcp.dc._msdcs.navy-cis.com.

    Der von diesem Computer für die Namensauflösung verwendete DNS-Server reagiert nicht. Dieser Computer wurde zur Verwendung der folgenden IP-Adressen konfiguriert:

    10.0.2.15

    Vergewissern Sie sich, dass dieser Computer über eine Verbindung mit dem Netzwerk verfügt, dass dies die richtigen DNS-Server-IP-Adressen sind und dass mindestens einer der DNS-Server ausgeführt wird.

    Ich habe schon so einiges an Wissen über Windows 7 angesammelt, aber hier stoße ich an meine Grenzen, da ich sowieso keine Ahnung von Windows Servern habe.

    Bitte helft mir!

    Danke schon mal im Voraus!

    Mit freundlichen Grüßen

    Knight Rider Fan

    Samstag, 20. Februar 2016 18:39

Antworten

  • Am 20.02.2016 schrieb Knight Rider Fan:

    IPv4-Adresse: 10.0.2.15 (Bevorzugt) Subnetzmaske: 255.255.255.0 Lease erhalten: Samstag, 20. Februar 2016 21:12:49 Lease läuft ab: Sonntag, 21. Februar 2016 21:12:48 Standardgateway: 10.0.2.2 DHCP-Server: 10.0.2.2 DHCPv6-IAID: 235405351 DHCPv6-Client-DUID: 00-01-00-01-1E-59-34-A2-08-00-27-8A-57-C8 DNS-Server: ::1 192.168.0.1 NetBIOS über TCP/IP: aktiviert

    Der hier eingetragene DNS-Server ist falsch. Hier muss der DNS rein der die SRV-Einträge aus deiner Domain kennt. Und er muss mit seiner richtigen IP eingetragen sein, der DSL-Router muss raus.

    Ethernet-Adapter LAN-Verbindung: Verbindungsspezifische DNS-Suffix: Beschreibung: Realtek PCIe GBE Family Controller Physikalische Adresse: 00-19-99-9B-D6-45 DHCP aktiviert: Nein Autokonfiguration aktiviert: Ja Verbindungslokale IPv6-Adresse: fe80::d082:dfff:1b2:d551%11 (Bevorzugt) IPv4-Adresse: 192.168.0.102 (Bevorzugt) Subnetzmaske: 255.255.255.0 Standardgateway: 192.168.0.1

    Das Standardgateway kommt in das 10er Netz?

    DHCPv6-IAID: 251664793 DHCPv6-Client-DUID: 00-01-00-01-14-E6-E9-4B-00-19-99-9B-D6-45 DNS-Server: 10.0.2.15

    Hier ist der richtige DNS-Server eingetragen.


    Und das hier zum Client.

    Die 10.0.2.15 ist die IP vom Server.

    Kann der Client den Server erfolgreich anpingen? Der Server kann den
    Client pingen?

    Falls das auch wichtig sein sollte: Der Server läuft in Virtual Box. Außerdem habe ich den selben Fehler mit dem Windows Server 2012 R2.

    Trag ihm den richtigen DNS ein, dann klappt es auch. Und komm ja nicht
    auf die Idee, IPV6 abzuschalten.

    Servus
    Winfried


    WSUS Package Publisher: http://wsuspackagepublisher.codeplex.com/
    HowTos zum WSUS Package Publisher http://www.wsus.de/wpp
    GPO's: http://www.gruppenrichtlinien.de
    NNTP-Bridge für MS-Foren: http://communitybridge.codeplex.com/

    Samstag, 20. Februar 2016 21:40
  • Hi,
     
    Am 20.02.2016 um 21:56 schrieb Knight Rider Fan:
    >    IPv4-Adresse: 10.0.2.15 (Bevorzugt)
    >    DHCP-Server: 10.0.2.2
     
    Ein DC braucht eine feste IP Adresse. MIt der DHCP sollte er schon
    dcpromo verweigert haben ...
    Dein DC sollte auch der DHCP für die Clients sein, denn idR lassen sich
    die Router nicht so konfigurieren, daß die BEreiche für ein AD vergeben
    können.
     
    Die Fritzboxen etc vergeben immer sich selbst als DNS und ihr eigenes
    Suffix, du musst den AD DNS Server und das AD DNS Suffix an die Clients
    verteilen. Oder diese Informationen manuell am Client eintragen.
     >    DNS-Server: ::1
    >                192.168.0.1
     
    DNS Server ist nur er selbst, oder ein alternative, der die SRV Records
    des AD kennt. Dein Router kannst du als "Weiterleitung" im DNS eintragen.
     
    >    Hostname: Knight
    >    Primäres DNS-Suffix:
     
    Weil dein Router DHCP spielt, vergibt er die falschen INformationen.
     
    Lösung:
    - feste IP für Server
    - diese als DNS für alle Clients verwenden
    - Router als DNS Weiterleitung am DC eintragen
    - Router als StdGateway für alle
    optional:
    - DHCP auf Router ausschalten, Clients MANUEL konfigurieren.
    - DHCP auf DC einrichten inkl. Authorisierung
     
    Tschö
    Mark
     
    --
    Mark Heitbrink - MVP Windows Server - Group Policy
     
    GPO Tool: http://www.reg2xml.com - Registry Export File Converter
     
    Sonntag, 21. Februar 2016 10:35

Alle Antworten

  • Am 20.02.2016 schrieb Knight Rider Fan:

    da ich mich sehr für Windows-Server interessiere, habe ich mir zu Hause einen Windows Server 2008 R2 Standard in einer VM installiert. Ich bin noch sehr unerfahren in Sachen Windows-Server. Da ich ihn nur zum ausprobieren und verstehen nutze, dachte ich, dass er in einer VM erst mal ausreichen wird. Ich habe ihn also installiert und auch soweit die ADDS installiert und konfiguriert. Die Domäne steht auch schon. DNS läuft auch soweit. Jetzt möchte ich aber meinen Computer mit Win 7 Pro der Domane hinzufügen. Doch da erscheint stehts eine Fehlermeldung, die da lautet:

    Es konnte keine Verbindung mit einem Active Directory-Domänecontroller (AD DC) für die Domäne "navy-cis.com" hergestellt werden.

    Stellen Sie sicher, dass der Domänename richtig eingegeben wurde.

    DNS, DNS und nochmal DNS. Zeig doch mal ein ipconfig /all vom Server
    und vom Client. Bitte nicht als Bild posten, sondern den Text in einen
    Codeblock packen, Danke.

    Der von diesem Computer für die Namensauflösung verwendete DNS-Server reagiert nicht. Dieser Computer wurde zur Verwendung der folgenden IP-Adressen konfiguriert:

    10.0.2.15

    Wer oder was hat diese IP?

    Servus
    Winfried


    WSUS Package Publisher: http://wsuspackagepublisher.codeplex.com/
    HowTos zum WSUS Package Publisher http://www.wsus.de/wpp
    GPO's: http://www.gruppenrichtlinien.de
    NNTP-Bridge für MS-Foren: http://communitybridge.codeplex.com/

    Samstag, 20. Februar 2016 18:56
  • PS C:\Users\Administrator> ipconfig /all
    
    Windows-IP-Konfiguration
    
      Hostname: WIN-TVVN56N2B26
      Primäres DNS-Suffix: navy-cis.com
      Knotentyp: Hybrid
      IP-Routing aktiviert: Nein
      WINS-Proxy aktiviert: Nein
      DNS-Suffixsuchliste: navy-cis.com
    
    Ethernet-Adapter LAN-Verbindung:
    
      Verbindungsspezifische DNS-Suffix:
      Beschreibung: Intel<R> Pro/1000 MT-Desktopadapter
      Physikalische Adresse: 08-00-27-8A-57-C8
      DHCP aktiviert: Ja
      Autokonfiguration aktiviert: Ja
      Verbindungslokale IPv6-Adresse: fe80::a45c:27a:667b:6a99%11 (Bevorzugt)
      IPv4-Adresse: 10.0.2.15 (Bevorzugt)
      Subnetzmaske: 255.255.255.0
      Lease erhalten: Samstag, 20. Februar 2016 21:12:49
      Lease läuft ab: Sonntag, 21. Februar 2016 21:12:48
      Standardgateway: 10.0.2.2
      DHCP-Server: 10.0.2.2
      DHCPv6-IAID: 235405351
      DHCPv6-Client-DUID: 00-01-00-01-1E-59-34-A2-08-00-27-8A-57-C8
      DNS-Server: ::1
                  192.168.0.1
      NetBIOS über TCP/IP: aktiviert
    
    Tunneladapter isatap.{460F5E34-3C47-44AB-8466-85DB362E6C0D}:
    
      Medienstatus: Medium getrennt
      Verbindungsspezifisches DNS-Suffix:
      Beschreibung: Microsoft-ISATAP-Adapter
      Physikalische Adresse: 00-00-00-00-00-00-00-E0
      DHCP aktiviert: Nein
      Autokonfiguration aktiviert: Ja

    Das hier oben ist vom Server.

    PS C:\Users\User> ipconfig /all
    
    Windows-IP-Konfiguration
    
      Hostname: Knight
      Primäres DNS-Suffix:
      Knotentyp: Hybrid
      IP-Routing aktiviert: Nein
      WINS-Proxy aktiviert: Nein
    
    Ethernet-Adapter LAN-Verbindung:
    
      Verbindungsspezifische DNS-Suffix:
      Beschreibung: Realtek PCIe GBE Family Controller
      Physikalische Adresse: 00-19-99-9B-D6-45
      DHCP aktiviert: Nein
      Autokonfiguration aktiviert: Ja
      Verbindungslokale IPv6-Adresse: fe80::d082:dfff:1b2:d551%11 (Bevorzugt)
      IPv4-Adresse: 192.168.0.102 (Bevorzugt)
      Subnetzmaske: 255.255.255.0
      Standardgateway: 192.168.0.1
      DHCPv6-IAID: 251664793
      DHCPv6-Client-DUID: 00-01-00-01-14-E6-E9-4B-00-19-99-9B-D6-45
      DNS-Server: 10.0.2.15
      NetBIOS über TCP/IP: Aktiviert
    
    Tunneladapter isatap.{39BE71D3-74EB-4717-B8A0-237BAF637607}:
    
      Medienstatus: Medium getrennt
      Verbindungsspezifisches DNS-Suffix:
      Beschreibung: Microsoft-ISATAP-Adapter
      Physikalische Adresse: 00-00-00-00-00-00-00-E0
      DHCP aktiviert: Nein
      Autokonfiguration aktiviert: Ja
    
    Tunneladapter LAN-Verbindung*:
    
      Medienstatus: Medium getrennt
      Verbindungsspezifisches DNS-Suffix:
      Beschreibung: Microsoft-6zu4-Adapter
      Physikalische Adresse: 00-00-00-00-00-00-00-E0
      DHCP aktiviert: Nein
      Autokonfiguration aktiviert: Ja
    
    Tunneladapter Teredo Tunneling Pseudo-Interface:
    
      Medienstatus: Medium getrennt
      Verbindungsspezifisches DNS-Suffix:
      Beschreibung: Teredo Tunneling Pseudo-Interface
      Physikalische Adresse: 00-00-00-00-00-00-00-E0
      DHCP aktiviert: Nein
      Autokonfiguration aktiviert: Ja
    
    Tunneladapter isatap.{2CF7243A-8D9C-4262-90E2-12750CFB7B2C}:
    
      Medienstatus: Medium getrennt
      Verbindungsspezifisches DNS-Suffix:
      Beschreibung: Microsoft-ISATAP-Adapter #2
      Physikalische Adresse: 00-00-00-00-00-00-00-E0
      DHCP aktiviert: Nein
      Autokonfiguration aktiviert: Ja

    Und das hier zum Client.

    Die 10.0.2.15 ist die IP vom Server.

    Falls das auch wichtig sein sollte: Der Server läuft in Virtual Box. Außerdem habe ich den selben Fehler mit dem Windows Server 2012 R2.

    MFG

    Knight Rider Fan

    Samstag, 20. Februar 2016 20:56
  • Am 20.02.2016 schrieb Knight Rider Fan:

    IPv4-Adresse: 10.0.2.15 (Bevorzugt) Subnetzmaske: 255.255.255.0 Lease erhalten: Samstag, 20. Februar 2016 21:12:49 Lease läuft ab: Sonntag, 21. Februar 2016 21:12:48 Standardgateway: 10.0.2.2 DHCP-Server: 10.0.2.2 DHCPv6-IAID: 235405351 DHCPv6-Client-DUID: 00-01-00-01-1E-59-34-A2-08-00-27-8A-57-C8 DNS-Server: ::1 192.168.0.1 NetBIOS über TCP/IP: aktiviert

    Der hier eingetragene DNS-Server ist falsch. Hier muss der DNS rein der die SRV-Einträge aus deiner Domain kennt. Und er muss mit seiner richtigen IP eingetragen sein, der DSL-Router muss raus.

    Ethernet-Adapter LAN-Verbindung: Verbindungsspezifische DNS-Suffix: Beschreibung: Realtek PCIe GBE Family Controller Physikalische Adresse: 00-19-99-9B-D6-45 DHCP aktiviert: Nein Autokonfiguration aktiviert: Ja Verbindungslokale IPv6-Adresse: fe80::d082:dfff:1b2:d551%11 (Bevorzugt) IPv4-Adresse: 192.168.0.102 (Bevorzugt) Subnetzmaske: 255.255.255.0 Standardgateway: 192.168.0.1

    Das Standardgateway kommt in das 10er Netz?

    DHCPv6-IAID: 251664793 DHCPv6-Client-DUID: 00-01-00-01-14-E6-E9-4B-00-19-99-9B-D6-45 DNS-Server: 10.0.2.15

    Hier ist der richtige DNS-Server eingetragen.


    Und das hier zum Client.

    Die 10.0.2.15 ist die IP vom Server.

    Kann der Client den Server erfolgreich anpingen? Der Server kann den
    Client pingen?

    Falls das auch wichtig sein sollte: Der Server läuft in Virtual Box. Außerdem habe ich den selben Fehler mit dem Windows Server 2012 R2.

    Trag ihm den richtigen DNS ein, dann klappt es auch. Und komm ja nicht
    auf die Idee, IPV6 abzuschalten.

    Servus
    Winfried


    WSUS Package Publisher: http://wsuspackagepublisher.codeplex.com/
    HowTos zum WSUS Package Publisher http://www.wsus.de/wpp
    GPO's: http://www.gruppenrichtlinien.de
    NNTP-Bridge für MS-Foren: http://communitybridge.codeplex.com/

    Samstag, 20. Februar 2016 21:40
  • Hi,
     
    Am 20.02.2016 um 21:56 schrieb Knight Rider Fan:
    >    IPv4-Adresse: 10.0.2.15 (Bevorzugt)
    >    DHCP-Server: 10.0.2.2
     
    Ein DC braucht eine feste IP Adresse. MIt der DHCP sollte er schon
    dcpromo verweigert haben ...
    Dein DC sollte auch der DHCP für die Clients sein, denn idR lassen sich
    die Router nicht so konfigurieren, daß die BEreiche für ein AD vergeben
    können.
     
    Die Fritzboxen etc vergeben immer sich selbst als DNS und ihr eigenes
    Suffix, du musst den AD DNS Server und das AD DNS Suffix an die Clients
    verteilen. Oder diese Informationen manuell am Client eintragen.
     >    DNS-Server: ::1
    >                192.168.0.1
     
    DNS Server ist nur er selbst, oder ein alternative, der die SRV Records
    des AD kennt. Dein Router kannst du als "Weiterleitung" im DNS eintragen.
     
    >    Hostname: Knight
    >    Primäres DNS-Suffix:
     
    Weil dein Router DHCP spielt, vergibt er die falschen INformationen.
     
    Lösung:
    - feste IP für Server
    - diese als DNS für alle Clients verwenden
    - Router als DNS Weiterleitung am DC eintragen
    - Router als StdGateway für alle
    optional:
    - DHCP auf Router ausschalten, Clients MANUEL konfigurieren.
    - DHCP auf DC einrichten inkl. Authorisierung
     
    Tschö
    Mark
     
    --
    Mark Heitbrink - MVP Windows Server - Group Policy
     
    GPO Tool: http://www.reg2xml.com - Registry Export File Converter
     
    Sonntag, 21. Februar 2016 10:35
  • Vielen Dank für die Hilfe!

    Werde es bald ausprobieren, habe nämlich im Moment noch so viel für die Schule zu machen.
    Falls ich wieder scheitern sollte, werde ich es euch wissen lassen ;-)

    Vielen Dank noch mal!

    MFG

    Knight Rider Fan

    Montag, 22. Februar 2016 15:54
  • Habe heute mal versucht über den Client den Server an zu pingen.

    Das Ergebnis:

    C:\Users\User>ping 10.0.2.15
    
    Ping wird ausgeführt für 10.0.2.15 mit 32 Bytes Daten:
    Zeitüberschreitung der Anforderung.
    Zeitüberschreitung der Anforderung.
    Zeitüberschreitung der Anforderung.
    Zeitüberschreitung der Anforderung.
    
    Ping-Statistik für 10.0.2.15:
       Pakete: Gesendet: = 4, Empfangen = 0, Verloren = 4
       <100% Verlust>,


    Und auf Seiten des Servers wie folgt:

    C:\Users\Administrator>ping 192.168.0.101
    
    Ping wird ausgeführt für 192.168.0.101 mit 32 Bytes Daten:
    Antwort von 192.168.0.111: Zielhost nicht erreichbar.
    Antwort von 192.168.0.111: Zielhost nicht erreichbar.
    Antwort von 192.168.0.111: Zielhost nicht erreichbar.
    Antwort von 192.168.0.111: Zielhost nicht erreichbar.
    
    Ping-Statistik für 192.168.0.101:
        Pakete: Gesendet = 4, Empfangen = 4, Verloren = 0
        <0% Verlust>,

    Ich weiß nicht was ich falsch mache!

    Bitte helft mir!

    LG

    Knight Rider Fan

    Dienstag, 23. Februar 2016 17:04
  • Am 23.02.2016 schrieb Knight Rider Fan:

    Habe heute mal versucht über den Client den Server an zu pingen.

    Ich weiß nicht was ich falsch mache!

    Bitte helft mir!

    Weshalb hast Du 2 IP-Bereiche? Beschreib doch die Konfiguration etwas
    näher, so kann man dir nicht helfen.

    Servus
    Winfried


    WSUS Package Publisher: http://wsuspackagepublisher.codeplex.com/
    HowTos zum WSUS Package Publisher http://www.wsus.de/wpp
    GPO's: http://www.gruppenrichtlinien.de
    NNTP-Bridge für MS-Foren: http://communitybridge.codeplex.com/

    Dienstag, 23. Februar 2016 20:33
  • > C:\Users\User>ping 10.0.2.15
    > C:\Users\Administrator>ping 192.168.0.101
     
    Und wer/was routet (bzw. routet eben nicht) zwischen 10.0.2.0/8 und
    192.168.0.0/8 ?
     
    Mittwoch, 24. Februar 2016 10:13
  • Hi,
     
    Am 2/24/2016 um 11:13 AM schrieb Martin Binder [MVP]:
    > Und wer/was routet (bzw. routet eben nicht) zwischen 10.0.2.0/8 und
    > 192.168.0.0/8 ?
     
    MS ist da schmerzbefreit, wenn beide Adressen über das Kabel an dem
    Switch erreichbar sind spricht MS mit der IP, auch ohne Gateway.
    (jedenfalls war das bei XP/2003 der Fall)
     
    Tschö
    Mark
    --
    Mark Heitbrink - MVP Windows Server - Group Policy
     
    GPO Tool: http://www.reg2xml.com - Registry Export File Converter
     
    Mittwoch, 24. Februar 2016 11:24
  • > MS ist da schmerzbefreit, wenn beide Adressen über das Kabel an dem
    > Switch erreichbar sind
     
    Gibt kein Kabel - "Server in VM" :) Vermutlich NAT, und dann wirds
    schwierig... :D
     
     
    Mittwoch, 24. Februar 2016 12:34